Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISA fragt ständig erneut nach Benutzer und Passwort (Firefox)

Frage Microsoft

Mitglied: stephan000

stephan000 (Level 1) - Jetzt verbinden

15.02.2008, aktualisiert 16.02.2008, 9031 Aufrufe, 5 Kommentare

Hy

Ich habe einen ISA 2006 Server als Webproxy, jetzt will ich mich damit verbinden, funktioniert im IE wunderbar, aber im Firefox fragt er ständig nochmal nach User und PW?!? Wo ist das Problem?

mfg
Mitglied: DerSchorsch
15.02.2008 um 19:05 Uhr
Hallo,

Dein ISA ist so eingestellt, dass der Benutzer authentifiziert werden muss. Z.B. um verschiedene Zugriffsregel mit Benutzern zu verknüpfen oder einfach nur, damit im Logfile nicht nur der Rechner sondern auch der User drinsteht, der eine gewisse Abfrage gemacht hat.

Der IE reicht bei dieser Authentifizierungsanforderung einfach das Ticket von der Windowsanmeldung weiter, Firefox offensichtlich nicht.

Du könntest mal versuchen, den Firewall Client zu installieren. Im Firefox musst du aber die Proxykonfiguration raus nehmen, sonst fängt der FWC die Abfrage nicht korrekt ab.

Du findest ihn auf der ISA-CD im Unterordner "Client" oder hier

Gruß,
Schorsch
Bitte warten ..
Mitglied: stephan000
15.02.2008 um 19:07 Uhr
Naja, der IE fragt auch nach User und PW, aber eben nur einmal
Bitte warten ..
Mitglied: Korrn
15.02.2008 um 20:13 Uhr
Das ist ein bekanntes Problem, und lässt sich umgehen.

Der Proxy-Server fragt nämlich nach zwei Passwörtern. Als erstes löschst Du die entsprechenden Passwörter aus der Passwortliste des Firefox. Wenn die Abfrage erscheint, setze den Haken, damit das PW gespeichert, lasse die Felder aber beide frei. Es erscheint die zweite Abfrage: Hier gehört jetzt die Authentifizierung rein.

Das selbe Problem hatte ich in der Berufschule...
Bitte warten ..
Mitglied: DerSchorsch
15.02.2008 um 21:35 Uhr
Naja, der IE fragt auch nach User und PW,
aber eben nur einmal

Ok, da habe ich dich falsch verstanden.

Schorsch
Bitte warten ..
Mitglied: stephan000
16.02.2008 um 13:56 Uhr
Das ist ein bekanntes Problem, und lässt
sich umgehen.

Der Proxy-Server fragt nämlich nach
zwei Passwörtern. Als erstes
löschst Du die entsprechenden
Passwörter aus der Passwortliste des
Firefox. Wenn die Abfrage erscheint, setze
den Haken, damit das PW gespeichert, lasse
die Felder aber beide frei. Es erscheint die
zweite Abfrage: Hier gehört jetzt die
Authentifizierung rein.

Das selbe Problem hatte ich in der
Berufschule...

Leider noch immer dasselbe Problem...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook fragt Passwort ab, obwohl AD anmeldung erfolgreich (6)

Frage von LordNicon79 zum Thema Outlook & Mail ...

Datenbanken
SQL Express - der Benutzer war nicht autorisiert (3)

Frage von adm999 zum Thema Datenbanken ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (9)

Frage von Emmy2437 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Apache Server
Lets Encrypt SSL mit Apache2 (19)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...