Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISA-Freigabe für Exchange

Frage Microsoft

Mitglied: condor77

condor77 (Level 1) - Jetzt verbinden

13.10.2008, aktualisiert 14:51 Uhr, 3699 Aufrufe, 3 Kommentare

Folgende Konfiguration
ISA-Server als Edge-Firewall
Exchange sowie DC und Datenserver im Internen Netzwerk.

Folgendes Problem, ich setze einen ISA-Server als Edge-Firewall ein. Der Exchange versendet intern wunderbar die Mails, aber extern kann er keine raissenden. Ich habe es bei den Einstellungen im Exchange versucht über Connector mit DNS auflösen und über einen Smarthost. Beides funktioniert jedoch nicht.
Schliesse ich den Exchange direkt an die Internet-leitung an, versendet er die Mails.
Was mache ich falsch? In den Firewallregeln ist htto/https für jeden freigegeben und ich habe DNS, SMTP und POP für den Exchange/DC freigegeben.

Wenn ich versuche, den Mailserver freizugeben, sagt er mir, er habe nur eine NIC entdeckt und kann das nciht konfigurieren, ob die Regeln dennoch angelegt werden sollen, aber auch erfolglos.

Kann mir jemand nen Tip geben? Für mich ist es noch ein wenig Neuland.
DAnke
Mit freundlichen Grüßen
Mitglied: Tonio6666
13.10.2008 um 10:36 Uhr
Hallo Condor!

Na da denkst Du ein wenig falsch!
Da Du eine Edge Firewall eingerichtet hast, gehe ich davon aus das der ISA Server auch zwei NIC's hat.
Am besten machst Du Deine Änderungen erst mal rückgangig!

In der ISA Verwaltungskonsole gibt es dann bei den Firewallrichtlinien einene Wizzard mit dem Du einen SMTP Server veröffentlichen kannst, Führe den aus und befolge den Anweisungen.

Falls Du damit nicht klar kommst --> http://www.msisafaq.de/

Dort findest Du auch eine genaue Anleitung!

Desweiteren empfehle ich Dir --> http://www.msisafaq.de/Buch/2006/index.htm

Ach ja, NIEMALS den EXCHANGE direkt ans Internet!!!!!!


Viel Spaß und Erfolg!


Tonio
Bitte warten ..
Mitglied: condor77
13.10.2008 um 14:09 Uhr
Hallo Tonio,

danke für deine info.
natürlich hab ich 2 karten drin, aber jedesmal, wenn ich den mailserver freigeben wollte, kam die meldung, er habe nur eine netzwerkkarte und das würde nicht gehen. die kam (nach einer kompletten neuinstallation) diesmal nicht.

nun noch meine frage zum smtp-connector. in unser jetzigen firewall ist ein smarthost "smtp.webmail.t-com.de" mit zugangsdaten eingetragen, was trage ich denn in den connector ein? auch diese adresse? aber ich kann dort nirgendwo die zugangsdaten eingeben.

oder muss ich es über dns auflösung machen? habe es mit einer testmail ins netz versucht, aber der exchange kann die nicht raussenden.

danke und grüsse
Bitte warten ..
Mitglied: Tonio6666
13.10.2008 um 14:51 Uhr
Na dann hast Du erst mal ein Problem mit dem ISA!
Jetzt kommt es erst mal darauf an wie Dein ISA am Internet hängt!
Nachdem Du schon mal die t-com ins Spiel gebracht hast, gehe ich davon aus das Du mit ner ADSL oder SDSL angebunden bist????

Im ISA ist es erst mal so das Du ein Internes Netzwerk definierst.
Unter Konfiguration->Netzwerke sollte das Interne NEtzwerk zu sehen sein, vermutlich bei der Installation des ISA schon angegeben.
Dieses hat ja einen Adressbereich zugewiesen (192.168.XXX.XXX)
Das ist sozusagen Dein schützenswertes Netzwerk.
Bei ADSL oder SDSL gehe ich davon aus das dieses Modem an der anderen Netzwerkkarte hängt.
Diese Netzwerkkarte stellt dann die Verbindung über PPPoE ins Internet dar.
Ob diese Breitbandverbindung von Dir selbst hergestellt wird oder vom ISA ist eine reine konfigurationssache.
Gehe jetzt mal davon aus das es funktioniert.

nun Starte "Firewall-Richtlinenaufgaben die Funktion "Mailserver veröffentlichen"
Da dann einen Passenden Namen eingeben ->Weiter
Server zu Server Kommunikation auswählen ->Weiter
SMTP auswählen -> Weiter
Die IP Adresse des zu veröffentlichen Server angeben -> Weiter
Das Netzwerk angeben das am Internet hängt (also Extern)
--> Fertig stellen

Somit hast Du die Firewall von Extern nach Intern über Port 25 geöffnet und kannst nun Mails empfangen.

Zum senden kommt es jetzt darauf an ob Du eine Firewallregel hast die den Internetzugriff bereits erlaubt hast, wenn ja, prima dann sollte es schon funktionieren!
Natürlich nur wenn Dein Exchange richtig konfiguriert hast!!!
Bei den Usern hast ja hoffentlich eingetragen das sie senden dürfen.
Prinzipiell benötigst Du den Smarthost nicht zum senden Deiner Mails, falls Du aber mit dynamischer IP arbeitest, werden viele Mailserver Deine Mails nicht annehmen weil sie zurecht vermuten es könnte Spam sein. Wenn dem so ist solltest Du es über den Smarthost routen, dieser benötigt meist eine Anmeldung von Dir, damit nicht jeder über ihn senden können.
Dieses richtest Du im Exchange ein, im Exchange Systemmanager unter Rutinggruppen hast Du unter Protokolle den virtuellen SMTP Server. Dort richtest Du den Smarthost ein und bei Ausgehender Sicherheit kannst Du die Anmeldedaten eingeben.

Ich hoffe das Du damit zurecht kommst, ansonsten schreib mich direkt an unter Administrator@corpuls.com


Gruß.....


Tonio
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Exchange Server
gelöst SBS2011 - im Exchange mobile Geräte löschen (4)

Frage von MiSt zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...