Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISA OWA Veröffentlichung

Frage Microsoft Windows Server

Mitglied: unliked

unliked (Level 1) - Jetzt verbinden

18.02.2010 um 14:33 Uhr, 3238 Aufrufe, 1 Kommentar

Hallo zusammen,

habe folgendes Problem:

Habe einen Windows 2003 Standard Server und einen Microsoft ISA Server 2006.
Dort soll eine Freigabe von OWA und Exchange ActiveSync erfolgen.
Der Server steht hinter einem Router, der über zwei verschiedene IP's verfügt.

Folgendes habe ich bisher getan:

- Windows 2003 Standard Installation mit einer NTFS Partition
- Update eingespielt
- Installation Microsoft ISA
- Update eingespielt

Server mit zwei Netzwerkinterfaces
In Netzwerkverbindungen die interne Netzwerkkarte der externen höhergestellt

bei der internen:
- Unter den Eigenschaften Netzwerklastenausgleich abgehakt
- DNS-Suffixe hinterlegt

bei der externen:
- alles bis auf TCP/IP Internetprotokoll abgehakt


NIC 1 (interner Verkehr)
IP-Adresse: 192.168.178.40
Subnetzmaske: 255.255.255.0
Gateway: -
DNS1: IP vom AD-Server
DNS2: -

NIC 2 (externer Verkehr)
IP-Adresse: 192.168.20.56
Subnetzmaske: 255.255.255.0
Gateway: 192.168.20.1
DNS1: -
DNS2: -

ISA Konfiguration:
Unter Konfiguration / Netzwerke /intern ist folgender Adressbereich eingetragen: 192.168.178.0 - 192.168.178.255
Unter Konfiguration / Netzwerke / Netzwerkregel steht "lokaler Host" sowie "intern" auf Route und "extern" auf NAT

Firewallrichtlinien:
Dafür wurden HTTP/HTTPS/FTP freigegeben für lokaler Host von extern für Alle Benutzer ( zum surfen; funktioniert, geht auch über die IP des GWs)
Dann habe ich eine weitere für WSUS für HTTP / lokaler Host / intern / Alle Benutzer (funktioniert auch)

Folgendes Problem aber: Die OWA Richtlinie funktioniert nicht. Diese ist wie folgt eingestellt:

Mit dem Exchange-Webclientzugriff veröffentlichen:
Exchange 2007 ausgewählt sowie Outlook Web Access, ohne Lastenausgleich veröffentliche Site, kein SingleSignOn, ist der Name des Exchangeservers (nicht FQDN benutzt, nur Name; zusätzlich die IP zum Namen wurde nicht verwendet)

OWA Listener wie folgt eingestellt:
Netzwerke: Extern
Port(HTTP): Deaktiviert
Port(HTTPS): 443
Zertifiat: test.domain.de (Beispiel)
Authentifierungsmethoden: FBA with AD
Immer authentifiziern: Nein

Benutzer: Alle authentifizierten Benutzer

Es wurde erstmal ein Testzertifikat von einer kostenlosen Zertifizierungsstelle verwendet. Alle benötigten Schlüssel etc wurden eingefügt.
Zertifikat konnte auch ohne Probleme verwendet werden.

Wenn ich nun von einer öffentlichen IP (also nicht Intranet) im Browser eingebe https://test.domain.de kommt die Anfrage zwar an beim ISA,
zumindestens lt. Protokollierung, allerdings wird dieses geblockt/verworfen von der Standardregel. Habe keine Ahnung wieso.
Auf dem Router ist eine Regel erstellt die Anfragen auf der IP 192.168.20.1 für Port 443 an 192.168.20.56 weiterleiten.


Hoffe das ihr vllt. eine Idee habt.

danke für Hilfe und Gruß,
unliked
Mitglied: unliked
18.02.2010 um 20:13 Uhr
Habe mal überprüft. In der OWA Regel unter Bridging kann man die Regel testen. Darunter zeigt er mir dann an, das die Zertifikate von einer nicht vertrauenswürdigen Stelle ausgestellt worden sind. Kann das damit zusammenhängen?
Kennt jemand einen freien Austeller womit das funktionieren müsste? Lediglich zum testen.
Bitte warten ..
Ähnliche Inhalte
Firewall
OWA Fehler 412 bei der Skripterstellung (4)

Frage von xbast1x zum Thema Firewall ...

Exchange Server
Owa in 2010 und 2016 Umgebung (1)

Frage von akae11 zum Thema Exchange Server ...

Exchange Server
gelöst OWA Posteingangsregel Meldung (8)

Frage von fireskyer zum Thema Exchange Server ...

Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...