Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISA OWA Veröffentlichung

Frage Microsoft Windows Server

Mitglied: unliked

unliked (Level 1) - Jetzt verbinden

18.02.2010 um 14:33 Uhr, 3234 Aufrufe, 1 Kommentar

Hallo zusammen,

habe folgendes Problem:

Habe einen Windows 2003 Standard Server und einen Microsoft ISA Server 2006.
Dort soll eine Freigabe von OWA und Exchange ActiveSync erfolgen.
Der Server steht hinter einem Router, der über zwei verschiedene IP's verfügt.

Folgendes habe ich bisher getan:

- Windows 2003 Standard Installation mit einer NTFS Partition
- Update eingespielt
- Installation Microsoft ISA
- Update eingespielt

Server mit zwei Netzwerkinterfaces
In Netzwerkverbindungen die interne Netzwerkkarte der externen höhergestellt

bei der internen:
- Unter den Eigenschaften Netzwerklastenausgleich abgehakt
- DNS-Suffixe hinterlegt

bei der externen:
- alles bis auf TCP/IP Internetprotokoll abgehakt


NIC 1 (interner Verkehr)
IP-Adresse: 192.168.178.40
Subnetzmaske: 255.255.255.0
Gateway: -
DNS1: IP vom AD-Server
DNS2: -

NIC 2 (externer Verkehr)
IP-Adresse: 192.168.20.56
Subnetzmaske: 255.255.255.0
Gateway: 192.168.20.1
DNS1: -
DNS2: -

ISA Konfiguration:
Unter Konfiguration / Netzwerke /intern ist folgender Adressbereich eingetragen: 192.168.178.0 - 192.168.178.255
Unter Konfiguration / Netzwerke / Netzwerkregel steht "lokaler Host" sowie "intern" auf Route und "extern" auf NAT

Firewallrichtlinien:
Dafür wurden HTTP/HTTPS/FTP freigegeben für lokaler Host von extern für Alle Benutzer ( zum surfen; funktioniert, geht auch über die IP des GWs)
Dann habe ich eine weitere für WSUS für HTTP / lokaler Host / intern / Alle Benutzer (funktioniert auch)

Folgendes Problem aber: Die OWA Richtlinie funktioniert nicht. Diese ist wie folgt eingestellt:

Mit dem Exchange-Webclientzugriff veröffentlichen:
Exchange 2007 ausgewählt sowie Outlook Web Access, ohne Lastenausgleich veröffentliche Site, kein SingleSignOn, ist der Name des Exchangeservers (nicht FQDN benutzt, nur Name; zusätzlich die IP zum Namen wurde nicht verwendet)

OWA Listener wie folgt eingestellt:
Netzwerke: Extern
Port(HTTP): Deaktiviert
Port(HTTPS): 443
Zertifiat: test.domain.de (Beispiel)
Authentifierungsmethoden: FBA with AD
Immer authentifiziern: Nein

Benutzer: Alle authentifizierten Benutzer

Es wurde erstmal ein Testzertifikat von einer kostenlosen Zertifizierungsstelle verwendet. Alle benötigten Schlüssel etc wurden eingefügt.
Zertifikat konnte auch ohne Probleme verwendet werden.

Wenn ich nun von einer öffentlichen IP (also nicht Intranet) im Browser eingebe https://test.domain.de kommt die Anfrage zwar an beim ISA,
zumindestens lt. Protokollierung, allerdings wird dieses geblockt/verworfen von der Standardregel. Habe keine Ahnung wieso.
Auf dem Router ist eine Regel erstellt die Anfragen auf der IP 192.168.20.1 für Port 443 an 192.168.20.56 weiterleiten.


Hoffe das ihr vllt. eine Idee habt.

danke für Hilfe und Gruß,
unliked
Mitglied: unliked
18.02.2010 um 20:13 Uhr
Habe mal überprüft. In der OWA Regel unter Bridging kann man die Regel testen. Darunter zeigt er mir dann an, das die Zertifikate von einer nicht vertrauenswürdigen Stelle ausgestellt worden sind. Kann das damit zusammenhängen?
Kennt jemand einen freien Austeller womit das funktionieren müsste? Lediglich zum testen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Exchange Server
gelöst Externer Zugriff (OWA,OMA) nach SSL Abschaltung nicht mehr möglich (6)

Frage von Flinxit zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(37)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...