Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ISA Server 2006 DNS Problem

Frage Netzwerke

Mitglied: Grinsekatze

Grinsekatze (Level 1) - Jetzt verbinden

11.08.2009, aktualisiert 08:25 Uhr, 4877 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe ein kleines Problemchen in meinem Netzwerk mit dem vom mir Installierten ISA Server 2006.

Hier eine kleine Beschreibung des Netzwerkes.

1 DC: 192.168.1.4 Auf dem ein DHCP & DNS Dienst läuft.
1 ISA: Intern 192.168.1.5 und Extern 192.168.2.2 (Gateway der Externen NIC ist 192.168.2.1)
1 Router: LevonOne fungiert auch als "Router" bzw. Multifunktionsgerät mit Firewall etc. (diesen ganzen Zusatz soll später der ISA übernehmen) 192.168.2.1

Allen Client wird per DHCP das Standardgateway 192.168.1.5 angegeben und als DNS 192.168.1.4.

Der DNS ist so konfiguriert das er nicht bekannte namen an die 192.168.2.1 Weiterleiten soll (was denke ich mal das Problem ist.

Der Isa fungiert nebenbei als Proxy, die Browser sind richtig konfiguriert.

Ich habe eine Richtlinie erstellt, in der ich erst einmal auf dem ISA alle Protokolle für alle Benutzer auf allen Schnittstellen erlaube.

Wenn ich nun versuche eine Webseite (z.B. www.google.de) von einem Client zu öffnen kommt die Fehlermeldung, das der Hostname nicht aufgelöst werden kann.

Habe schon sämtliche Webseiten durchgeklickt und so gut es geht versucht zu verstehen. Half aber nichts

Würde mich über jede noch so kleine Hilfe freuen!

Danke schon mal im Voraus!

Gruß,

Grisnekatze
Mitglied: RedRabbit
11.08.2009 um 08:51 Uhr
1. Variante: auf der internen Schnittstelle des ISA versehentlich ein Gateway eingetragen...sorgt immer wieder für herrliche Effekte ;)
2. Variante: ISA blockt die ausgehende DNS-Anfrage, was sie standardmässig immer tut...oder wahlweise auch die eingehende Antwort. Ich würde den ISA einfach neben dem Web-Proxy auch als DNS-Proxy konfigurieren, dann hat man derartige Probleme nicht mehr und braucht intern nur eine DNS-Weiterleitung auf den ISA machen.
3. Variante: NAT-Routing versaut und die Antwort kommt auf der falschen Adresse an...kommt immer wieder mal vor.

Is jetzt so alles was mir so spontan einfällt. Hoffe es ist was neues dabei^^
Bitte warten ..
Mitglied: joe79
11.08.2009 um 08:57 Uhr
Hallo,

ich würde den ISA als Gateway an die Clients verteilen per DHCP und dem ISA auf der zweiten Nic den Router als Gateway geben. Dann alle notwendigen Dienste/Ports auf den ISA Forwarden. Somit hast du nur noch eine Baustelle zum Konfigurieren.

Außerdem mal die Bindungsreihenfolge im ISA für die NICs einstellen.
Interne Karte zuerst.
Externe Karte als letztes

Schau mal ob im ISA /Konfiguration/Netzwerke/Netzwerkregeln auch die notwendigen Routingregeln deiner Netze definiert sind.

Nebenbei würde ich mal einen Ping auf eine Feste IP zb web.de 217.72.195.42 machen. bei einem Reply mal die DNS Regeln und Einstellungen kontrollieren.

Außerdem könnte noch der Haken des Webproxyfilters dir Probleme machen.
Kannst ja mal in der jeweiligen Regel auf as Protokoll klicken Eigenschaften / Parameter auswählen und den Haken entfernen.

Gruß

Joe79
Bitte warten ..
Mitglied: Grinsekatze
11.08.2009 um 08:57 Uhr
Hallo RedRabbit,

schon mal vielen Dank für die schnelle Antwort.

zu 1.) vom DHCP bekommt die Interne Schnittstelle das Gateway mitgeschickt... das währe aber seien eigene Schnittstelle. die 1.5

zu 2.) DNS-Proxy? keine Ahnung wie das geht aber ich mach mich mal schlau, Google kann mir bestimmt helfen. Ein Versuch ist es wert.

zu 3.) Ich hoffe doch mal nicht das dies der Fall ist, ich teste mal weiter.
Bitte warten ..
Mitglied: Grinsekatze
11.08.2009 um 09:06 Uhr
Zitat von joe79:
Hallo,

ich würde den ISA als Gateway an die Clients verteilen per DHCP
und dem ISA auf der zweiten Nic den Router als Gateway geben. Dann
alle notwendigen Dienste/Ports auf den ISA Forwarden. Somit hast du
nur noch eine Baustelle zum Konfigurieren.

Außerdem mal die Bindungsreihenfolge im ISA für die NICs
einstellen.
Interne Karte zuerst.
Externe Karte als letztes

Schau mal ob im ISA /Konfiguration/Netzwerke/Netzwerkregeln auch die
notwendigen Routingregeln deiner Netze definiert sind.

Nebenbei würde ich mal einen Ping auf eine Feste IP zb web.de
217.72.195.42 machen. bei einem Reply mal die DNS Regeln und
Einstellungen kontrollieren.

Außerdem könnte noch der Haken des Webproxyfilters dir
Probleme machen.
Kannst ja mal in der jeweiligen Regel auf as Protokoll klicken
Eigenschaften / Parameter auswählen und den Haken entfernen.

Gruß

Joe79

Hallo Joe79,

auch dir danke für die Antwort.

Der ISA wird als Standartgateway verteilt.
Die Bindungsreihenfolge ist auch so gesetzt.

Das mit dem Routing kontrolliere ich, danke!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

Windows Netzwerk
Development Server über DNS Server im Netzwerk erreichbar machen (2)

Frage von sbsnewbie zum Thema Windows Netzwerk ...

DNS
gelöst Homeserver (Zentyal) und Fritzbox DNS Problem (6)

Frage von CharlyXL zum Thema DNS ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...