Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ISA-Server 2006 verweigert HTTP Verbindung (nicht autorisiert)

Frage Microsoft Windows Server

Mitglied: ResalSR

ResalSR (Level 1) - Jetzt verbinden

19.05.2011 um 08:42 Uhr, 5361 Aufrufe, 5 Kommentare

Hallo,

wir haben einen ISA-Server 2006 auf W2K2003-R2 im Einsatz, schon seit langem.

Eine ausgewählte AD-Gruppe (Informatik) mit wenigen Leuten darf hier laut Regel über den ISA FTP/HTTP/HTTPS Verkehr nach draußen tätigen.
Bei Bedingung ist eben nicht "Alle Benutzer" gesetzt, sondern die besagte AD-Gruppe Informatik.

65f15aebcb29008daf6459724b7662ee - Klicke auf das Bild, um es zu vergrößern

Das funktionierte soweit immer einwandfrei. Heute morgen jedoch funktionierte VPN, Mailverkehr und auch der PING nach draußen korrekt, allerdings normales Surfen über HTTP (IE-8, Moz) nicht mehr (!!).

Hab mir die Protokollierung aufm ISA-2006 angeworfen und er brachte die Meldung: anonymous -> autorisierung fehlgeschlagen, also anscheinend habe ich mich nicht am ISA korrekt authentifizieren können.
Ein ähnliches Problem hatte ich letztens, als ich die Regel "Intern -> Server (RDP)" von "Alle Benutzer" auf "Informatik AD Gruppe" umgestellt hab, da war danach kein Zugriff via RDP mehr auf unsere Server möglich, kam immer "nicht autorisiert".

Nach Restart des MS-Firewall-Dienstes funktionierte es wieder.


An was kann das liegen? Am einem Cache? An einer Einstellung am ISA? An bestimmten Benutzern?
Bin echt ratlos....
Mitglied: ResalSR
19.05.2011 um 11:48 Uhr
Zusatz: man munkelt es läge an dem "Microsoft Firewall Client für ISA-Server". Dieser sollte bei jedem Client installiert werden, der über den ISA ins Web geht, damit sich der Benutzer am Client immer korrekt am ISA authentifiziert. Der Rest is eher "Glück" und der ISA weiß irgendwoher anders, dass man authentifiziert ist. ?
Bitte warten ..
Mitglied: Edi.Pfisterer
19.05.2011 um 14:20 Uhr
Hallo!
Ich kann Deine Munkeleien nicht verfizieren

Mit Glück hat das auch nichts zu tun...
Vielmehr verwendet ISA die Credentials, die bei der Windows-Anmeldung angegeben wurden...

Die Funktion des Firewall Client wird hier erläutert: http://www.msisafaq.de/anleitungen/2004/Grundlagen/Firewallclient.htm

Nichts desto trotz habe ich einen Verdacht, wo die Ursache Deines Problems zu suchen ist:

Nach Restart des MS-Firewall-Dienstes funktionierte es wieder.

diese "Lösung" kann als Reaktion auf 2 Fehler hilfreich sein:

1.) der ISA-Server hat sich aufgehängt (kann sein...)
2.) zum Zeitpunkt, an dem der MS-Firewall-Dienst gestartet wurde, war kein Anmeldeserver (=DC) vorhanden...
Dadurch konnte sich der ISA nicht im AD authentifizieren, dadurch authentifiziert er jetzt auch die User nicht mehr...

falls 2.) zutrifft:
kann es sein, dass ISA heute Nacht ein Update installiert hat (ebenso der DC) und dass dadurch - beim Reboot des ISA - der DC nicht ansprechbar war?


auf 2.) würde auch hindeuten, falls Du jetzt NICHT auf das AD vom ISA aus zugreifen kannst...

Lösung wäre, die Zeitpunkte für "automatische updates" auf allen Server zu unterschiedlichen Zeiten laufen zu lassen...

PS: würde mich freuen, wenn Du uns Bescheid sagen könntest, ob ein Tipp hilfreich war

lg
Edi
Bitte warten ..
Mitglied: ResalSR
19.05.2011 um 14:27 Uhr
Hmmm es ist so, dass der Server von meinem Kollegen pro Form halber mal durchgebootet wurde und dann ging es auch noch nicht.
ERst nach meinen Recherchen (Protokollierung usw.) und dem neustart des ms-firewall-dienstes hat es wieder funktioniert.
Haben 2 DCs, denke nicht, dass da einer grad neugstartet wurde....evtl. kurzzeitiger Verbindungsabbruch?

Die Updates sind bei all unseren Servern sowieso auf Manuell gesetzt, sprich wir aktivieren die und booten dann durch, falls nötig.

Das Problem ist auch das erstemal aufgetaucht. Ich sehe zu, dass ich es evtl. nochmal nachvollziehen kann.
Bitte warten ..
Mitglied: ResalSR
24.05.2011 um 13:06 Uhr
Scheint wirklich ein kurzzeitiger Abbruch gewesen sein zum AD/DC.

Auch ohne den Firewallclient läuft es jetzt wieder einwandfrei.
Bitte warten ..
Mitglied: Edi.Pfisterer
25.05.2011 um 01:18 Uhr
Hallo!
Freut mich, dass Du die Ursache des Problems (möglicherweise durch meine Anregung) gefunden hast!

Beim ISA-Server ist die Startreihenfolge der Infrastruktur von gesteigerter Bedeutung (was ich gestern anlässlich eines Stromausfalls wieder mal bemerken musste/durfte...)
Liegt aber in der Natur der Architektur...

lg
Edi
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...