Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ISDN Einrichtung T-Concept XI420 Hardwarefehler?!

Frage Internet

Mitglied: RedBullmachtfit

RedBullmachtfit (Level 1) - Jetzt verbinden

24.01.2007, aktualisiert 25.01.2007, 10430 Aufrufe, 3 Kommentare

CAPI, TAPI und Telefonanlagen-Treiber installiert, bei Aufbauen der Verbindung meldet Windows "Hardware oder Modemfehler".

Hallo! Ich habe gestern bei einem Kollegen seinen neuen XP-Rechner eingerichtet (Umstieg von Win98).
Leider funktioniert das mit dem ISDN nicht so wie es soll. Habe CAPI, TAPI und T-Concept XI420 Treiber installiert und
die Firmware aktualisiert. Jetzt wird das Modem erkannt, jedoch schlägt der Verbindungsaufbau immer fehl.
"Hardware oder Modemfehler" o.ä.
Woran kann das liegen?
Bin schon jetzt dankbar für jede Hilfe von euch!
Gruß Andreas
Mitglied: aqui
24.01.2007 um 16:02 Uhr
Aktuelle Treiber und Firmware von hier:

http://www.t-com.de/is-bin/INTERSHOP.enfinity/WFS/EKI-PK-Site/de_DE/-/E ...

verwendet ?
Bitte warten ..
Mitglied: RedBullmachtfit
25.01.2007 um 14:15 Uhr
Jetzt hab ichs!
Also, ich habe alle Treiber usw. der Anlage deinstalliert, neugestartet.
Anschließend die Anlage ausgesteckt vom USB-Port, Capi-Treiber installiert,
neugestartet. Danach die Anlage wieder eingesteckt und die restlichen Treiber
installiert. Noch die Verbindung eingerichtet und verbunden - funktioniert einwandfrei.
Gruß
Bitte warten ..
Mitglied: aqui
25.01.2007 um 15:10 Uhr
Klasse, dann kannst du den Beitrag ja als "gelöst" markieren...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Multimedia & Zubehör
Einrichtung Alarm DINION IP Bullet 5000 HD (1)

Frage von MartinL zum Thema Multimedia & Zubehör ...

Voice over IP
Fax over IP Einrichtung Gateway Call Manager (1)

Frage von mellon zum Thema Voice over IP ...

E-Mail
gelöst GMail: Einrichtung einer Alias-Mailadresse (3)

Frage von honeybee zum Thema E-Mail ...

TK-Netze & Geräte
gelöst Internetanschluss Umstellung von ISDN und ADSL auf reinen IP Anschluss (61)

Frage von Dobby zum Thema TK-Netze & Geräte ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...