Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ISDN Einrichtung T-Concept XI420 Hardwarefehler?!

Frage Internet

Mitglied: RedBullmachtfit

RedBullmachtfit (Level 1) - Jetzt verbinden

24.01.2007, aktualisiert 25.01.2007, 10598 Aufrufe, 3 Kommentare

CAPI, TAPI und Telefonanlagen-Treiber installiert, bei Aufbauen der Verbindung meldet Windows "Hardware oder Modemfehler".

Hallo! Ich habe gestern bei einem Kollegen seinen neuen XP-Rechner eingerichtet (Umstieg von Win98).
Leider funktioniert das mit dem ISDN nicht so wie es soll. Habe CAPI, TAPI und T-Concept XI420 Treiber installiert und
die Firmware aktualisiert. Jetzt wird das Modem erkannt, jedoch schlägt der Verbindungsaufbau immer fehl.
"Hardware oder Modemfehler" o.ä.
Woran kann das liegen?
Bin schon jetzt dankbar für jede Hilfe von euch!
Gruß Andreas
Mitglied: aqui
24.01.2007 um 16:02 Uhr
Aktuelle Treiber und Firmware von hier:

http://www.t-com.de/is-bin/INTERSHOP.enfinity/WFS/EKI-PK-Site/de_DE/-/E ...

verwendet ?
Bitte warten ..
Mitglied: RedBullmachtfit
25.01.2007 um 14:15 Uhr
Jetzt hab ichs!
Also, ich habe alle Treiber usw. der Anlage deinstalliert, neugestartet.
Anschließend die Anlage ausgesteckt vom USB-Port, Capi-Treiber installiert,
neugestartet. Danach die Anlage wieder eingesteckt und die restlichen Treiber
installiert. Noch die Verbindung eingerichtet und verbunden - funktioniert einwandfrei.
Gruß
Bitte warten ..
Mitglied: aqui
25.01.2007 um 15:10 Uhr
Klasse, dann kannst du den Beitrag ja als "gelöst" markieren...
Bitte warten ..
Ähnliche Inhalte
Voice over IP
Neue Telefone: ISDN oder Voip ? (8)

Frage von coltseavers zum Thema Voice over IP ...

Voice over IP
Fax over IP Einrichtung Gateway Call Manager (1)

Frage von mellon zum Thema Voice over IP ...

Windows Netzwerk
gelöst Einrichtung DHCP (6)

Frage von halington zum Thema Windows Netzwerk ...

Router & Routing
gelöst VRRP Einrichtung (20)

Frage von Alex29 zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...