Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ISDN Einwahl OK - Surfen trozdem nicht möglich

Frage Netzwerke ISDN & Analoganschlüsse

Mitglied: RayBanana

RayBanana (Level 1) - Jetzt verbinden

21.09.2011 um 09:17 Uhr, 3489 Aufrufe, 16 Kommentare

moin

techproblemlöser vor. folgende situation:
xp rechner geht mit fritz!usb isdn card per einwahl von 1und1 ins netz über einen telekom isdn anschluss (fragt nicht warum, is halt so). die einwahl funktioniert (man kann sehen, das der b-kanal belegt wird), surfen oder mails abholen nicht, nichtmal ping auf zb eine ip von google (zeitüberschreitung). ping auf 127.0.0.1 is aber ok.
die jungs von 1und1 können sehen, dass sich die kennung anmeldet am system. telekom hat auf der leitung keine fehler messen können. alles, was blocken könnte (firewall, virenschutz, dialerschutz...) wurde deaktiviert.
und das problem ist auf einem zweiten rechner mit interner fritz!card reproduzierbar, ebenso wie an einem zweiten ISDN anschluss.

irgendwer irgendeine idee, was ich noch testen könnte oder was ich übersehen habe?
Mitglied: compr00t
21.09.2011 um 09:28 Uhr
IP bekommst du per DHCP oder? Diese ist korrekt und auch mit einem pingbaren Gateway eingetragen?
Versuche mal ein tracert nach Google und schaue wie weit du kommst, dann findest du die Fehlerquelle.

Gruss
Bitte warten ..
Mitglied: cardisch
21.09.2011 um 09:34 Uhr
Hallo,

hast du Altlasten drin (Gateway, Proxy), funktioniert das mit keinem Browser, welches OS..
Hast du die AVM-ISDN-Kabel benutzt, oder Patchkabel, oder crossover ?!

Gruß

Carsten
Bitte warten ..
Mitglied: Arch-Stanton
21.09.2011 um 09:36 Uhr
Günstigen ISDN-Router, z.B. Zyxel, für einen Euro bei eBay kaufen, Problem beseitigt.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: RayBanana
21.09.2011 um 10:28 Uhr
@compr00t: bei einer DFÜ verbindung bekomme ich nur die ip vom ISP. direkter zugang, kein gateway oder irgendwas. aber tracert habe ich tatsächlich vergessen zu prüfen.

@cardisch: keine gateways, proxys oder sonstwas vorhanden. OS WIN XP wie oben erwähnt. original AVM kabel. die sind straight 1zu1, austauschkabel schon getestet.

@Arch-Stanton: so ein router wäre tatsächlich noch vorhanden, aber ich verstehe nicht, warum damit der zugriff ins netzt dann möglich sein sollte. auch dort findet ja nur die einwahl statt.
werde ich aber trotzdem mit ausprobieren.
Bitte warten ..
Mitglied: Pjordorf
21.09.2011 um 10:32 Uhr
Hallo,

Zitat von RayBanana:
bekomme ich nur die ip vom ISP. direkter zugang, kein gateway oder irgendwas.
Was sagt ein Ipconfig /all nach der einwahl?
Was sagt ein Route print nach der Einwahl?
Bindungen für TCPIP zugelassen?

Gruß,
Peter
Bitte warten ..
Mitglied: Arch-Stanton
21.09.2011 um 11:14 Uhr
Ein Router routet doch die Pakete ins Internet, damit sollte es dann für alle PC´s möglich sein.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: cardisch
21.09.2011 um 11:56 Uhr
Was sagt denn ein ping und/oder tracert als Ergebnis.
Auch Pathping könntest du mal posten...
Gruß

Carsten
Bitte warten ..
Mitglied: mrtux
21.09.2011 um 12:00 Uhr
Hi !

Wenn der Provider anhand seiner Logs die Kennung sieht, ist die Leitung in Ordnung. Hätte die Leitung ein Problem wurde die Einwahl auch nicht klappen.

Ich vermute eher ein Problem mit deinen Rechnern. Netzwerkstack manipuliert oder sabotiert usw. Schon mal offline auf Malware gescannt, gerade wenn ein Rechner ohne Router direkt am Netz hängt ist die Wahrscheinlichkeit besonders gross.....Und ohne mehr Input sage ich zu dem Thema weiter nix mehr (um die nötigen Details haben dich die Kollegen oben ja schon gebeten).....Wir sind hier schliesslich nicht bei einem Quiz...

mrtux
Bitte warten ..
Mitglied: RayBanana
21.09.2011 um 14:41 Uhr
danke für die hinweise soweit erstmal.
sobald ich wieder zugriff auf die rechner habe, setze ich sie um und gebe dann die weiteren infos hier an.
Bitte warten ..
Mitglied: cardisch
21.09.2011 um 15:25 Uhr
Wenn man MrTux Hinweise analysiert könnte es natürlcih auch sein, dass ein Virus die gesamte (und natürlich sehr geringe) Bandbreit sowohl ein- als auch ausgehend blockiert....
Evt. mal abgesichert mit Netwerk starten, daraus ergibt sich i.d.R. ein erster Hinweis.

Gruß

Carsten
Bitte warten ..
Mitglied: RayBanana
26.09.2011 um 08:58 Uhr
moin

was lange währt, wird endlich seltsam...

habe alle eure anregungen mal umgesetzt, und folgendes dabei rausgefunden:
wenn ich einen tracert zu irgendeiner ip adresse absetze, dann kommt der immer genau einen abschnitt weit, bis zur IP 195.71.86.181. das ist auch so, wenn ich den automatisch bezogenen DNS eintrag manuell änder.
die jungs von 1&1 können nix zu der adresse sagen und würde auch nicht in ihrem bereich liegen, da die einwahl ja funktioniert. die jungs von T-Com sagen, sie stellen nur die leitung zur verfügung, die is ok, der rest geht sie nix an.
ich habe dann mal spasseshalber den web.de smartsurfer getestet -> einwahl ja, surfen nein. und dann hab ich nochmal irgendeinen freien anbieter getestet und siehe da: einwahl UND surfen.
das ganze konnte ich dann an meinem privatanschluss genauso reproduzieren.
jemand sowas schonmal erlebt?
ich werd mich nun wohl mit 1&1 und T-Com auseinandersetzen müssen, bei wem es da hakt.
aber es liegt definitiv nicht am rechner.
von daher betrachte ich das problem mal als erledigt, markiere es aber noch nicht als gelöst für ein paar tage.
wenn noch jemand eine idee hat, oder doch gerne noch die ergebnisse von tracert und co. gesehen haben möchte, dann eben piep sagen.

ansonsten danke für eure hilfe.

nils
Bitte warten ..
Mitglied: cardisch
26.09.2011 um 12:16 Uhr
Hallo Nils,

ich glaub enicht, dass das Problem gelöst ist...
Wenn du nur zu einer IP kommst und es immer die selbe ist, könnte auch dein Rechner gekapert worden sein und alles mit Netzwerkverkehr wird dorthin umgeleitet (zwecks Filtern, o.ä.)
Leider bin ich nicht sehr erfahren mit dieser Thematik, ich kann dir auf die schnele nur sagen, dass die IP aus DE kommt (aber nicht zu wem die gehört).
Vielleicht könnte man (mir) das auf die schnelle zeigen, wie und wo ich sowas herausfinde (Eigeninteresse).

Gruß und Danke

Carsten
Bitte warten ..
Mitglied: RayBanana
26.09.2011 um 15:27 Uhr
@cardisch

dagegen spricht aber doch, dass ich mit unterschiedlichen einwahlen ins netz komme und frei surfen kann.
besagte ip taucht auch nur bei der einwahl mit 1&1 auf. zudem hat ein offline virenscan keinen befund ergeben (ich weiss, das muss nix heissen, aber erstmal vertrau ich dem scanner).
Bitte warten ..
Mitglied: Midivirus
12.10.2011 um 09:30 Uhr
Wie lautet bitte die Lösung?
Bitte warten ..
Mitglied: RayBanana
12.10.2011 um 11:01 Uhr
keine lösung gefunden. es lag nicht an der hardware, 1&1 und t-com schieben nur den schwarzen peter hin und her. der aufwand war eh schon zu gross, deswegen einfach auf funktionierenden anbieter gewechselt.
Bitte warten ..
Mitglied: Midivirus
12.10.2011 um 11:05 Uhr
http://www.germanybycall.de/


und bitte oben in deiner Problembeschreiben notieren ... falls wer nochmal danach fragt!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Möglichst simpel remote Surfen
gelöst Frage von Commander123Windows Server6 Kommentare

Hallo liebe Community, da ich auf dem Land wohne und zumindest die nächsten Monate noch keine Aussicht auf DSL, ...

Webbrowser
Sicher Surfen
Frage von bazingaWebbrowser

Hallo, kennt jemand von euch eine Firefox-Alternative für ZentMate? die soll auch die Ladezeit der Seite nicht so krass ...

Windows 7
Surf Station
Frage von Arion941Windows 75 Kommentare

Hallo liebe Administrator User, und zwar soll ich eine Surf Station bei einem Kunden einrichten. Mein Problem ist das ...

Hardware
RAM Riegel verhindert boot aber funktioniert mit altem trozdem?
Frage von markeyxsHardware11 Kommentare

Hallo. Ich habe mir gestern ein neues Mainboard gekauft und direkt eingebaut. Alles ordnungsgemäß angeschlossen und eingesteckt startete zwar ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...