Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ISPConfig 3 und Webstatistik - Loginprobleme

Frage Linux

Mitglied: EUDatabase

EUDatabase (Level 1) - Jetzt verbinden

15.06.2009, aktualisiert 15:52 Uhr, 7083 Aufrufe, 7 Kommentare

Hallo Zusammen,

ich habe mal wieder ein Problem(chen).

Nachdem ich einen neuen Ubuntu 8.10 aufgesetzt habe und dort ISPConfig 3.0.1.1 installiert habe läuft alles soweit ganz gut. Nur wenn ich in den neu angelegten Webseiten das /stats aufrufe will er einen Benutzer und Passwort.

In der Anleitung zu ISPConfig 2 steht, dass wenn noch kein Benutzer angelegt wurde admin und stats einzugeben ist, sonst einfach den Account eines Mailbenutzers und dessen Passwort. Leider geht das bei mir nicht. Weder mit Admin noch mit dem Mailbenutzer.

Kann mir jemand sagen was ich da eingeben muss? Vieleicht hat ja sogar jemand eienn Link mit einer Anleitung für ISPConfig 3.

Danke schon mal fürs nachdenken.

Liebe Grüße Mike
Mitglied: 16568
15.06.2009 um 16:08 Uhr
Wie wäre es, wenn Du mal Google bemühen würdest, oder die Seite, auf der Du ISPConfig runtergeladen hast?
(nebenbei hat ISPConfig ein eigenes Forum, etc...)

Denkfaul bis zum Umfallen, yes, das ist unsere Generation NEXT...


Lonesome Walker
Bitte warten ..
Mitglied: EUDatabase
15.06.2009 um 16:23 Uhr
Also wie ich wohl schon oben geschrieben habe handelt es sich um die Version 3 von ISPConfig und ja tatsächlich ich kann lesen! Was ich ja auch oben geschrieben habe - ich finde keine Anleitung für Version 3. Die Betonung liegt auf Version 3! Die Anleitung der Version 2 scheint hier nicht mehr zu passen.
Bitte warten ..
Mitglied: 16568
15.06.2009 um 19:01 Uhr
Sehr seltsam, ich betreue auch 2 Server mit der 3er, die ich selbst nach der bestehenden Anleitung aufgesetzt habe...

Solltest vielleicht DOCH NOCH MAL genauer gucken...


Lonesome Walker
Bitte warten ..
Mitglied: EUDatabase
15.06.2009 um 19:23 Uhr
Hallo nochmal, ich glaube das Problem liegt daran, dass och keien Statistik im Verzeichnis /stats liegt. In der .htpaswd_stats steht ein Benutzer admin und bei Version 3 gibt es auf dem Reiter stats nur die Möglichkeit ein Passwort anzugeben. Da mit admin und diem angegebenen Passwort sofort die Forbidden-Seite kommt scheint das zumindest das richtige Passwort zu sein. Kann man das Passwort in der .htpaswd_stats Datei eigentlch entschlüsseln? Ich warte jetzt erst mal noch eine Nacht (obwohl ich ja schon Vorgestern installiert habe) ob da Morgen eine Datei drinnen liegt.

Danke auf jeden Fall.
Bitte warten ..
Mitglied: EUDatabase
17.06.2009 um 20:53 Uhr
Ja - es war die Ungedult .....

Das Login ist bei der Version 3 offensichtlich immer admin und das Passwort wird auf der Seitenkonfiguration festgelegt

Nochmal Danke
Gruß Mike
Bitte warten ..
Mitglied: MetaDSB
21.06.2009 um 12:48 Uhr
Hallo.. das ging mir auch so, bis ich irgendwann und irgendwo den Eintrag in ISPConfig gefunden habe. Kannst Du den Weg dahin noch kurz darstellen A -> B-> C ? Es werden vermutlich auch noch andere in die Situation kommen und alles was Zeit spart, ist willkommen
Bitte warten ..
Mitglied: EUDatabase
24.06.2009 um 13:53 Uhr
Hallo,
also ich habe mich nicht durch die Konfigfiles gewühlt und lieber den grafischen Weg benutzt. Explorer gestartet, ISPConfig aufgerufen und dort unter Sites -> Stats unter Webstatistik das Passwort eingegeben.
Wichtig sind dabei nur zwei Sachen:
1. der benutzername ist festgeschrieben und lautet "admin"
2. der Zugang geht erst, nachdem es eine Statistik gibt. das ist in der regel nach 24 Stunden

Um den Benutzernamen zu ändern habe ich dann Webmin benutzt. Webmin - Sonstiges - Passwortgeschützte WWW-Verzeichnisse (htpasswd)
Bitte warten ..
Ähnliche Inhalte
Apache Server
ISPCONFIG 3 ServerAdmin Mail ändern
Frage von kaihummelsApache Server

Hallo, ich möchte in ISPCONFIG ein SSL Zertifikat erstellen und im Request steht die falsche Mail Adresse (webmaster@xxxx) des ...

Ubuntu
500 Internal Server Error bei ISPConfig 3
Frage von Stibe88Ubuntu3 Kommentare

Hallo zusammen Ich habe mein ISPConfig 3 neu installiert. Es war auch alles ok, ausser die Zugriffsberechtigungen. D.h. ich ...

E-Mail
ISPConfig Inhaltsfilter
Frage von bastian42E-Mail3 Kommentare

Hallo, ich würde gerne mit dem Inhaltsfilter des ISPConfig 3.0.5.4p1 "rumspielen". Ich würde gerne Mails die ein ein bestimmten ...

Exchange Server
Exchange 2013 SP1 CU5 Loginprobleme
gelöst Frage von m.reegerExchange Server3 Kommentare

Hallo zusammen, wir haben bei uns im Unternhemen von Exc 07 SP3 CU 14 auf Exc 13 SP1 CU ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 4 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 8 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 8 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 12 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...