Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISS Joomla kann mich nicht anmelden. Ich werde auf localhost weitergeleitet?

Frage Internet Server

Mitglied: Saarnfm

Saarnfm (Level 1) - Jetzt verbinden

26.08.2010, aktualisiert 22:33 Uhr, 3660 Aufrufe, 2 Kommentare

Ich habe auf meinem Server Windows Server 2008 mit IIS laufen. Auf dem IIS7 (Server 2008) Server habe ich Joomla gehostet.

Wenn ich jetzt im meinem Internet Browser mein Domain eingebe, gelange ich auf die Standartseite. Soweit so gut.
Wenn ich mich jetzt aber anmelden möchte auf "www.maindomain.de/administrator" werde ich aufeinmal weitergeleitet auf "http://localhost/administrator"
Was hab ich falsch gemacht!

Mfg. Robert
Mitglied: mrtux
26.08.2010 um 22:45 Uhr
1/Hi !

Mhhh die letzte Joomla Installation ist bei mir schon eine Weile her und war unter Debian...Hast Du bei der Installation oder im Template irgendwo mit localhost gearbeitet?

mrtux
Bitte warten ..
Mitglied: Saarnfm
26.08.2010 um 22:52 Uhr
Also spontan wüsste ich nicht das ich irgendwo was mit localhost eingestellt hab.. es ist ja auch nur auf der Admin Seite...
Ich habs mir ganz einfach gemacht und mit MS Web installer installiert!
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Angular Daten an localhost senden (1)

Frage von tobmes zum Thema Webentwicklung ...

Monitoring
HP Monitoring - SQL auf localhost notwendig? (2)

Frage von hijacker99 zum Thema Monitoring ...

Windows Server
gelöst Windows SBS 2011 und RDP "Programm bei Anmelden" (5)

Frage von Thanathros zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...