Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IT-Netzwerkstruktur für 3D-CAD SolidWorks

Frage Hardware

Mitglied: Pulle89

Pulle89 (Level 1) - Jetzt verbinden

13.03.2012 um 10:53 Uhr, 7575 Aufrufe, 6 Kommentare

Hallo zusammen,
wir nutzen in unserer Firma SolidWorks 2012/DBWorks und haben ein Geschwindigkeitsproblem bzw. ich suche nach einer Verbesserung.
Bei verschiedenen Zeichnungen bzw. Baugruppen kann es zu Ladezeiten von 10-15min kommen, irgendwie muss man dies ja optimieren können,
da wir ja bestimmt nicht die Einzigen mit diesem Problem seien werden.

Erst mal eine kurze Beschreibung zur vorhandenen Hardware.

Konfiguration:

Workstations HP Z400:
- Windows 7 64-Bit
- Xeon W3565 4x3,2 Ghz
- 12 GB Arbeitsspeicher
- Teilweise SSDs aber auch noch HDDs im Einsatz
- Nvidia Quadro 4000

Netzwerk:
- Alle Arbeitsplätze mit Gigabit-LAN
- Switch HP ProCurve 4108GL
- SAN
- Server ist virtualisiert
- Daten auf HP MSA1500

Die großen Solidworks Baugruppen enthalten ca. 2500 – 3500 Dateien. Ich würde mal dahin tendieren, dass das Nadelöhr die MSA ist, da auch noch andere Server auf ihr laufen.

Über eine paar gute Tipps bzw. Erfahrungen mit 3D-CAD Programmen über Netzwerk würde ich mich freuen.
Mitglied: PhilippBeitz
13.03.2012 um 11:22 Uhr
Hallo

Hier seh ich ein großes Problem. Wir können spekulieren was das Nadelöhr ist / wäre. Aber ob das nun der Weisheit letzter Schluss ist wage ich zu bezweifeln
Wir wäre es wenn du Experten dir ins Haus holst die Nadelöhre aufspüren helfen ?
Oder musst du es selbst regeln ?
Bitte warten ..
Mitglied: Skyemugen
13.03.2012 um 11:55 Uhr
Aloha,

naja, erinnert mich an meine Ausbildung, 7-Sterne-Motor im Inventor, Lade- und Speicherzeit ~45 Minuten ;)

Tja, nun, einzige Sache zur Performanceverbesserung würde mir noch einfallen: RAMDISK über's GBit-Lan, jetzt aus dem Nirgendwo das Nadelöhr suchen, hmm

greetz André
Bitte warten ..
Mitglied: Ravers
13.03.2012 um 12:11 Uhr
Hi,

bei mir ne sehr ähnliche Zusammenstellung. (SW2011Sp4/DBWorks)
Die Z400-Kisten habe ich auch, und du wirst merken wie schnell die Kisten sind, wenn die Baugruppen lokal liegen - also hier kein Nadelöhrchen.
Server war erst physikalisch, nun virtualisiert. Performanceunterschiede aber gen 0.

Lange rede - kurzer Sinn - Wir haben auch ewig nach Performance-Fehlern gesucht - und schlußendlich nix gefunden.
Meine Vermutung ist, das das System insgesamt recht lahm ist, da alles über die UNC-Pfade abgearbeitet wird. Unser (altes) Systemhaus hatte mal versucht, dies über FTP-Verbindungen laufen zu lassen. Dies hat aber wohl nicht geklappt (Softwareseitig). Gleiche Vermutung hatte deren (gute) Programmierer auch.

Ladezeiten von 10-15 min halte ich bei großen Baugruppen nichtmal für viel, da haben wir hier längere Ladezeiten z. T..
Jedoch liegt dies auch oft an den Benutzern. Sie wollen nur ein Teil bearbeiten, nehmen aber die ganze Maschine und bearbeiten dann diese. Hier ist eine Mitarbeiterschulung sehr gut! Hat uns hier zumindest etwas geholfen.
Auch ein neues Systemhaus konnte an der Performance nix bessern und fand die Ladezeiten auch normal. ... Naja

Aber schnell - wenn du`s hinbekommen hast - sag mir Bescheid!!

greetz
ravers
Bitte warten ..
Mitglied: Dani
13.03.2012 um 14:23 Uhr
Moin,
was für ein SAN hast du am Laufen (Hersteller, Typ), Plattentyp (SAS, FC, SATA) und welche U/Min?!
Eine Kollege von mir wird in 2-3 Wochen eine Testumgebung mit einer Netapp 2240 und FC-Platten aufbauen. Im Client ist ein i7 mit 8GB Ram und einer SSD verbaut. Mal schauen was dabei rauskommt.


Grüße,
Dani
Bitte warten ..
Mitglied: Pulle89
13.03.2012 um 16:16 Uhr
@Philip Beitz
Ich will mich erst mal nur allgemein informieren wie es in anderen Firmen aussieht um unseren Konstrukteuren einfach mal etwas vorlegen zu können,
selber weiß ich auch, dass es an allem liegen kann und ich schätze mal das es woanders auch nicht schneller ist.
Es wird ja nicht jedes Jahr die ganze IT-Infakstruktur gewechselt.

@Skyemugen
Die RAM-Disk kommt für uns glaube nicht in Frage mit unseren 800GB 3D-Daten oder vielleicht hab ich nicht auch nur falsch verstanden.

@Ravers
Das die Z400 nicht zu langsam sind wusste ich Habe auch schon mal lokal die Baugruppen geladen, dass ist einfach eine andere Welt.
SW2011 SP4/DBWorks hatten wir vor 1 Monat noch im Einsatz, da war natürlich das gleiche Problem.

@Dani
HP Storage Works Smart Array 1000 mit SCSI Festplatten 15000 U/min
Bei dem Testversuch von deinem Kollegen würde ich gerne mal wissen was dabei heraus kommt.
Bitte warten ..
Mitglied: Darren-de-Granttosso
24.09.2013 um 11:17 Uhr
Hallo Pulle89,

das Nadelöhr zu suchen, ist wie die Nadel im Heuhaufen zu finden.

Folgendes kann ich dir Empfehlen (aus Erfahrung erprobt):

Client:
- Xeon Prozessor
- 8-24 GB RAM (ohne Ramdisk, diese option steht noch zum Test aus)
- Windows 7 64 bit
- nur SSD Platten
- CAD optimierte Grafikkarte (je nach Budget)

Server:
- 2x SSD Raid 1 (Serverbetriebssystem)
- y x SSD Raid 5 (Daten)
- min 32 GB Ram aufwärts
- Xeon Prozessor versteht sich von selbst

Infrastruktur:
- Gigabit Lan
- Managebare Switche (Load Balancing Traffic/separierte VLANs)
- möglichst wenige unterverteilungen (zumindest für den CAD bereich)

dann läufts zumindest in kleineren Baugruppen wie geschmiert (ca. 1.000 Dateien / ich schaus bei Zeiten mal genau nach)

lg
Darren
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...

Weiterbildung
IT-Jobs: Wo die meisten Informatiker in Deutschland arbeiten (1)

Link von michi1983 zum Thema Weiterbildung ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...