Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

IT-Netzwerkstruktur für 3D-CAD SolidWorks

Mitglied: Pulle89

Pulle89 (Level 1) - Jetzt verbinden

13.03.2012 um 10:53 Uhr, 8019 Aufrufe, 6 Kommentare

Hallo zusammen,
wir nutzen in unserer Firma SolidWorks 2012/DBWorks und haben ein Geschwindigkeitsproblem bzw. ich suche nach einer Verbesserung.
Bei verschiedenen Zeichnungen bzw. Baugruppen kann es zu Ladezeiten von 10-15min kommen, irgendwie muss man dies ja optimieren können,
da wir ja bestimmt nicht die Einzigen mit diesem Problem seien werden.

Erst mal eine kurze Beschreibung zur vorhandenen Hardware.

Konfiguration:

Workstations HP Z400:
- Windows 7 64-Bit
- Xeon W3565 4x3,2 Ghz
- 12 GB Arbeitsspeicher
- Teilweise SSDs aber auch noch HDDs im Einsatz
- Nvidia Quadro 4000

Netzwerk:
- Alle Arbeitsplätze mit Gigabit-LAN
- Switch HP ProCurve 4108GL
- SAN
- Server ist virtualisiert
- Daten auf HP MSA1500

Die großen Solidworks Baugruppen enthalten ca. 2500 – 3500 Dateien. Ich würde mal dahin tendieren, dass das Nadelöhr die MSA ist, da auch noch andere Server auf ihr laufen.

Über eine paar gute Tipps bzw. Erfahrungen mit 3D-CAD Programmen über Netzwerk würde ich mich freuen.
Mitglied: PhilippBeitz
13.03.2012 um 11:22 Uhr
Hallo

Hier seh ich ein großes Problem. Wir können spekulieren was das Nadelöhr ist / wäre. Aber ob das nun der Weisheit letzter Schluss ist wage ich zu bezweifeln
Wir wäre es wenn du Experten dir ins Haus holst die Nadelöhre aufspüren helfen ?
Oder musst du es selbst regeln ?
Bitte warten ..
Mitglied: Skyemugen
13.03.2012 um 11:55 Uhr
Aloha,

naja, erinnert mich an meine Ausbildung, 7-Sterne-Motor im Inventor, Lade- und Speicherzeit ~45 Minuten ;)

Tja, nun, einzige Sache zur Performanceverbesserung würde mir noch einfallen: RAMDISK über's GBit-Lan, jetzt aus dem Nirgendwo das Nadelöhr suchen, hmm

greetz André
Bitte warten ..
Mitglied: Ravers
13.03.2012 um 12:11 Uhr
Hi,

bei mir ne sehr ähnliche Zusammenstellung. (SW2011Sp4/DBWorks)
Die Z400-Kisten habe ich auch, und du wirst merken wie schnell die Kisten sind, wenn die Baugruppen lokal liegen - also hier kein Nadelöhrchen.
Server war erst physikalisch, nun virtualisiert. Performanceunterschiede aber gen 0.

Lange rede - kurzer Sinn - Wir haben auch ewig nach Performance-Fehlern gesucht - und schlußendlich nix gefunden.
Meine Vermutung ist, das das System insgesamt recht lahm ist, da alles über die UNC-Pfade abgearbeitet wird. Unser (altes) Systemhaus hatte mal versucht, dies über FTP-Verbindungen laufen zu lassen. Dies hat aber wohl nicht geklappt (Softwareseitig). Gleiche Vermutung hatte deren (gute) Programmierer auch.

Ladezeiten von 10-15 min halte ich bei großen Baugruppen nichtmal für viel, da haben wir hier längere Ladezeiten z. T..
Jedoch liegt dies auch oft an den Benutzern. Sie wollen nur ein Teil bearbeiten, nehmen aber die ganze Maschine und bearbeiten dann diese. Hier ist eine Mitarbeiterschulung sehr gut! Hat uns hier zumindest etwas geholfen.
Auch ein neues Systemhaus konnte an der Performance nix bessern und fand die Ladezeiten auch normal. ... Naja

Aber schnell - wenn du`s hinbekommen hast - sag mir Bescheid!!

greetz
ravers
Bitte warten ..
Mitglied: Dani
13.03.2012 um 14:23 Uhr
Moin,
was für ein SAN hast du am Laufen (Hersteller, Typ), Plattentyp (SAS, FC, SATA) und welche U/Min?!
Eine Kollege von mir wird in 2-3 Wochen eine Testumgebung mit einer Netapp 2240 und FC-Platten aufbauen. Im Client ist ein i7 mit 8GB Ram und einer SSD verbaut. Mal schauen was dabei rauskommt.


Grüße,
Dani
Bitte warten ..
Mitglied: Pulle89
13.03.2012 um 16:16 Uhr
@Philip Beitz
Ich will mich erst mal nur allgemein informieren wie es in anderen Firmen aussieht um unseren Konstrukteuren einfach mal etwas vorlegen zu können,
selber weiß ich auch, dass es an allem liegen kann und ich schätze mal das es woanders auch nicht schneller ist.
Es wird ja nicht jedes Jahr die ganze IT-Infakstruktur gewechselt.

@Skyemugen
Die RAM-Disk kommt für uns glaube nicht in Frage mit unseren 800GB 3D-Daten oder vielleicht hab ich nicht auch nur falsch verstanden.

@Ravers
Das die Z400 nicht zu langsam sind wusste ich Habe auch schon mal lokal die Baugruppen geladen, dass ist einfach eine andere Welt.
SW2011 SP4/DBWorks hatten wir vor 1 Monat noch im Einsatz, da war natürlich das gleiche Problem.

@Dani
HP Storage Works Smart Array 1000 mit SCSI Festplatten 15000 U/min
Bei dem Testversuch von deinem Kollegen würde ich gerne mal wissen was dabei heraus kommt.
Bitte warten ..
Mitglied: Darren-de-Granttosso
24.09.2013 um 11:17 Uhr
Hallo Pulle89,

das Nadelöhr zu suchen, ist wie die Nadel im Heuhaufen zu finden.

Folgendes kann ich dir Empfehlen (aus Erfahrung erprobt):

Client:
- Xeon Prozessor
- 8-24 GB RAM (ohne Ramdisk, diese option steht noch zum Test aus)
- Windows 7 64 bit
- nur SSD Platten
- CAD optimierte Grafikkarte (je nach Budget)

Server:
- 2x SSD Raid 1 (Serverbetriebssystem)
- y x SSD Raid 5 (Daten)
- min 32 GB Ram aufwärts
- Xeon Prozessor versteht sich von selbst

Infrastruktur:
- Gigabit Lan
- Managebare Switche (Load Balancing Traffic/separierte VLANs)
- möglichst wenige unterverteilungen (zumindest für den CAD bereich)

dann läufts zumindest in kleineren Baugruppen wie geschmiert (ca. 1.000 Dateien / ich schaus bei Zeiten mal genau nach)

lg
Darren
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzwerkstruktur
Frage von malkieWindows Server5 Kommentare

Hallo, ich habe ein kleines Problem mit der Netzwerkplanung. Folgende Situation: Unternehmen, zwei Server vorhanden, einer 2003 der andere ...

Grafik
CAD Programm Cade
Frage von rocco61Grafik2 Kommentare

Hallo zusammen, habe mir das CAD CADE geholt, ist prima und dem teueren Pedanten Visio sehr ähnlich. Nur, würde ...

Humor (lol)
3D-Drucker?
Frage von KuemmelHumor (lol)10 Kommentare

Moin Jungs, hat schon jemand von euch ein 3D-Drucker privat am laufen? Wenn ja, was bastelt ihr damit so ...

Grafik
CAD Arbeitsplätze
gelöst Frage von Diddi93Grafik18 Kommentare

Hallo liebe Community, Ich bin momentan in meiner Ausbildung und wir arbeiten in Übungsfirmen. Heute kam ein Auftrag eines ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 2 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk8 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...