Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

iTunes Problem

Frage Microsoft

Mitglied: TKX

TKX (Level 1) - Jetzt verbinden

04.11.2005, aktualisiert 30.01.2006, 13829 Aufrufe, 5 Kommentare

iTunes Fehlercode 1603 und 1607

Hallo,

Bei der Installation treten folgende Fehlercodes auf

1603 Schwerwiegender Fehler bei der
Installation.

1607 Die Komponentenkennung ist nicht
registriert.

Kann mir Jemand sagen wie man iTunes aus dem Eintrag bei Software in der Systemsteuerung herausbringt.

Oder wie man es sonst irgendwie deinstallieren kann, obwohl ich schon alle Daten gelöscht habe.

Oder braucht man einige dateien oder ein programm

das man iTunes sauber löschen kann


Kann Jemand helfen?


MERCI
Mitglied: Atti58
04.11.2005 um 18:31 Uhr
Glaubst Du denn, dass die Anzahl Deiner Posts und Privatnachrichten an mich bei der Lösung Deines Problems behilflich sein können? Bitte halte Dich an die Regeln hier und lies Dir noch mal unsere Regeln durch:

https://www.administrator.de/index.php?mod=faq_detail&idx=9

Zu Deinem Problem: Hast Du schon mal versucht, die Registry mit "regedit" nach iTunes zu durchsuchen und alle entsprechenden Keys (mit Vorsicht ;.) ) zu löschen?

Gruß

Atti
Bitte warten ..
Mitglied: TKX
04.11.2005 um 18:32 Uhr
ja habe ich
Bitte warten ..
Mitglied: Atti58
04.11.2005 um 18:33 Uhr
Bitte höre endlich auf, alles doppelt und dreifach zu posten,

Gruß

Atti.
Bitte warten ..
Mitglied: Janni
04.11.2005 um 19:52 Uhr
vielleicht noch als Tipp: es gibt Programme wie System Mechanic oder oder die Dir Deine Registry automatisch und auf Knopfdruck säubern, das ist wahrscheinlich für Dich genau das Richtige.

P.S. schliesse mich Atti58 an ...........
Bitte warten ..
Mitglied: Legion
30.01.2006 um 18:27 Uhr
Hallo!!

Hatte das Problem auch. Konnte auch mit irgendwelchen manuellen oder automatischen Reg - Säuberungen nichts erreichen. Auch das Windows Tool hatte keinen Nutzen.

Habe dann die erste itunes Version (4.1) gesucht und diese installiert.
Dabei gab es keine Probleme. Nachdem Neustart habe ich dann die neue 6.xx Version draufgezogen, ohne die vorherige zu deinstallieren. Dabei kam zwar wieder diese Fehlermeldung, aber der Install-Vorgang wurde nicht abgebrochen und die Installation wurde beendet.

Seitdem geht´s ohne Probleme.

Vielleicht hilft es ja was.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...