Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Itunes startet nicht mehr

Frage Multimedia Audio

Mitglied: kwakS

kwakS (Level 1) - Jetzt verbinden

10.07.2009, aktualisiert 15:16 Uhr, 9894 Aufrufe, 2 Kommentare

Hallo zusammen,

ich versuche vergeblich mein Itunes wieder zum laufen zu kriegen. Da ich das nur sporadisch nutze ist es mir erst jetzt aufgefallen und kann daher auch leider schlecht sagen, ob es durch ein Update hervorgerufen wurde oder nicht.
Also OS läuft Win XP 32 Bit SP3
Ich habe bereits folgendes ausprobiert (siehe Support Seite von Apple)

- Deinstallation der Software (auch in der Registrierung)
- Neuinstallation der Version 8.2
- -> funktioniert nicht
weiterhin:

- getrennte Installation (zuerst Quicktime und dann Itunes) hat aber auch nicht geholfen.

ITunes startet nicht und auch im Taskmanager wird der ITunes Prozess nicht angezeigt. Andere ITunes Prozesse wieder IPodService oder der ITunesHelper sind gelistet.
Kann mir jemand vielleicht einen Tipp geben, wie ich das wieder zum laufen bekomme?

Gruß kwakS
Mitglied: Santiago13100
10.07.2009 um 19:08 Uhr
Hi,

lösche doch einfach mal die Profildateien unter Anwendungsdaten/Apple/ITunes und evtl auch noch in Eigene Musik deine Bibliotheksdateien (die kann man zu Not umbennen, bzw. wieder neu einlesen). Probiere es aber erstmal mit den Anwendungsdateien, ohne Itunes zu deinstallieren. Vorher allerdings Itunes schliessen (evtl. Hintergrundprozesse auch)

Nur eine Idee, hilft aber vielleicht

Gruß
Markus
Bitte warten ..
Mitglied: Senffass
11.07.2009 um 17:14 Uhr
Ich würde den Prozess direkt beenden:
Taskmanager -> Rechtsklick unter dem Reiter Anwendungen auf das Symbol von iTunes -> Prozess anzeigen -> Prozess beenden...
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...