Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IUser Passwort geändert, HTTP Seite öffentlich nur mit Login erreichbar....Hilfe

Frage Microsoft Windows Server

Mitglied: deniro

deniro (Level 1) - Jetzt verbinden

27.05.2005, aktualisiert 01.07.2006, 4757 Aufrufe, 3 Kommentare

Hallo, Ich bin neu hier und habe ein Problem. Ich habe meinen Server neu installiert mit Windows Server 2003 Standart Edition.
Dann habe ich im IIS eine Website eingetragen. Nur ist diese von Anfang an nur mit einem Login (Benutzername + Passwort) zu erreichen gewesen. Dann habe ich beim IUser das Passwort des Administrators eingetragen und dieses dann ebenfalls im IIS (Verzeichnissicherheit-> Authenzifierung und Zugriffssteuereung-> Anonymen Zugriff aktivieren) eingetragen.
(angekreuzt ist auch ->Integrierte Windows-Authenzifierun)
Ich komme aber immer noch nicht öffentlich über den Browser auf die Seite, es wird iimmer das Login Fenster angezeigt. Wer kann mir bitte helfen? Vielen Dank im Vorraus.
Mitglied: garciam
28.05.2005 um 00:15 Uhr
Hallo

Ist schon eine Weile her, dass ich mal was mit IIS gemacht habe....

Den IUser musst du in keiner Weise verändern. Du erstellst ja deinen Virtuelles Verzeichnis im IIS, oder wie das immer heisst. Auf diesen Verzeichnisen muss nun der IUser leserecht haben, das sollte, glaube ich, schon alles sein.

Gruss
Bitte warten ..
Mitglied: deniro
28.05.2005 um 00:33 Uhr
Vielen dank für die Antwort. Das Problem ist, ...direkt nach der (Erst-) Installation Server 2003 hat es schon nicht funktioniert, d.h. beim surfen von aussen (und auch direkt vom Server her) hat die Seite immer ein Benutzernamen und ein Passwort verlangt. Erst danach habe ich das ja vorhandene Passwort (nur Punkte waren angezeigt) überschrieben mit dem Administrator Passwort. Das hat aber auch nichts genützt. Wenn ich den Punkt "Integrierte Windows-Authenzifierung" nicht anhake, kommt zwar kein Login aber die Seite wird als Fehlermeldung angezeigt. Das Original IUser Passwort habe ich jetzt natürlich nicht mehr. Ich bin sehr, sehr froh um Hilfe...weiss einfach nicht mehr weiter und habe schon soviel gelesen aber bis jetzt keine konkrete Anleitung /Hilfe gefunden. Hier der Link zu der Seite www.tradinglounge.com
Merci vielmals und Gruss
Peter
Bitte warten ..
Mitglied: thekingofqueens
01.07.2006 um 00:24 Uhr
Was sehen wir jetzt auf der Seite? Funktioniert doch. Der IUser darf nicht verändert werden. Eine re-installation des IIS wäre vielleicht ne Möglichkeit.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
HTML
gelöst Captive Portal login Seite (2)

Frage von gansa28 zum Thema HTML ...

TK-Netze & Geräte
Siemens - Hipath 3300 - Passwort resetten - Login (2)

Frage von PiLoT zum Thema TK-Netze & Geräte ...

Windows Server
Dienst auf einem Server erreichbar und anderem nicht (4)

Frage von thomas-99 zum Thema Windows Server ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (35)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...