Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Janaserver2 langsam

Frage Microsoft Windows Netzwerk

Mitglied: EvilMoe

EvilMoe (Level 2) - Jetzt verbinden

07.10.2011 um 11:34 Uhr, 2663 Aufrufe, 4 Kommentare

Hallo,

ich habe ein Problem mit dem Janaserver2. Ich habe zuhause einen 32Mbits Leitung von Unitymedia.
Ich habe einen root Server als Proxy für mich eingerichtet. Nun stelle ich fest das durch den Proxy die Bandbreite (nur im Download) drastisch gesunken ist.

Wenn ich mir bei Youtube ein Video in 1080p ansehen möchte geht das ohne nachladen gar nicht mehr. Durch den Proxy kommen noch ca 200-300kbs. Schalte ich den Proxy ab und lade die Seite neu gehen bis zu 4MB/s. Das Problem scheint also am Janaserver zu liegen. Ich weiß leider nicht was ich dort großartig ändern um die Bandbreite zu optimieren. Der Upload ist identisch durch dem Proxy.

Kann auch versuchen über den Proxy per FTP was zu laden. Selbe Ergebnis. Nur einige hundert kbs.

Jemand ne Idee?
Mitglied: dave114
07.10.2011 um 11:55 Uhr
morgen,

das du durch den Proxy Bandbreite verlierst ist klar.

Muss es unbedingt der Janaserver sein? Versuch das doch mal mit einem Squid - ist jedoch nicht so einfach einzurichten!

mfg
David
Bitte warten ..
Mitglied: EvilMoe
07.10.2011 um 11:59 Uhr
Hallo,

das sich die Latenz erhöht und auch etwas Bandbreite verloren geht ist mir bewusst.
Aber ich erhalte ja nur noch 5% meiner eigentlichen Downloads. Das kann es nun wirklich nicht sein.

Du sagst es selber schon, Squid ist mit bekannt. Gibt es mittlerweile ja auch für Windows.
Da fande ich Jana doch deutlich komfortabler einzurichten.

Gruß
Bitte warten ..
Mitglied: dave114
07.10.2011 um 12:15 Uhr
morgen,

was sagt die Systemauslastung wie RAM und CPU denn?

Frag doch auch mil im Janserver-Forum nach.

mfg
David
Bitte warten ..
Mitglied: EvilMoe
07.10.2011 um 12:17 Uhr
Auslastung auf dem Server ist gering. Daran sollte es nicht liegen.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Microsoft Office
Excel auf TS langsam (16)

Frage von Nerofu zum Thema Microsoft Office ...

LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

KVM
HDD IO sehr langsam auf Server (6)

Frage von itschloegl zum Thema KVM ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (22)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...