Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Java Installation mittels GPO funktioniert nicht wenn Java schon installiert ist

Frage Microsoft Windows Installation

Mitglied: nightmare11at

nightmare11at (Level 1) - Jetzt verbinden

29.11.2012, aktualisiert 10:49 Uhr, 2590 Aufrufe, 7 Kommentare

Hallo Leute!

Ich habe heute eine neue GPO erstellt, die die aktuelle Java Version (7.0.9) auf Clients verteilen sollte. Ich habe dazu die Java.msi mit Orca angepasst, neue GPO erstellt, Fileberechtigungen ebenfalls angepasst. Dann habe ich die GPO auf eine OU verlinkt und User Configuration disabled. Soweit so gut.
Mein Problem ist jetzt, wenn ich einen betroffenen Client PC neu starte und auf dem war eine alte Java Version (6.x) installiert, dann wird Java 7.0.9 nicht drüber, oder zumindest parallel installiert. Keine Fehler im Eventlog oä. Wenn ich hingegen vorher Java 6.x manuell deinstalliere und dann reboote, wird die neue Java Version einwandfrei installiert. Es liegt also nicht an der GPO, am msi, oder an einer Berechtigung. Kleiner Hinweis noch, die alten Java Versionen wurden damals noch manuell, also weder per GPO, SCCM oder so installiert!
gpresult sagt mir auch, dass die GPO immer angewandt wurde!

Habt ihr eine Idee, warum das so ist?
Mitglied: Computernoob
29.11.2012 um 11:07 Uhr
Hallo,

welche Orca Änderungen hast du vorgenommen?
Bitte warten ..
Mitglied: lenny4me
29.11.2012 um 11:40 Uhr
Hallo,

bau dir doch ein deinstallationpaket für Java und verteile neue neue Version im Anschluss.

Grüße
Bitte warten ..
Mitglied: nightmare11at
29.11.2012 um 11:52 Uhr
Zitat von Computernoob:
Hallo,

welche Orca Änderungen hast du vorgenommen?

Ich habe nur die EULA auf Wert 1 gesetzt und IEXPLORE und MOZILLA jeweils auf 1, sonst nichts
Bitte warten ..
Mitglied: nightmare11at
29.11.2012 um 11:53 Uhr
Zitat von lenny4me:
Hallo,

bau dir doch ein deinstallationpaket für Java und verteile neue neue Version im Anschluss.

Grüße

Hab ich auch shcon überlegt. Allerdings weiß ich nicht, welche Java Versionen auf den CLients genau installiert sind und ob demzufolge die Deinstallationsroutine überall gleich funktioniert.
Deshalb wärs halt schöner, wenn es noch auf "normalen" Wege funktionieren würde
Bitte warten ..
Mitglied: Computernoob
29.11.2012 um 11:56 Uhr
Hallo,

probiers mal so, bei mir läuft's so einwandfrei..

AutoUpdateInfo = 0
Eula = 1
IE = 1
Mozilla = 1
JAVAUPDATE = 0
JU = 0
Bitte warten ..
Mitglied: nightmare11at
29.11.2012 um 12:32 Uhr
Zitat von Computernoob:
Hallo,

probiers mal so, bei mir läuft's so einwandfrei..

AutoUpdateInfo = 0
Eula = 1
IE = 1
Mozilla = 1
JAVAUPDATE = 0
JU = 0

AUTOUPDATEINFO habe ich nicht!? Ich habe nur AUTOUPDATECHECK. Habe diese Werte wie von dir vorgeschlagen gesetzt. Leider ohne Erfolg...
Bitte warten ..
Mitglied: smithers90
12.12.2012 um 13:51 Uhr
Hallo zusammen,

stehe leider vor dem gleichen Problem mit Win XP SP3 Maschinen.
Die Client Side Extensions sind installiert.

Hat jemand schon eine Lösung ?

Vielen Dank für die Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Java GPO Deployment - Dateiverteilung per Computer-GPO in Userprofile-Ordner (7)

Frage von Giffas zum Thema Windows Netzwerk ...

Windows Server
gelöst Logfiles für GPO Installationen erstellen (1)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
Jnlp Endungen mit Java automatisch verknüpfen über GPO (10)

Frage von staybb zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (18)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...