Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Java Plugin funktioniert nicht, öffnet automatisch Konsole

Frage Internet Cloud-Dienste

Mitglied: Choleriker

Choleriker (Level 1) - Jetzt verbinden

06.05.2013 um 15:20 Uhr, 3078 Aufrufe

Grüß euch!

Auf zwei Rechner (Win7 Enterprise, aufgesetzt vor etwa 3 Monaten) hab ich neuerdings folgendes Problem.
Mit dem bisher benutzten User funktioniert das Java Plugin (Java-Plug-in 10.21.2.11; JRE-Version verwenden 1.7.0_21-b11) nicht mehr richtig. Anstatt Inhalte anzuzeigen öffnet sich die Java Konsole, ohne jedoch eine Fehlermeldung zu enthalten (siehe unten).
Dies passiert sowohl mit Firefox als auch dem Internet Explorer.
Ich habe Java natürlich neu installiert (auch die Offline Variante), aber den Fehler bekam ich nicht weg.
Besonders seltsam ist es, dass der Fehler nur mit dem User auftritt, welche das System Hauptsächlich benutzt. Ich hab einen anderen nicht Admin, bzw. auch einen Admin (um mit den Proxyeinstellungen zu hantieren) angelegt, aber mit beiden hat das Plug-in perfekt funktioniert.
Vor dem Neuinstallieren von Java bekamm ich auch den Fehler ClassNotFoundException, aber auch ohne Details in der Fehlermeldung (selbe Ausgabe wie weiter unten).


Java-Plug-in 10.21.2.11
JRE-Version verwenden 1.7.0_21-b11 Java HotSpot(TM) Client VM
Benutzer-Home-Verzeichnis = C:\Users\schreiner
c: Konsolenfenster löschen
f: Objekte in Finalisierungs-Queue finalisieren
g: Garbage Collect
h: Diese Hilfemeldung anzeigen
l: Class Loader-Liste ausgeben
m: Speicherauslastung drucken
o: Logging auslösen
q: Konsole ausblenden
r: Policy-Konfiguration neu laden
s: System- und Deployment-Eigenschaften ausgeben
t: Threadliste ausgeben
v: Thread-Stack ausgeben
x: Class Loader-Cache leeren
0-5: Trace-Ebene auf <n> setzen
Danke für's lesen, ich hoffe jemand kann mir helfen.
Ähnliche Inhalte
Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...