Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Java Problem mit dem IE 6. (Javaelemente verlangen Bestätigung)

Frage Internet Webbrowser

Mitglied: Cayman

Cayman (Level 1) - Jetzt verbinden

30.03.2006, aktualisiert 31.03.2006, 7681 Aufrufe, 14 Kommentare

Hallo,

weiß Jemand wie ich dem IE beibringe das Javaelemente automatisch angezeigt werden sollen?

Ich bekomme auf jeder Seite die Java enthält folgende Message:

Drücken sie die LEERTASTE oder die EINGABETASTE um dieses Steuerelement zu aktivieren.

Idea?

Besten Dank im Vorraus

Gruss
Marc
Mitglied: Shaby
30.03.2006 um 15:34 Uhr
eigentlich unter im IE unter Extras - Internetoptionen - erweitert

Drücken sie die LEERTASTE oder die EINGABETASTE um dieses Steuerelement zu aktivieren.

Diese Meldung finde ich sehr seltsam?!? Eigentlich sollte doch ein OK Button kommen...
Bitte warten ..
Mitglied: Cayman
30.03.2006 um 15:43 Uhr
Hi!

Yes yes finde es auch sehr komisch. Ist aufgetreten nach einer Neuinstallation von meinem Rechner. Java habe ich auch schon deinstalliert, alle IEs geschlossen und Java manuell neu installiert aber leider ohne Erfolg.

Die Javaelemente funktionieren alle nur ich muss das eben bestätigen was sehr nervig ist.

Any other ideas?

Besten Dank
Bitte warten ..
Mitglied: 1476
30.03.2006 um 15:52 Uhr
moin,

hast du dir alle sicherheitsupdates und patches für den ie gezogen? ist das gleiche prob auch bei anderen browsern? hast du testweise unter Extras - Internetoptionen... alle Sachen im bezug auf java zu gelassen und es dann versucht?
Bitte warten ..
Mitglied: Cayman
30.03.2006 um 15:59 Uhr
Updates sind alle installiert. Lt. Microsoft Update Seite bin ich auf dem neusten Stand.

Andere Browser habe ich noch nicht getestet.

Die Javaeinstellung unter Extras IE-Optionen habe ich aktiviert.

IE:
JAVA (Sun)
Häkchen gesetzt > JRE 1.5.0_06 für <applet> verwenden

Das ist es doch oder?
Bitte warten ..
Mitglied: HeadHunter2
30.03.2006 um 16:01 Uhr
Könnte mit dem eolas Patch für den IE zusammenhängen...
Bitte warten ..
Mitglied: Cayman
30.03.2006 um 16:20 Uhr
Da muss ich mich wohl korrigieren.

Ich bin lt. Microsoft LEIDER auf dem neusten Stand.

;)

http://www.golem.de/0603/43680.html

Merci an Redmond!

Gruss & Danke für die Hilfe
Marc
Bitte warten ..
Mitglied: Shaby
30.03.2006 um 16:28 Uhr
ist dies wirklich wegen diesm eola ?!? dann müsste dies ja bei anderen usern auch so derfall sein.

Bei welcher seite kommt die meldung? dann kann ich mal testen.

und vorallem ist doch aktive x nicht gleich java!
Bitte warten ..
Mitglied: Cayman
30.03.2006 um 16:38 Uhr
Die Seite die dringend ordentlich funktionieren soll ist mein Webmail Access für die Firma.

Anbei aber eine Seite mit Javaelementen. Beim Laden bekomme ich die Meldung.

Drücken Sie hier zum aktivieren....

http://www.chessanytime.com/playGuest.php
Bitte warten ..
Mitglied: Shaby
30.03.2006 um 16:44 Uhr
moin,

bei mir funktioniert diese Seite einwandfrei.

eins ist mir noch eingefallen - die Sicherheitseinstellungen schalte die mal etwas tiefer ein!
Bitte warten ..
Mitglied: Cayman
30.03.2006 um 16:54 Uhr
Sicherheitseinstellungen habe ich auf niedrig gesetzt. Gleiche Prob.
Habe die Seite http://www.chessanytime.com/playGuest.php als vertrauenswürdige eingestuft. Gleiche Prob.

Es ist zum verrückt werden.
Bitte warten ..
Mitglied: Shaby
30.03.2006 um 19:26 Uhr
abend

mir ist noch etwas eingefallen,

du hast ja gesagt, dass dieses Problem nach einer Neu Installation gekommen ist. Du hast ja dann ein zweites mal das OS Aufgesetzt, oder? Hast du dies immer mit derselben Disc gemacht? Evtl. ist ja die Installations Disc beschädigt und verursacht diesen Bug?

Hast du auch mal alles auf Schädlinge gescannt? Root Kit, Trojaner usw.

Hast du evtl. noch eine Firewall aktiviert, die dies verursacht?

Router Konfiguration?

hmm, sonst fällt mir momentan nichts mehr ein....
Bitte warten ..
Mitglied: Cayman
31.03.2006 um 08:53 Uhr
Morgen,

nein es war nicht die gleiche Installations CD. Vielleicht ist die nicht ganz in Ordnung.

Firewalls habe ich alle testweise deaktiviert aber ohne Erfolg.

Als Virenscanner nutze ich den NAV.

Spyware etc. denke ich habe ich nichts auf meinem Rechner.

Danke für die Hilfe

Gruss
Marc
Bitte warten ..
Mitglied: 1476
31.03.2006 um 10:12 Uhr
ich kann mir nicht vorstellen das des activex dein java gefetzt hat. installier den ie mal drüber und versuch mal einen anderen browser.
Bitte warten ..
Mitglied: Cayman
31.03.2006 um 10:21 Uhr
Habt Ihr Erfahrungen mit dem IE7?

Würde mir den mal installieren um zu schauen ob das Problem damit behoben ist.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Java Anwendung startet mit aktuelle IE Einstellungen nicht (6)

Frage von Ghost108 zum Thema Windows 7 ...

LAN, WAN, Wireless
Mehrere WLANs verlängern mit Netgear Extender EX3800? (2)

Frage von Sinzal zum Thema LAN, WAN, Wireless ...

Java
gelöst Was ist ein "Href" im Java ? (31)

Frage von rainergugus zum Thema Java ...

Java
Java deployment.properties und Systemvariablen (3)

Frage von 1x1speed zum Thema Java ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...