Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Javascript ist im IE8 extrem langsam

Frage Internet Webbrowser

Mitglied: Yellowspam

Yellowspam (Level 1) - Jetzt verbinden

22.02.2010, aktualisiert 16:43 Uhr, 7207 Aufrufe, 5 Kommentare

Hi@all:

wir haben folgendes Problem:

bei einer unserer Webapplikationen ist das JS in einigen Masken extrem langsam.
Dies tritt leider Gottes nur beim Rechner (XP, SP derzeit unbekannt) des Kunden auf, bei uns(XP + SP3) können wir das Problem nicht reproduzieren, obwohl wir die gleiche IE8-Version (8.0.6001.18702) haben.
Kann es eventuell an einem eventuell fehlenden SP liegen?


Lg
Markus
Mitglied: tmystr
22.02.2010 um 16:50 Uhr
Hey,

es ist doch seit März veröffentlicht und weithin bekannt, dass IE8 in Tests als grauenhaft langsam abgeschnitten hat:
CHIP schreibt z.B. "Im neuen Futuremark Browsertest Peacekeeper landet der Microsoft-Browser auf dem letzten Platz, hinter Safari, Chrome, Opera und dem Firefox. Ähnlich fällt das Ergebnis beim Browsertest i-Bench 5 aus. Bei der Darstellung von HTML- und XML-Inhalten verliert der IE gegen die Konkurrenz. Für den JavaScript-Benchmark Sunspider benötigt der IE8 am längsten im Test. Hinzu kommt, dass Microsofts Browser auch bei kommenden WebStandards Nachholbedarf hat. Im Acid-3-Test erreicht der Internet Explorer gerade 20 Punkte; alle anderen Kandidaten liegen jenseits der 70 Punkte Marke, Safari 4.0 erreicht sogar volle 100 Punkte." http://www.chip.de/artikel/Internet-Expl…

Hast du etwa installiert, ohne dich vorher gründlich zu informieren ?

Probiere es doch mal mit einem anderem Browser

lg
tmystr

P.S.: Wüsste sonst auch nicht wodran das liegen kann....
Bitte warten ..
Mitglied: mrtux
22.02.2010 um 16:59 Uhr
Hi !

Zitat von Yellowspam:
Dies tritt leider Gottes nur beim Rechner (XP, SP derzeit unbekannt) des Kunden auf, bei uns(XP + SP3) können wir das Problem

(Alter der) Hardware des Kunden?

mrtux
Bitte warten ..
Mitglied: Yellowspam
22.02.2010 um 17:03 Uhr
@tmystr: Wir sind darauf angewiesen für den IE zu entwickeln, da der Kunde diesen Browser benutzt.


Die Wartezeiten sind nicht einfach nur „etwas“ langsamer, sondern dauern anstatt 1-2 Sekunden, 10-15 Sekunden ... (bei jedem Schritt)
Wobei die IE (!) Version des Kunden, und die an der wir testen, dieselbe ist, allerdings das Performanceissue nur beim Kunden auftritt.

@ mrtux: Die Hardware-Konfig der betroffenen Workstations ist uns noch nicht im Detail bekannt.
Bitte warten ..
Mitglied: mrtux
22.02.2010 um 17:11 Uhr
Hi !

Zitat von Yellowspam:
@ mrtux: Die Hardware-Konfig der betroffenen Workstations ist uns noch nicht im Detail bekannt.

Dann kläre erst mal die Fakten beim Kunden. Wie soll dir hier jemand helfen, wenn nicht mal Du die Details kennst?

mrtux
Bitte warten ..
Mitglied: Yellowspam
24.02.2010 um 09:25 Uhr
Hi@all:

Das leidige Problem hat sich gelöst...der AV (McAffee) des Kunden hat sämtliche Scripts geblockt bzw. gscannt, daher war alles so langsam.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...