Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Jedes Gerät zeigt logo test nicht bestanden an trotz whql treiber

Frage Microsoft Windows Installation

Mitglied: Tamelon

Tamelon (Level 1) - Jetzt verbinden

27.05.2009, aktualisiert 14:37 Uhr, 7175 Aufrufe, 2 Kommentare

Hallo,

ich habe einen PC mit windows XP neu installiert. Der PC funktioniert soweit einwandfrei. Nur eines stört:

JEDES gerät das ich anschließe wie z.b. ein usb stick kommt die meldung "treiber hat logo test nicht bestanden". ich weis was dieser logo test macht. aber es kann nicht sein das JEDES gerät diesen test nicht besteht, selbst geräte die direkt von windows unterstützt werden. wie z.b. ein maus.

es ist egal was ich an den pc anschliesse. maus, stick, usb floppy. bei jedem schlägt der logo test fehl. sogar bei installation des mediaplayer 11 wurden die virtuellen geräte wie z.b. audio- und videocodecs mit fehlerhaftem logo test angemeckert so das ich bei allen auf installation fortsetzten klicken musste.

alles funktioniert aber danach einwandfrei.

ich vermute das die lokale datenbank wo die logos drinnstehen defekt ist. gibt es diese datenbank überhaupt? wenn ja wie reparieren?

danke vorab.

T.
Mitglied: aqui
27.05.2009 um 19:19 Uhr
Der Test ist eigentlich nur relevant bei Treiberinstallationen niemals aber bei USB Geräten !!

Hast du alle Mainboard Chipsatz und USB Treiber für den Rechner bei der Installation korrekt installiert ???

Ansonsten hilft ggf. TweakUI von MS, damit kann man solche Meldungen unterdrücken.
http://www.microsoft.com/windowsxp/Downloads/powertoys/Xppowertoys.mspx
bzw.
http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-83 ...

Korrekt ist deine Installation aber nicht vermutlich durch fehlende Mainboard Treiber, denn das Verhalten ist nicht normal für XP !!
Bitte warten ..
Mitglied: Tamelon
31.07.2009 um 10:10 Uhr
lösung gefunden:

defekter krypografiedienst.

beheben:

kryptografiedienst stoppen, das verzeichnis %systemroot%\system32\catroot2 löschen oder umbenennen. NICHT catroot verändern, sondern NUR CATROOT2.

dann dienst wieder starten, catroot2 sollte automatisch neu angelegt werden.

problem war danach weg.
Bitte warten ..
Ähnliche Inhalte
C und C++
Einfachen USB-Treiber für ein Gerät entwickeln (22)

Frage von IndustrialProduction zum Thema C und C ...

Drucker und Scanner
gelöst Test-Software für Barcode-Sanner (5)

Frage von chiefteddy zum Thema Drucker und Scanner ...

Router & Routing
Latency test (6)

Frage von homermg zum Thema Router & Routing ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...