Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

JIT-Debugger meldet fehlerhafter Zugriff

Frage Microsoft

Mitglied: Che05

Che05 (Level 1) - Jetzt verbinden

24.11.2005 um 15:56 Uhr, 6967 Aufrufe

Jit-Debugger

Hallo alle zusammen,


habe ein Problem mit den JIT-Debugger.

Vorgeschichte:
Habe mir vor ein paar Tagen ein Tool (Visual Spoofing Toolbar, ähnlich der ebay-Toolbar zum Personalisieren für den IE aus dem Netz gesaugt. Hier der Link, zum besseren verstehen oder auch ausprobieren!

<link="https://www.a-i3.org/content/blogcategory/38/117/;>a-i3.org</ ..."

Wenn man auf der Homepage ist, bitte unterer Beitrag mit Maus auf weiter gehen.

Der Installassistent von dem Tool verlangt dann NET.Framewrok 1.1, habe ich auch installiert, danach das Tool, danach alles im IE konfiguriert.
Wenn ich dann die Funktion innerhalb des Tool´s "Netz Monitor" anklicke erscheint der Debugger mit einer Fehlermeldung, fehlerhafter Socketzugriff.

Hat jemand eine Ahnung was man dagegen machen kann.??? Alle anderen Toolfunktionen laufen.

Habe auch schon den Autor von diesem Tool per E-Mail kontaktiert (vermute Programmierungsfehler), aber die/der haben wohl wenig Zeit um sich um nur einen User zu kümmern.

Habe das ganze auch schon mal auf einem anderen Rechner getestet da lief alles.

Also, wenn jemand eine Ideeeeeeee hat wäre ich sehr Dankbar.
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...