Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Joomla 1.5 - Mouseover funktioniert nicht

Frage Internet CMS

Mitglied: unpassend

unpassend (Level 1) - Jetzt verbinden

27.01.2011 um 16:24 Uhr, 5562 Aufrufe, 3 Kommentare

Hallo,

Ich habe dieses Template auf meiner Joomla Präsenz installiert: http://demo.joomshaper.com/joomla15/simplicity_ii/
Nur leider funktioniert mein Mousover-Effekt nicht. Ich habe die einzelnen Links und Unterlinks angelegt und auch freigegeben, jedoch funktioniert er Mouseover erst, wenn man einmal den ersten (Oberlink) Link gedrückt hat.
Wie kann ich das Umstellen, das die Unterlinks direkt beim Mouseover angezeigt werden?

Gruß
Mitglied: Petrof
27.01.2011 um 16:30 Uhr
Moin,

na da bin ich doch mal gespannt, wer sich durch die CSS Dateien durcharbeitet.

Da es auf der genannten Seite funktioniert, wird es ein leichtes sein, den Fehler im nicht bekannten Code zu finden.


Viel Spass
Peter
Bitte warten ..
Mitglied: Florian.Sauber
27.01.2011 um 19:25 Uhr
Hallo zusammen,

die CSS passen wunderbar, und soweit er nichts verändert hat, sollte es daran auch nicht liegen. Dabei hab ich aber gesehn, dass sich Dein Template hornavbedient...
Hast Du im Modul MainMenu \"Always show sub-menu items\" aktiviert?
Für das JA Purity-Template findest Du die richtigen Einstellungen unter http://docs.joomla.org/JaPurity_enable_hornav_submenu . Das sollte Dir weiterhelfen.

LG Florian
Bitte warten ..
Mitglied: unpassend
28.01.2011 um 07:20 Uhr
Danke, Florian.

Jetzt geht es, sehr gut!

Unpassend
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Windows Update
WSUS Server 2016 mit Windows 10 funktioniert nicht (4)

Frage von netzi01 zum Thema Windows Update ...

Batch & Shell
gelöst Bat2exe converter funktioniert nicht (8)

Frage von tobias3355 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...