Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Joomla 2.5 funktioniert nicht mit Apache Server, normale Webseiten funktionieren

Frage Internet CMS

Mitglied: markus301084

markus301084 (Level 1) - Jetzt verbinden

10.06.2013 um 18:05 Uhr, 2296 Aufrufe, 4 Kommentare

Hallo alle miteinander,

ich habe einen Centos 6.4 Server worauf lamp (Apache 2, MySql, PHP, Postfix etc.) läuft. Nun habe ich in meinem Document Root zwei Ordner angelegt. In dem einem soll eine schon bestehende Joomla Seite eingebunden werden, in dem anderen eine neue Website mit Joomla angelegt werden. Wenn ich eine normale Website (index.html) reinschiebe funktioniert das alles. Wenn ich die bestehende Website einbinde mit Datenbank und alles was so dazu gehört erhalte ich folgende Fehlermeldung im Browser: No configuration file found and no installation code available. Exiting...

configuration.php ist aber da, und auch gefüllt.

Wenn ich eine neue Joomla Site aufsetzen will, verweist er immer auf dem falschen Installationspfad anstatt auf installation/index.php trägt er installation/installation/index.php
Leider hab ich keine Ahnung wie er darauf kommt. Wenn ich versuch installation/index.php einzugeben, verweist er mich immer auf den fehlerhaften Link.

Hab das schonmal so auf einem Windows Server mit Xampp aufgesetzt, da ging das ohne Probleme.

Hat irgendjemand eine Idee, was da schief läuft?

MfG
Markus
Mitglied: Hitman4021
LÖSUNG 11.06.2013, aktualisiert 29.04.2015
Hallo,

No configuration file found and no installation code available. Exiting..
Und wo wird nach der configuration.php gesucht?
Solltest du im Log sehen und im Code ebenfalls.
Rechte sind auch korrekt gesetzt?

Wenn ich eine neue Joomla Site aufsetzen will, verweist er immer auf dem falschen Installationspfad anstatt auf installation/index.php trägt er installation/installation/index.php
Leider hab ich keine Ahnung wie er darauf kommt. Wenn ich versuch installation/index.php einzugeben, verweist er mich immer auf den fehlerhaften Link.
Und wie heißt der Ordner in dem Joomla liegt?

Gruß
Bitte warten ..
Mitglied: d4shoerncheN
11.06.2013, aktualisiert um 09:30 Uhr
Hallo,

wurde die alte Seite mit der .htaccess-Datei betrieben?
Wenn ja, mach aus .htaccess mal htaccess.txt.

Die Pfade in der bestehenden Configurationsdatei überprüft, ob diese mit der jetzigen Konfiguration auch übereinstimmen?

Gruß
@d4shoerncheN
Bitte warten ..
Mitglied: markus301084
11.06.2013 um 09:58 Uhr
ja, wurde sie. Hab die auch dementsprechend umbenannt zu einer .htaccess
Bitte warten ..
Mitglied: d4shoerncheN
24.06.2013 um 11:55 Uhr
Hallo,

besteht das Problem weiterhin?

Wenn nicht, bitte als "erledigt" kennzeichnen.

Gruß
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
gelöst Wie mit htaccess von mobile Webseite zurück leiten zur normalen Webseite? (2)

Frage von ITCrowdSupporter zum Thema Webentwicklung ...

Windows Server
MBAM 2.5 Client - Server Kommunikation

Frage von thatsright zum Thema Windows Server ...

PHP
gelöst PHP Version und Joomla aktualisieren (2)

Frage von Leo-le zum Thema PHP ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (59)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Windows Server
Benutzer sperrt sich immer wieder im Active Directory Contoller (18)

Frage von Kirdy1301 zum Thema Windows Server ...