Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Joomla Backend funktioniert nicht

Frage Internet CMS

Mitglied: mvnetat

mvnetat (Level 1) - Jetzt verbinden

08.06.2011 um 09:06 Uhr, 3765 Aufrufe

Hallo!

Ich habe eine Joomla-Website auf einen anderen Server übersiedeln müssen.

Es funktioniert so weit alles, jedoch kommt nach der Anmeldung beim Backend eine leere Seite.

Bei den 2 Servern unterscheidet sich der Pfad zum Root-Verzeichnis.
Den hab ich jedoch in der configuration.php schon geändert.

Folgende Fehlermeldung spuckt der Apache aus:
[Wed Jun 08 08:36:19 2011] [error] [client xxx.xxx.xxx.xxx] PHP Fatal error: require_once() [<a href='function.require'>function.require</a>]: Failed opening required '' (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/html/xxxxxxxxxx/html/administrator/components/com_cpanel/toolbar.cpanel.php on line 18, referer: http://xxxxxxxxxxxxxxxxxx/administrator/
Die besagte Datei setzt sich wie folgt zusammen:
<?php
/**
  • @version $Id: toolbar.cpanel.php 10381 2008-06-01 03:35:53Z pasamio $
  • @package Joomla
  • @subpackage Admin
  • @copyright Copyright (C) 2005 - 2008 Open Source Matters. All rights reserved.
  • @license GNU/GPL, see LICENSE.php
  • Joomla! is free software. This version may have been modified pursuant
  • to the GNU General Public License, and as distributed it includes or
  • is derivative of works licensed under the GNU General Public License or
  • other free or open source software licenses.
  • See COPYRIGHT.php for copyright notices and details.
*/

// no direct access
defined( '_JEXEC' ) or die( 'Restricted access' );

require_once( JApplicationHelper::getPath( 'toolbar_html' ) );

switch (JRequest::getCmd('task'))
{
default:
TOOLBAR_cpanel::_DEFAULT();
break;
}
Welche Funktion hat die Zeile:
require_once( JApplicationHelper::getPath( 'toolbar_html' ) );

Muss man den Pfad sonst noch irgendwo ändern?

Vielleicht kann mir jemand weiterhelfen.

Vielen Dank schon mal.

mfg
Franz
Ähnliche Inhalte
Apache Server
Joomla - Aktualisierung über das Backend möglich? (3)

Frage von FA-jka zum Thema Apache Server ...

Windows 10
Windows 10 Update funktioniert nicht (9)

Frage von master3477 zum Thema Windows 10 ...

MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (14)

Frage von SYS64738 zum Thema Weiterbildung ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...