Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Joomla Umzug

Frage Internet CMS

Mitglied: Micki

Micki (Level 1) - Jetzt verbinden

30.06.2012 um 09:44 Uhr, 4478 Aufrufe, 8 Kommentare

Ich habe ein Problem nach dem Umzug der Datenbank dass der Inhalt nicht richtig mehr angezeigt wird.

Habe einen SQL Export auf dem alten Server gemacht. Die Verzeichnise per FTP übertragen.
Auf dem neuen Server die Exportdatei importiert in eine gleich lautende Datenbank und den selben User angelegt. Die Config an die neuen Verzeichnisse angepasst.
Das Ergebnis Im Templat fehlt der ganze Content. In der Adminsistration der Joomgallery wird zwar gezeigt das Kategorien eingerichtet sind aber sie werden nicht mehr angezeigt. Auch lassen sich keine neuen anlegen. Wer eine Idee was da falsch gelaufen sein könnte?
Mitglied: Dani
30.06.2012 um 12:27 Uhr
Moin,
Wie sieht es mit dem Berechtigungen der Ordner und Dateien auf dem neuen Server im Vergleich zum Alten aus?! Falls beide Server über SSH verfügen, mach einen Abgleich via rsync.


Grüße
Bitte warten ..
Mitglied: KowaKowalski
30.06.2012 um 12:29 Uhr
Wenn die von Dani angesprochenen Berechtigungen passen kannst Du Dir auch mit nem Tool helfen.
Bitte warten ..
Mitglied: itegger
01.07.2012 um 21:18 Uhr
Hallo,

zusätzlich zu den Berechtigungen fällt mir noch folgendes ein:
in der configuration.php hast Du auch den neuen Server richtig eingetragen?
Der Zugriff zwischen deinem Webserver und dem SQL-Server klappt auch?
Hast du das ganze mit einem SQL-Dump überträgen?

Viele Grüße
Bitte warten ..
Mitglied: breaky
02.07.2012 um 11:31 Uhr
Prüf doch mal, ob du wirklich den inhalt der DB und nicht nur die Struktur exportiert hast.
Bitte warten ..
Mitglied: Micki
02.07.2012 um 15:45 Uhr
Die Tabellen haben den erwünschten Inhalt!
Bitte warten ..
Mitglied: Micki
02.07.2012 um 15:47 Uhr
Ich habe auf dem Webserver mehrere Joomla Installationen. Bei den anderen klappte der Umzug einwandfrei.
Die config.php angepasst was Pfade betraf. Die Datenbank so benannt wie die Alte den entsprechenden User mit selben Passwort eingerichtet.
Bitte warten ..
Mitglied: itegger
02.07.2012 um 21:24 Uhr
Hast du alle Datenbanken zusammen vom gleichen Server importiert, oder waren es vorher verschiedene?
War und ist die Joomla-Version überall gleich?
Hast du die Berechtigungen in der Datenbank schon überprüft?
Bitte warten ..
Mitglied: Micki
02.07.2012 um 21:38 Uhr
Ich habe alle Datenbanken auf die selbe Weiße vom selben Server geholt und auf den gleichen neuen eingespielt.
Die Berechtigungen passen auch. Was mir aufgefallen ist weiß ja net es scheint mir irgend wie ein Anzeige Problem. Wenn ich in die Joomgallerie Kategorien gehen werden die 14 Seiten unten angezeigt wo mannn die Seiten wechseln kann die Kategorien selber aber nicht.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Apache Server
Joomla - Aktualisierung über das Backend möglich? (3)

Frage von FA-jka zum Thema Apache Server ...

Windows Server
Benutzerprofile nach AD-Umzug nicht mehr sauber funktionsfähig (3)

Frage von diemilz zum Thema Windows Server ...

Windows Netzwerk
DC baut nach Umzug keine Internetverbindung mehr auf (6)

Frage von MrArrows zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...