Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

JPG-Bilder nur farbige Striche im Internet

Frage Multimedia

Mitglied: Jon

Jon (Level 1) - Jetzt verbinden

02.09.2005, aktualisiert 03.09.2005, 4822 Aufrufe, 2 Kommentare

Hallo Zusammen, ich hab hier ein komisches Problem.
Ein Kunde hat ein Problem mit JPG-Bildern im Internet. Diese werden nur als falbige, horizontale Striche dargestellt (siehe Bild)
<img src='/images/articles/b7a52319603c9b54f058de53c1ef541f-bild.jpg' align='default' hspace='0' vspace='0' border='0'> .
GIF oder PNG wird ganz normal dargestellt. Das Problem besteht nur in Verbindung mit dem Internet. Lokal am Rechner scheint alles in Ordnung zu sein. Hier wird alles richtig dargestellt.
Speicher ich mir so ein Bild auf die Festplatte, wird es wieder ganz normal angezeigt.
Neueste ATI-Treiber hab ich schon installiert. IE hab ich auch schon upgedatet. Das Problem tritt auch mit Opera und Firefox auf (andere Browser hab ich noch nicht probiert). OS ist XP.
Hat wer eine Ahnung was das sein kann?
Thx schonmal für Hilfe!
Mitglied: 10545
02.09.2005 um 08:16 Uhr
Prüfe die JPG´s mal auf den Farbraum. Könnte sein, dass sie nicht RGB sondern CMYK angelegt wurden!

Kannst Du sie in einem Grafikprogramm öffnen (Photoshop, Fireworks o.Ä.)?

Gruß, Rene
Nachtrag:
Ich habe mir eben mal die Bilder angesehen (glücklicherweise gab Dein Screenshot ansatzweise die URL heraus, der Rest war Stichwortsuche [Haut-Gebote]). Sie erscheinen in meinen Browsern (Opera 7.54, IE-6, Firefox) vollkommen korrekt. Im Photoshop habe ich sei ebenfalls gecheckt, sind (mittlerweile?) sauber ...: RGB, 72dpi, keine exotische Kompression.
Bitte warten ..
Mitglied: Jon
03.09.2005 um 22:27 Uhr
Sorry für die späte Antwort, aber habe im Moment etwas an Stress ...

Also, folgender Stand:
Was ich damals nicht wusste war, das sie eine neue Grafikkarte eingebaut haben. Hab die alte Grafikkarte wieder eingebaut > gleiche Problem.
HDD formatiert und XP neu raufgespielt > gleiche Problem.
Jetzt bin ich wirklich etwas neben den Schuhen. Woran könnte as jetzt noch liegen?
Ich hoffe, irgendjemand kann mir jetzt weiterhelfen, ich hab echt keinen Schimmer mehr ...
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Router & Routing
2921 sicher aufbauen für Internet (6)

Frage von Cyberurmel zum Thema Router & Routing ...

Server
gelöst Lokalen Webserver ins Internet auslegen (19)

Frage von unique24 zum Thema Server ...

Windows Netzwerk
Domänen Authentifizierung über Internet (11)

Frage von EditorialBagPipe zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...