Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

JS Fehler in MS Access webbrowser element

Frage Microsoft Microsoft Office

Mitglied: Tomax63

Tomax63 (Level 1) - Jetzt verbinden

18.02.2015 um 10:57 Uhr, 912 Aufrufe, 3 Kommentare

Hallo!
Ich arbeite seit 2 Jahren mit einem webbrowserelement, in dem ich google maps mit der api v3 darstelle.
Seit heute bekomme ich eine Fehlermeldung und die marker werden nicht mehr dargestellt, verschieben der map geht nicht mehr etc.

Die Meldung lautet:
"die display eigenschaften wurden nicht gefunden"

ich habe aber KEINE änderungen vorgenommen seit gestern, nicht einmal die letzten wochen.

Neustart nutzt nix, ich finde den fehler einfach nicht.
Mitglied: WolfgangJarecki
18.02.2015 um 17:59 Uhr
Ich habe genau dasselbe Problem, auch seit heute = 18.02.2015.
Ich nehme an, dass es ein Problem des WebBrowserControl ist, und nicht der GoogleMaps API, weil die Seite, die ich (vergeblich) in das Control laden will, im normalen IE (und in FireFox) einwandfrei funktioniert, und weil ich dieselbe Fehlermeldung auch bekomme, wenn ich andere Seiten in das Control lade, zumindest dann, wenn ich darin JS bemühe.
Eine System-Wiederherstellung auf gesteren (wo alles noch funktionierte) hat nichts genützt.
Ein neues Herunterladen des WebBrowserControls half auch nichts.
Also leider keine Lösung von meiner Seite, bitte um Nachricht, wenn Du eine gefunden hast!
Ich benutze:
Betriebssystem: WINDOWS 7 Home Premium 64 Bit
Datenbank: Access 2003
WebBrowserControl: OLE: Microsoft Web Browser, Klasse: Shell.Explorer.2
mein eMail: info@heissluft-statt-gift.de
Bitte warten ..
Mitglied: Tomax63
18.02.2015 um 22:37 Uhr
Ich habe eine Lösung!!!


My VB6 application completely stopped working (I'm sorry for still using VB6) and solved it by versioning it:
<script type="text/javascript"
src="https://maps.googleapis.com/maps/api/js?v=3.19&key="[APIKEY]">
</script>

When I put v=3.20 or v=3.exp or don't use any version I get a script error: "Could not get the display property. Invalid argument"
Bitte warten ..
Mitglied: WolfgangJarecki
19.02.2015 um 06:26 Uhr
Vielen Dank, es hat auch bei mir funktioniert!
Es funktioniert bei mir auch mit "v=3", was lt. Google bedeutet, dass immer die "veröffentlichte" Version geladen wird.
Bitte warten ..
Ähnliche Inhalte
Datenbanken
gelöst MS Access Datenbank (18)

Frage von endada zum Thema Datenbanken ...

Datenbanken
Hilfe in MS Access (2)

Frage von endada zum Thema Datenbanken ...

Datenbanken
gelöst MS Access: Mehrere Zeilen in einer Zelle zusammenfassen (3)

Frage von User1000 zum Thema Datenbanken ...

Microsoft Office
gelöst Probleme beim Aufrug von Google Maps aus einem MS-ACCESS 2013 Formular (9)

Frage von CADastrophe zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (17)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
Exchange Postfach leeren - nicht löschen (10)

Frage von AndreasOC zum Thema Exchange Server ...