Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Juniper SSG140 Admin Passwort Änderung mit EURO Zeichen, anschließend kein Logon mehr möglich.

Frage Sicherheit Firewall

Mitglied: tonyscooby

tonyscooby (Level 1) - Jetzt verbinden

08.05.2014, aktualisiert 16:24 Uhr, 1669 Aufrufe, 7 Kommentare

Hallo zusammen,

wir haben bei unserer Juniper SSG140 unser admin Passwort geändert, schön komplex sollte es sein.
Also haben wir auch ein € Zeichen im Passwort eingebaut.

Nun kann man sich leider nicht mehr anmelden.
Das Problem kommt vom € Zeichen, an unserem Backup System haben wir einen Testuser mit € als Passwort angelegt und dort geht die Anmeldung genau so wenig.

Kennt jemand das Problem, bzw. weiss jemand was anstelle des € Symbols im Passwort steht.

Alt-0128 habe ich schon versucht.


Danke

VG

tonyscooby
Mitglied: flow.ryan
08.05.2014 um 16:51 Uhr
Hallo,

ich habe grad einmal in der Doku nachgesehen:
http://www.juniper.net/techpubs/en_US/junos13.2/topics/concept/authenti ...

Das EUR-Zeichen ist leider nicht aufgeführt - daher gehe ich davon aus, dass es (warum auch immer) Reserviert bzw ein Steuerzeichen ist.

Hast du das Kennwort schon einmal ohne das Euro Zeichen ausprobiert?

Gruß,
Florian
Bitte warten ..
Mitglied: tonyscooby
08.05.2014 um 16:57 Uhr
Hallo Florian,

danke für deine Antwort, habe bereits ohne € versucht.
Leider ohne Erfolg.

Gruss

Tony
Bitte warten ..
Mitglied: MrNetman
08.05.2014 um 16:58 Uhr
Wenn du, wie es gute Sitte ist, ein Backup von der Konfiguration hast, dann kannst du die Juniper auf Werksreset stellen. Danach spielst du deine alte Config wieder ein.
http://kb.juniper.net/InfoCenter/index?page=content&id=KB4749&a ...

Aber ein kaputter Schlüssel ist ein großes Hindernis.

Gruß
Netman
Bitte warten ..
Mitglied: flow.ryan
08.05.2014 um 16:59 Uhr
Hmm..

okay - das ist natürlich bitter. In der Doku konnte ich leider auch nichts weiter finden... Reset des Geräts möglich? Bzw. Tech-Support?

Gruß,
Florian
Bitte warten ..
Mitglied: certifiedit.net
08.05.2014 um 16:59 Uhr
Hallo Tony,

wenn man gut da steht sollte man nicht auf € setzen, ist da die Krise nicht aufschlussreich genug gewesen? ;)

Aber ernsthaft: Normalerweise müsstest du das Passwort dann per Konsolenkabel (ovgl.) zurücksetzen können, andernfalls: Support kontaktieren.

Grüße,

Christian
Bitte warten ..
Mitglied: tonyscooby
08.05.2014, aktualisiert um 17:25 Uhr
Hallo zusammen,

erstmal vielen Dank für die Antworten.

Ein Reset ist möglich durch Anmeldung mit der S/Nr. als Benutzername und Kennwort.

Das wollte ich vermeiden, da es sich um unser prod. FW Cluster handelt kann ich nicht ohne downtime einen reset durchführen.
Die vergrützte Config ist natürlich auch auf der Standby FW eingebrannt.


Der Support teilte uns mit das ein Reset die einzige Lösung sei, kann das aber nicht glauben da die FW das PW ohne zu mosern genommen hat, muss es einen anderen Charakter geben der anstelle des € Symbol in die Config geschrieben wurde.

Bin auch der Meinung das hier klügere Köpfe unterwegs sind als die üblichen Bekannten im 1st Level support aus Indien ....

Ich such mal weiter...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (12)

Frage von Emmy2437 zum Thema Router & Routing ...

Batch & Shell
Script Lokales Admin Passwort ändern (3)

Frage von MaxBerg zum Thema Batch & Shell ...

Windows Server
Force Admin pwd change over RDP (3)

Frage von winlin zum Thema Windows Server ...

Microsoft Office
Outlook 2013 Kontaktname enthält japanische Zeichen

Frage von xbast1x zum Thema Microsoft Office ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Vmware
gelöst Wie würdet Ihr eine ESXi Cluster Farm managen? (11)

Frage von AlFalcone zum Thema Vmware ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...