Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Juniper SSG140 Admin Passwort Änderung mit EURO Zeichen, anschließend kein Logon mehr möglich.

Frage Sicherheit Firewall

Mitglied: tonyscooby

tonyscooby (Level 1) - Jetzt verbinden

08.05.2014, aktualisiert 16:24 Uhr, 1628 Aufrufe, 7 Kommentare

Hallo zusammen,

wir haben bei unserer Juniper SSG140 unser admin Passwort geändert, schön komplex sollte es sein.
Also haben wir auch ein € Zeichen im Passwort eingebaut.

Nun kann man sich leider nicht mehr anmelden.
Das Problem kommt vom € Zeichen, an unserem Backup System haben wir einen Testuser mit € als Passwort angelegt und dort geht die Anmeldung genau so wenig.

Kennt jemand das Problem, bzw. weiss jemand was anstelle des € Symbols im Passwort steht.

Alt-0128 habe ich schon versucht.


Danke

VG

tonyscooby
Mitglied: flow.ryan
08.05.2014 um 16:51 Uhr
Hallo,

ich habe grad einmal in der Doku nachgesehen:
http://www.juniper.net/techpubs/en_US/junos13.2/topics/concept/authenti ...

Das EUR-Zeichen ist leider nicht aufgeführt - daher gehe ich davon aus, dass es (warum auch immer) Reserviert bzw ein Steuerzeichen ist.

Hast du das Kennwort schon einmal ohne das Euro Zeichen ausprobiert?

Gruß,
Florian
Bitte warten ..
Mitglied: tonyscooby
08.05.2014 um 16:57 Uhr
Hallo Florian,

danke für deine Antwort, habe bereits ohne € versucht.
Leider ohne Erfolg.

Gruss

Tony
Bitte warten ..
Mitglied: MrNetman
08.05.2014 um 16:58 Uhr
Wenn du, wie es gute Sitte ist, ein Backup von der Konfiguration hast, dann kannst du die Juniper auf Werksreset stellen. Danach spielst du deine alte Config wieder ein.
http://kb.juniper.net/InfoCenter/index?page=content&id=KB4749&a ...

Aber ein kaputter Schlüssel ist ein großes Hindernis.

Gruß
Netman
Bitte warten ..
Mitglied: flow.ryan
08.05.2014 um 16:59 Uhr
Hmm..

okay - das ist natürlich bitter. In der Doku konnte ich leider auch nichts weiter finden... Reset des Geräts möglich? Bzw. Tech-Support?

Gruß,
Florian
Bitte warten ..
Mitglied: certifiedit.net
08.05.2014 um 16:59 Uhr
Hallo Tony,

wenn man gut da steht sollte man nicht auf € setzen, ist da die Krise nicht aufschlussreich genug gewesen? ;)

Aber ernsthaft: Normalerweise müsstest du das Passwort dann per Konsolenkabel (ovgl.) zurücksetzen können, andernfalls: Support kontaktieren.

Grüße,

Christian
Bitte warten ..
Mitglied: tonyscooby
08.05.2014, aktualisiert um 17:25 Uhr
Hallo zusammen,

erstmal vielen Dank für die Antworten.

Ein Reset ist möglich durch Anmeldung mit der S/Nr. als Benutzername und Kennwort.

Das wollte ich vermeiden, da es sich um unser prod. FW Cluster handelt kann ich nicht ohne downtime einen reset durchführen.
Die vergrützte Config ist natürlich auch auf der Standby FW eingebrannt.


Der Support teilte uns mit das ein Reset die einzige Lösung sei, kann das aber nicht glauben da die FW das PW ohne zu mosern genommen hat, muss es einen anderen Charakter geben der anstelle des € Symbol in die Config geschrieben wurde.

Bin auch der Meinung das hier klügere Köpfe unterwegs sind als die üblichen Bekannten im 1st Level support aus Indien ....

Ich such mal weiter...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Sicherheitsgrundlagen
gelöst Admin Account ohne Passwort Sicherheit (14)

Frage von garack zum Thema Sicherheitsgrundlagen ...

Windows Server
gelöst Laufwerkspfad wird nach GPO-Änderung nicht aktualisiert (4)

Frage von YotYot zum Thema Windows Server ...

LAN, WAN, Wireless
BGH-Urteil: Keine Störerhaftung bei gehacktem WLAN-Passwort (1)

Link von kaiand1 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...