Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kabelgebundenes LAN läßt sich nicht aktivieren

Frage Hardware Notebook & Zubehör

Mitglied: liquidbase

liquidbase (Level 1) - Jetzt verbinden

19.12.2013, aktualisiert 18:22 Uhr, 5513 Aufrufe, 4 Kommentare, 1 Danke

Hallo erstmal

Ich habe seit gestern ein mehr oder weniger neues Notebook bekommen. Das Gerät an sich ist soweit betriebsbereit und funktioniert fast einwandfrei. Mein Problem bei dem Notebook ist, dass sich der Ethernet-Port nicht nutzen lässt. Das WLAN funktioniert soweit.

Bei dem Notebook handelt es sich um ein Fujitsu Siemens Amilo XI 2428. Ursprünglich wurde es mit Windows Vista ausgeliefert und hatte zwischenzeitlich mal ein Windows 7 Ultimate installiert und als ich es erhalten habe ein Windows 8.1 Professional als Betriebssystem. Bei dem Windows 8.1 soll es auch bleiben, da das Notebook damit soweit keine Probleme hat.

Problem ist halt das beim anschließen des LAN-Kabels nichts passiert. Ebenfalls habe ich im Geräte Manager nur den Eintrag für das Modem (Motorola SM56 Speakerphone Modem), Bluetooth und WLAN (Intel Wireless WiFi Link 4965AGN). Der Eintrag für Ethernet fehlt komplett und wird auch nicht unter Unbekannte Geräte angezeigt. Bei dem LAN-Chipsatz soll es sich laut Datenblatt um einen Realtek 8111b Ethernet Controller handeln, der aber auch nicht bei der Installation der entsprechenden Treiber erkannt wird.
Im BIOS des Gerätes habe ich nichts weiter gefunden um die LAN-Schnittstelle zu aktivieren / deaktivieren. Windows selbst sowie AIDA64 zeigen keinen aktiven Ethernet Controller an. Verbaut ist der Controller, da zum einem die Buchse vorhanden ist, zum anderen die Treiber auf der Fujitsu-Seite zu erhalten sind und laut Aussage des Vorbesitzers die Schnittstelle funktionieren soll (unklar ob korrekte Aussage).

Jetzt ist meine Frage ob ich davon ausgehen muss das der Controller defekt ist (wäre eher ungünstig) oder gibt es eine Möglichkeit trotzdem heranzukommen um die Schnittstelle zu aktivieren?

Danke schon einmal im voraus für jegliche Hilfe und Ideen.

Grüße
liquid
Mitglied: keine-ahnung
LÖSUNG 19.12.2013, aktualisiert um 18:22 Uhr
Moin,

ich habe keine Lust, das jetzt für Dich nachzuschauen, aber sicher, dass das Museumsstück W8-kompatibel ist?

LG, Thomas
Bitte warten ..
Mitglied: orcape
LÖSUNG 19.12.2013, aktualisiert um 18:51 Uhr
Hi liquid,
einfachster Test, eine Linux-Live CD (Knoppix etc.) ins Laufwerk und den Rechner neu booten.
In der Regel erkennen die die Schnittstelle sofort, es sei denn die Aussage des Vorbesitzers entspricht nicht den Tatsachen.

Gruß orcape
Bitte warten ..
Mitglied: liquidbase
19.12.2013 um 18:22 Uhr
Zitat von keine-ahnung:

Moin,

ich habe keine Lust, das jetzt für Dich nachzuschauen, aber sicher, dass das Museumsstück W8-kompatibel ist?

LG, Thomas

Ist es.
Für alle Bestandteile gibt es Windows 8-Treiber und Software und das Notebook läuft sogar sehr flüssig im Betrieb.

Zitat von orcape:

Hi liquid,
einfachster Test, eine Linux-Live CD (Knoppix etc.) ins Laufwerk und den Rechner neu booten.
In der Regel erkennen die die Schnittstelle sofort, es sei denn die Aussage des Vorbesitzers entspricht nicht den Tatsachen.

Gruß orcape

Werde ich dann gleich mal ausprobieren, auf die Idee bin ich so erst mal garnicht gekommen :/
Bitte warten ..
Mitglied: liquidbase
19.12.2013 um 18:55 Uhr
Kurze Rückmeldung.

Auch unter einem LiveLinux (Knoppix & Debian ausprobiert) funktioniert der Ethernet-Controller nicht. Einzige was er da erkennt ist ebenfalls den WLAN-Controller. Ist jetzt natürlich blöd weil ich dann für den Internet- / Netzwerkzugriff immer ein laufendes WLAN brauche aber muss ich erstmal mit Leben.

Danke orcape nochmal für den Wink mit dem Zaunpfahl

Frohe Weihnachten an alle!
Bitte warten ..
Ähnliche Inhalte
Hyper-V
solved Hyper-V-Server 2012 - Replikat lässt sich nicht aktivieren (13)

Frage von MiSt zum Thema Hyper-V ...

Windows 7
solved Bildschirmschoner via GPO aktivieren (3)

Frage von Ghost108 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...