Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kabelmodem von Kabel Deutschland mit Router nutzen

Frage Netzwerke Router & Routing

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

28.04.2009, aktualisiert 20:51 Uhr, 26880 Aufrufe, 19 Kommentare

Hallo,

ich habe heute versucht das Modem von Kabel Deutschland mit einem WLAN Router zu verbinden. Das deprimierende an der Sache ist dass ich schon x Netzwerke aufgebaut habe, aber es nicht zum laufe bekommen habe. Ich stand irgendwo richtig auf dem Schlauch. Ich hab allerdings noch vorher nie ein Modem von Kabel Deutschland eingerichtet oder mit einem Router betrieben, muss ich da vielleicht irgendetwas prinzipielles beachten was ich nicht getan habe?

Folgendes hab ich versucht:

- Modem per LAN an PC, funktioniert auf Anhieb. Es stand alles auf automatisch beim Client (also Standard), und aufgefallen ist mir dass er verschiedene IPs für das Standardgateway, DHCP und DNS bekommt.

- Modem an WLAN Router an die WAN Schnittstelle

- Modem an WLAN Router an eine LAN Schnittstelle

- DHCP im Router aus (auch an getestet)

- das gleiche Standardgateway im Router eingetragen dass der PC per LAN bekommt

- feste IP Adresse für die Verbindung zum Router vergeben

- und ich hab noch unzählige weitere Sachen probiert.


Da fällt mir grad ein Denkfehler von mir ein... die IP Adresse die der PC als Gateway bekommt wenn das Modem per LAN dran hängt (irgendwas mit 88.x.x.x. oder 84.x.x.x) ist nicht das Modem sondern schon die WAN Adresse ins Internet...
Bin heute wirklich etwas durch den Wind und wäre froh wenn ihr meine Gedanken ein bisschen ordnen könntet.
Mitglied: Coder2007
28.04.2009 um 21:15 Uhr
Hi,

also ich habe das bei Bekannten bereits eingerichtet. Bei KDG gibt es keine PPPoE Einwahl die arbeiten mit DHCP.
Also Kabel Modem an den WAN Port vom Router und in der Konfig des Routers bei Einwahl Optionen nicht PPPoE, etc. wählen sondern DHCP.

Leider weiß ich nicht welchen Router Du nutzt.

Gruß Coder
Bitte warten ..
Mitglied: elknipso
28.04.2009 um 21:23 Uhr
Ich hatte es mit dem TP-LINK TL-WR-542G probiert aber auch noch mit einem anderen (älteren) der gerade in der Nähe lag.
Also muss ich nur an der Stelle diese Einwahl ändern und dann läuft das? Muss ich da mit den Adresse überhaupt nichts mehr machen, hab also an der vollkommen falschen Stelle gesucht?
Bitte warten ..
Mitglied: Saarbruecken
28.04.2009 um 21:48 Uhr
Hi!

Du wählst aus, dass der Router sich via DHCP IP-Adresse, DNS u. ä automatisch bezieht, sollte das nicht funktionieren setzt du bitte deine MTU auf 1500. Voilà! *ebenfalls KD Kunde bin*
Bitte warten ..
Mitglied: elknipso
28.04.2009 um 21:58 Uhr
Da hab ich wohl an der ganz falschen Stelle gesucht. Man man das war vielleicht deprimierend. Danke für die Information, werde ich testen.
Bitte warten ..
Mitglied: Arch-Stanton
29.04.2009 um 00:37 Uhr
Was ich immer nicht verstehen kann, ist diese Unlust, diesen Sachverhalt einfach in eine Suchmaschine einzugeben. Tippe ich "KabelD.. Router" bei Google ein, erhalte ich auf Anhieb eine Lösung. Da muß man doch nicht kopflos herumprobieren. Anfang der 90ger, das gebe ich zu, half nur diese Methode des herumstocherns.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: elknipso
29.04.2009 um 09:37 Uhr
Das lag wohl daran dass ich etwas auf dem Schlauch stand...
Normalerweise nehme ich die Hilfe die Google liefert gerne an.

Kurze Frage noch, funktioniert das Vorgehen auch genauso wenn der Router keine WAN Schnittstelle hat, oder muss ich was anders konfigurieren wenn ich es an die LAN Schnittstelle hänge?
Bitte warten ..
Mitglied: Saarbruecken
29.04.2009 um 13:18 Uhr
Zitat von elknipso:
Das lag wohl daran dass ich etwas auf dem Schlauch stand...
Normalerweise nehme ich die Hilfe die Google liefert gerne an.

Kurze Frage noch, funktioniert das Vorgehen auch genauso wenn der
Router keine WAN Schnittstelle hat, oder muss ich was anders
konfigurieren wenn ich es an die LAN Schnittstelle hänge?

Einen Router ohne Master Port bzw. WAN-Schnittstelle? Geht wohl nur mit WLAN-Kabel...

Mal im Ernst, jeder Router hat einen Port für das Modem bzw. einen Internet-Port und die restlichen 2 oder 4 Ports sind für das LAN, i. d. R. hat der Internet-Port 100 MBit Leistung und die LAN Ports jeweils nur 10 MBit, bzw. Leistung multipliziert mit 10. Zu deiner Frage: Wenn du dein Kabelmodem falsch einstöpselst, wird er sich logischer Weise nicht mit dem Internet verbinden, da er keine IP-Adresse beziehen kann, Stichwort: NAT. Meistens reicht es, auf der Unterseite des Routers zu lesen oder eben doch einmal kurz nach dem Handbuch auf der Hersteller Seite zu googeln .
Bitte warten ..
Mitglied: Arch-Stanton
29.04.2009 um 14:36 Uhr
i. d. R. hat der Internet-Port 100 MBit Leistung und die LAN
Ports jeweils nur 10 MBit,

Den Router mußt Du mir mal zeigen.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: elknipso
29.04.2009 um 15:44 Uhr
Zitat von Saarbruecken:
i. d. R. hat der Internet-Port 100 MBit Leistung und die LAN
Ports jeweils nur 10 MBit

Den Router will ich auch sehen.
Ansonsten war meine Frage etwas missverständlich formuliert, hast natürlich Recht.
Bitte warten ..
Mitglied: Saarbruecken
29.04.2009 um 16:46 Uhr
Zitat von Arch-Stanton:
i. d. R. hat der Internet-Port 100 MBit Leistung und die LAN
> Ports jeweils nur 10 MBit,

Den Router mußt Du mir mal zeigen.

Gruß, Arch Stanton

Ich hab gerade nochmal nachgeschaut, war natürlich Unsinn was ich oben geschrieben hab, bezüglich der 10 MBit Ports, hab' das mit dem Load Balance von den Netgear Routern durcheinander geworfen. Der Router ist je nach Alter 10/100/1000 MBit fähig.
Bitte warten ..
Mitglied: Laefiss
12.05.2009 um 11:04 Uhr
Ich bin ebenfalls seit kurzem Kunde...
Hatte zwei verschieden Router(Zyxel und W701v-Telekom)
Beide funktionierten nicht. Habe mir dann eine Liste aus dem Internet gezuppelt mit funktionierenden Router für K.Deutschland, diese ausgedruckt und anschließend einen Belkin Router gekauft.

Hat dann noch ein bis zwei Stunden gedauert bis es funktionierte.


Zitat von elknipso:

Da fällt mir grad ein Denkfehler von mir ein... die IP Adresse
die der PC als Gateway bekommt wenn das Modem per LAN dran hängt
(irgendwas mit 88.x.x.x. oder 84.x.x.x) ist nicht das Modem sondern
schon die WAN Adresse ins Internet...
Bin heute wirklich etwas durch den Wind und wäre froh wenn ihr
meine Gedanken ein bisschen ordnen könntet.

Das Kabel vom Thomson-Modem steckt in der WAN Schnittstelle im Router.

Das gleiche Problem hatte ich auch. Bei Belkin kannst du den Router die aktuelle Einstellung deines Providers suchen lassen. Habe das zwei bis drei mal machen lassen bis er dann das hatte was ich wollte.
Bitte warten ..
Mitglied: Arch-Stanton
12.05.2009 um 11:43 Uhr
Jeder Router funktioniert mit KabelD.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Laefiss
12.05.2009 um 12:17 Uhr
Dies kann ich verneinen.

Der TelekomRouter W701 V funktioniert definitiv nicht.
Bitte warten ..
Mitglied: Arch-Stanton
12.05.2009 um 12:26 Uhr
Der Router sollte doch eine Adresse zugewiesen bekommen, oder? Ansonsten kann man jeden Router nehmen, der einen Zugang über "plain Ethernet" ermöglicht, also das Modem umgehen kann (Anschluß an LAN-Schnittstelle. Die Fritzboxen können das z.B:, wie auch die Linksys-Brüder WRTxxx. Btw, die Telekom-Router würde ich auch nicht verwenden.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Laefiss
12.05.2009 um 12:30 Uhr
ich habe eigentlich keine Lust und Zeit auf so ein unqualifizierten Beitrag zu antworten...
Bitte warten ..
Mitglied: Arch-Stanton
12.05.2009 um 12:32 Uhr
Zitat von Laefiss:
ich habe eigentlich keine Lust und Zeit auf so ein unqualifizierten
Beitrag zu antworten...

Verzeihen Sie hoher Herr, daß Sie mir Gnade erteilen und mich nicht vierteilen lassen.

unterwürfigst, Arch Stanton
Bitte warten ..
Mitglied: Laefiss
12.05.2009 um 12:38 Uhr
Zitat von Arch-Stanton:

Verzeihen Sie hoher Herr, daß Sie mir Gnade erteilen und mich
nicht vierteilen lassen.

unterwürfigst, Arch Stanton

Ihm sei verziehen. Er möge sich entfernen und dem heutigen Tage nicht mehr vor meinem Antlitz treten.
Bitte warten ..
Mitglied: Laefiss
12.05.2009 um 12:41 Uhr
Zitat von Arch-Stanton:
Der Router sollte doch eine Adresse zugewiesen bekommen, oder?
Ansonsten kann man jeden Router nehmen, der einen Zugang über
"plain Ethernet" ermöglicht, also das Modem umgehen
kann (Anschluß an LAN-Schnittstelle. Die Fritzboxen können
das z.B:, wie auch die Linksys-Brüder WRTxxx. Btw, die
Telekom-Router würde ich auch nicht verwenden.

Gruß, Arch Stanton
Na da sagst du es doch schon. Es geht eben nicht mit jedem Router.

Ich habe das mal mit nem Zyxel Router probiert und er störte sich dran, dass ich keinen BN und PW vom Provider eingeben muss. K.Deutschland hat nämlich keine.

Und außerdem habe ich das Kabel-Modem am WAN-Port meines Belkin Routers eingestöpselt.
Bitte warten ..
Mitglied: Arch-Stanton
12.05.2009 um 12:50 Uhr
Linksys-Router dran, WAN per DHCP, läuft.

Gruß, Arch Stanton

ehemaliger KabelD-Benutzer, der bei TNG zu Hause ist und voll zufrieden ist. Vollanschluß mit Superinternet und Telefonie mit den bekannten kleinen Macken.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Kabelmodem vor Lancom Router (4)

Frage von heisenberg4 zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Cisco887 VAW - Kabel Deutschland Anschluss (28)

Frage von Serial90 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...