Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kabelmodem an welchen Port des Routers anschließen?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: miramanee

miramanee (Level 1) - Jetzt verbinden

28.10.2014, aktualisiert 00:16 Uhr, 1288 Aufrufe, 8 Kommentare

Hallo zusammen ich habe ein Mikrotik Router mit 10 Ports 5x Giga Ehternet und 5 x Fast Ethernet. Das Kabelmodem es ist ein Cisco habe ich mit dem Port 1 des Routers angeschlossen.

Nun habe ich in einem Forum gelesen man sollte nie das Kabel Modem an den Gigabit Etherschnittstellen sondern an einen der Fast Ethernet Ports anschließen (das wäre bei mir einer der Ports 6-10 stimmt das?

ps: das aufbauen der Internetseiten ist sehr sehr schnell obwohl ich das Modem an Port 1 dran habe
Mitglied: Pjordorf
28.10.2014 um 02:20 Uhr
Hallo,

Zitat von miramanee:
Nun habe ich in einem Forum gelesen
Dann wird doch auch gestanden haben warum dies dort so empfohlen wird. Da du nichts über deine Geräte außer Cisco und Mikrotik erzählst, ist es wie Weihnachten. Wir wünschen uns was....

Vermutlich weil damals in der Steinzeit die Auto Negotiation nicht sauber gearbeitet hat und somit mehr Fehler als Daten ankamen! Aber das ist nur geraten bzw. wild drauf los Vermutet....

Und da du uns auch keinen Hinweis gegeben hast wo in deinen Internet du das gelesen haben willst....

ps: das aufbauen der Internetseiten ist sehr sehr schnell obwohl ich das Modem an Port 1 dran habe
Bir4 dir läuft es? Nimm ein Kabelhai (Wireshark) und schau es dir an ob alles sauber läuft....

Gruß,
Peter
Bitte warten ..
Mitglied: miramanee
28.10.2014 um 03:59 Uhr
das habe ich hier gefunden

http://forum.mikrotik.com/viewtopic.php?f=13&t=90487 vom user plisken

Connect never ISP modem to a gigabit interface.
For a good performance take for example ether6 100 Mbit interface
your iSP have not a speed from more than 100 Mbit.

ich habe ein Cisco Modem 3212 eMTA und ein mikrotik rb2011uias-2hnd-in -----> http://www.mikrotik-shop.de/Komplettsysteme/MikroTik-RB2011UiAS-2HnD-IN ...

das Modem habe ich am Port 1 des Routers verbunden weil per default ethernet 1 für WAN zu benutzen ist. An den anderen Ports hatte ich kein Internet.

ethernet 1 ist mit dem cisco verbunden und mein Laptop hängt wired an ethernet 6

und die Internetseiten laden so schnell wieich das noch nie vorher hatte. Vorher hatte ich ein Linksys WRT54GL mit Tomato Software aber so schnell war es noch nie.
Bitte warten ..
Mitglied: aqui
28.10.2014 um 09:06 Uhr
Kollege Pjordorf hat Recht. Nach der Formulierung der Begründung hört sich das wirklich so an als ob der Verfasser in dem Forum dort eine nicht funktionierende Autonegotiation auf dem Ethernet befürchtet und Anwender davor warnen will. Kann auch wirklich manchmal sein das Provider fixed speed Ports haben.
Das kommt aber wirklich aus der Ethernet Steinzeit und hat mit moderner Autonegotiation an Bedeutung verloren. Das kannst du also geflissentlich ignorieren.
Wenn bei dir alles rennt und das auch noch schnell ist das ja der beste Beweis dafür !!
Bitte warten ..
Mitglied: psannz
28.10.2014 um 09:10 Uhr
Sers,

ist doch recht einfach. Dem RouterBoard (RB) ist es schnuppe was an welchem Ethernet Port hängt.

Die Überlegung vieler Leute - mich inbegriffen - ist einfach diese: Warum einen der fünf GBit Ports opfern, die für mir gerade so reichen, wenn mein ISP "eh" nur maximal 100Mbit liefert.

Das von dir genannte Modem kann laut Datenblatt von Cisco mit Gbit umgeben. Solltest also von der von @Pjorndorf genannten und validen Problematik unbetroffen sein.
Wenn deine ISP dir also mehr als 100Mbit liefert solltest du wohl das Modem an einen Gbit Port stecken. Ansonsten... Weisst schon

Grüße,
Philip
Bitte warten ..
Mitglied: aqui
28.10.2014 um 09:21 Uhr
OK, das ist auch eine logische und sinnvolle Erklärung keiner der kostbaren GiG Ports für Anschlüsse zu verschwenden die nichtmal 100 Mbit erreichen....macht Sinn !
Bitte warten ..
Mitglied: miramanee
28.10.2014 um 13:28 Uhr
guten morgen

super vielen Danke an alle ich lasse es dann mal so wie es ist es läuft ja super schnell

Danke
Bitte warten ..
Mitglied: aqui
28.10.2014 um 14:55 Uhr
Wenns das denn nun war bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: psannz
28.10.2014 um 17:38 Uhr
Zitat von aqui:

OK, das ist auch eine logische und sinnvolle Erklärung keiner der kostbaren GiG Ports für Anschlüsse zu
verschwenden die nichtmal 100 Mbit erreichen....macht Sinn !

Warum kompliziert wenn es auch einfach geht? Seh selbst oft genug den Wald vor lauter Bäumen nicht. Berufsblind und so ^^
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
gelöst Kann ich meinen Server an einen 10 Gbit Uplink Port anschließen ? (6)

Frage von algato zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst VPN mit Kabelmodem Möglichkeiten (13)

Frage von Yannosch zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Kabelmodem vor Lancom Router (4)

Frage von heisenberg4 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Fritz!Box 4040 an Kabelmodem (6)

Frage von Kobolduke zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...