Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kabelmodem Thomson, DLAN, Fritzbox

Frage Netzwerke Router & Routing

Mitglied: Paet80

Paet80 (Level 1) - Jetzt verbinden

26.12.2014, aktualisiert 05.01.2015, 4287 Aufrufe, 12 Kommentare

Hallo zusammen,

ich verzweifle langsam und bitte um Eure Unterstützung.

Mein Anliegen: Ich möchte ein zusammenhängendes Netz aus Thomson Kabelmodem (Primacom) und DLAN-Verbindung zu Fritzbox 3490 herstellen.
Am Kabelmodem hängen per 5er Switch Geräte wie TV, Sky, Apple TV, AV-Receiver, etc. dran, über die Fritzbox soll das WLAN-Signal in der Wohnung verteilt werden (Für Macbook, iphone, etc.).

Ich habe mich brav an der Anleitung zur Kopplung von Routern hier auf der Seite (Variante 3) langehangelt, komme aber zu keiner Lösung. Auch nach mehrfachen Resets und Neuversuchen.

Das Kabelmodem hat die IP 192.168.0.1, die Fritzbox hängt via LAN1 über DLAN am Kabelmodem. Die Fritzbox ist so eingestellt, dass sie eine Internetverbindung über LAN1 erhält. Habe dann den DHCP-Server der Fritzbox deaktiviert und ihr die feste IP 192.168.0.2 gegeben (das Kabelmodem vergibt PS nur in der Range ab 192.168.0.20, es klappt aber auch nicht wenn ich die IP 192.168.0.222 vergebe). Solange der DHCP-Servicer und die IP unverändert bleibt, funktioniert Internet über die per WLAN verbundenen Geräte. Sobald ich dann den DHCP-Servier ausschalte und die IP neu vergebe geht es nicht mehr. Die Fritzbox selbst zeigt jedoch an, dass sie Internet hat.

Komischerweise erhalten die Endgeräte die per WLAN an die Fritzbox angeschlossen sind, nach o.g. Änderung ganz komische IP-Adressen, wie z.B. 169.254.91.147..

Was mache ich falsch, bzw. was muss ich noch einstellen? Vielen Dank für Eure Hilfe!!
Mitglied: Flains
26.12.2014 um 03:34 Uhr
Hallo,

IP Adressen aus dem Bereich 169.254.xxx.xxx geben deine Geräte sich selbst, da sie keine Antwort auf DHCP-Anfragen bekommen. In deinem Netz läuft scheinbar kein DHCP-Server mehr, oder das Modem kann keine Adressen hinter der Fritzbox verteilen.
Kontrollier am besten nochmal ob der DHCP Server auf dem Kabelmodem auch wirklich aktiviert ist.
Von Problemen mit DHCP über DLAN ist mir bisher nichts bekannt.

Gruß,
Flain
Bitte warten ..
Mitglied: Paet80
26.12.2014 um 09:08 Uhr
Hallo,

der DHCP-Server des Kabelmodems ist aktiv. Es vergibt an die per LAN verbundenen Geräte (TV, Receiver, etc. sowie die Fritzbox) auch fleissig IP-Adressen aus der vorgegebenen Range.
Woran kann es denn liegen, dass das Modem keine IPs hinter der Fritzbox vergeben kann ? Muss ich da was einstellen ?
Bitte warten ..
Mitglied: orcape
26.12.2014, aktualisiert um 10:37 Uhr
Hi Paet80,
Sobald ich dann den DHCP-Servier ausschalte und die IP neu vergebe geht es nicht mehr.
Bei den richtigen Einstellungen der Fritte sollte das Kabelmodem bei aktiviertem DHCP-Server, sowohl der Fritte, wie auch den mit der Fritte verbundenen Clients automatisch eine IP aus dem Range des DHCP-Servers verpassen.
Da braucht es dann keine weiteren IP-Einstellungen, wenn die Fritte am LAN als DHCP-Client arbeitet.(DHCP-Server der Fritte aus)
Hast Du denn auf den Clients auch das Kabelmodem als Gateway und DNS-Server eingetragen ?
Gruß orcape
Bitte warten ..
Mitglied: Paet80
26.12.2014 um 10:11 Uhr
Auf den Clients habe ich bis jetzt nichts verändert.
Da merkt man dann den blutigen Nafänger: wie mache ich das dann z.b. Auf Macbook und iphone ?
Bitte warten ..
Mitglied: orcape
26.12.2014 um 10:28 Uhr
Da merkt man dann den blutigen Nafänger: wie mache ich das dann z.b. Auf Macbook und iphone ?
...da solltest Du Dich doch mal etwas intensiver mit der Materie Netzwerkeinstellung bei Apple-Geräten informieren.
Sollte Tante Google schon was ausspucken. Da ich mit dem "Apfel" wenig am Hut habe, werde ich mich dazu mal nicht weiter "aus dem Fenster lehnen".....
Gruß orcape
Bitte warten ..
Mitglied: aqui
LÖSUNG 26.12.2014, aktualisiert um 14:26 Uhr
Du hast das hiesige Tutorial NICHT wirklich gelesen oder verstanden !
Erstens ist dein Kabel"Modem" kein reines Modem sondern ebenfalls ein kompletter Router.
Die Kardinalsfrage die du nicht beantwortet hast ist was du nun final eigentlich willst...??
A.) Eine Router Kaskade wie sie im zitierten Tutorial unter Alternative 2 beschrieben ist. Letztlich zinnfrei, denn was sollte diese bezwecken wenn du keine DMZ benötigst ?!
B.) Eine Vergrößerung deines WLANs oder nur WLAN AP wenn du die FB statt als Router als normalen WLAN Accesspoint laufen lassen willst.

Vermutlich ist es letzteres also die Variante B wenn man deinen leider sehr rudimentären Schilderungen von oben folgt.
Leider hast du dazu dann aber die Alternative 2 sprich also die DMZ Variante dafür konfiguriert und da ist es dann vollkommen klar das das in dei Hose gehen musste...
Du hast also schlicht das FALSCHE Setup gewählt für das was du wirklich konfigurieren wolltest !
Wenn du also die FB nur als reinen Accesspoimnt missbrauchen willst, dann hallte dich an das Tutorial Alternative 3 !
Die allerwichtigstens ToDos für dich:
  • Fritzbox als simplen AP offline konfigurieren mit folgenden Schritten:
  • Am LAN Port FB eine IP Adresse einstellen die aus dem Bereich das Kabelrouters (192.168.0.0 /24) kommt z.B. 192.168.0.254 mit der Maske 255.255.255.0 ! (Achtiung diese IP darf NICHT im DHCP Bereich des Kabelrouters liegen !
  • DHCP Server auf der Fritzbox unbedingt deaktivieren !!!
  • LAN SSID (Name), Funkkanal. Verschlüsselung /AES/CCMP) Passwort usw. gemäß Tutorial Alternative 3 einstellen.
  • WICHTIG: Jetzt die FritzBox mit einem Kabel am LAN Port also alles was LAN2 bis 4 ist ! an das Kabelodem LAN anschliessen so das sie mit allen anderen Endgeräten in einem geieinsamen IP Netz ( 192.168.0.0 /24) ist.
  • Die Modem / Internet / DSL / LAN1 Schnittstelle der FB bleibt frei und unbenutzt !! Nur der lokale LAN Port wird angeschlossen. (Siehe Tutorial)
  • Ein Ping von einem beliebigen Endgerät auf die 192.168.0.254 IP Adresse der FB MUSS jetzt möglich sein !
  • Dann funktioniert auch der gesamte Rest !!!
Halte dich strikt an das Tutorial Alternative 3 !!
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Bitte warten ..
Mitglied: Paet80
26.12.2014 um 14:27 Uhr
Hallo aqui,

Vielen Dank für deine Hinweise.
Ich hatte mich an Tutorial für Alternative 3 orientiert, jedoch das LAN-Kabel im LAN1 der FB gelassen, was der Fehler war.
Jetzt steckt es in LAN2 und alles geht! Juhuu!

Vielen Dank!
Bitte warten ..
Mitglied: aqui
26.12.2014 um 18:10 Uhr
Alles wird gut !
(Zur Erklärung damit du es auch verstehst:
LAN 1 ist der WAN / Internet Anschluss ohne DSL Modem. Der Port ist dann bei einer FB auch tabu da er ja wie im Tutorial beschrieben FREI und unbeschaltet bleiben muss !)
Bitte warten ..
Mitglied: Paet80
05.01.2015 um 23:00 Uhr
Jetzt muss ich doch nochmal auf den Thread zurückkommen.

Ich habe am Setup nichts geändert. Jedoch treten gehäuft Internetverbindungsprobleme auf, wenn mehrere Geräte aufs WLAN zugreifen. Es dauert dann ewig bis eine Seite geladen ist, falls das überhaupt erfolgreich ist. Wenn ich die Fritzbox ausschalte haben besagte WLAN-Geräte dieses Problem nicht. Ich habe dann das WLAn des Kabelmodems aktiviert, gleiche SSID, mind. 4 Kanäle Abstand, etc. eingestellt.

Auch der direkt am Kabelmodem-LAN-Port abgeschlossene A/V-Receiver wird mal als Airplay-Gerät (von Mac oder iPhone) erkannt, mal nicht. Dann hilft nur ein Reset des Kabelmodems oder das kurze ab-/anstöpseln des LAN-Kabels.

Welche Informationen werden benötigt um hier auf Lösungssuche zu gehen? Welche Prüfschritte sollte ich selbst durchführen um das Problem einzugrenzen?

Nochmals vielen lieben Dank für Eure Hilfe!

PS: Verständnisfrage: im Kabelmodem sind 2 verschiedene DNS-Server hinterlegt (per default/nur anzeige): 217.68.161.141 und 171. kann das was damit zu tun haben?
Bitte warten ..
Mitglied: orcape
06.01.2015 um 09:35 Uhr
Hi,
Jedoch treten gehäuft Internetverbindungsprobleme auf, wenn mehrere Geräte aufs WLAN zugreifen.
Wenn folgendes Szenario weiterhin zutrifft....
die Fritzbox hängt via LAN1 über DLAN am Kabelmodem.
Dann würde ich als erstes mal das DLAN durch eine provisorische LAN-Verbindung ersetzen.
PS: Verständnisfrage: im Kabelmodem sind 2 verschiedene DNS-Server hinterlegt (per default/nur anzeige):
217.68.161.141 und 171. kann das was damit zu tun haben?
..das hat nichts damit zu tun.
Gruß orcape
Bitte warten ..
Mitglied: Paet80
09.01.2015 um 15:19 Uhr
Hallo,

habe nun das DLAN aus dem Setup herausgenommen und die beiden Modems mit normalem LAN-Kabel verbunden. Die Situation bleibt leider die gleiche...
Das Internet stockt öfters und der Zugriff auf Geräte (z.B. vom iPhone auf den A/V-Receiver via Steuerungs-App) funktioniert nur teilweise, weil das Gerät nicht im Netzwerk gefunden wird..

Welche Lösungsideen gibt es noch, bzw. welche Informationen kann ich beibringen, um die Analyse voranzutreiben?

Vielen Dank für Eure Hilfe!
Bitte warten ..
Mitglied: aqui
09.01.2015, aktualisiert um 15:40 Uhr
Bitte verinnerliche doch mal das du KEINE Modems dort verbindest sondern ROUTER !!
Wenn mans genau nimmt ist einer ja auch nur ein zum WLAN AP kastrierter Router. Bitte KEINE Modems ! Ein Modem ist ein rein passiver Medienwandler und hat mit deinem Szenario nicht das geringste zu tun !!

Das Problem hier ist das die Router Kopplung nur dann klappt wenn deine Komponenten korrektes MDI-X supporten:
http://de.wikipedia.org/wiki/Medium_Dependent_Interface
Also die automatische Polungs Erkennung auf dem Ethernet Kabel !
Wenn du also ein einfaches 1:1 Patchkabel von der Stange hast können die China Billiggeräte das oft nicht wie du sie hast. Es ist dann zwingend erforderlich das du ein sog. Crossover Kabel oder auch "gedrehtes" Kabel verwendest. Sowas kann man normal im Fachhandel von der Stange kaufen muss es nur sagen das man so ein Kabel benötigt.
Andernfalls kann es zu Speed oder Duplex Mismatch Problemen kommen mit den Auswirkungen wie du sie siehst !
Das solltest du in jedem Falle nochmal probieren.

Wir gehen jetzt auch mal davon aus das das Kabel ein professionell hergestelltes ist und kein selbst gestricktes bei dem du ggf. Fehler in der Steckerbelegung gemacht hast.
Das du dich natürlich strikt an die Alternative 3 im o.a. Tutorial gehalten hast sollte auch klar sein !!
Bitte warten ..
Ähnliche Inhalte
DNS
Einrichten einer Dyndns auf einer Fritzbox hinter einem Kabelmodem.
Frage von auchichDNS9 Kommentare

Gute Tag, ich habe den Beitrag „Kopplung von 2 Routern am DSL Port „ mit interesse gelesen und finde ...

DSL, VDSL
FritzBox 7490 DSL Synchronisierung schlägt mit DLAN fehl
Frage von bfschmlanDSL, VDSL4 Kommentare

Hallo zusammen, ich habe ein Problem mit einer Internetverbindung. Modem ist eine Fritzbox 7490. Das Herstellen der Internetverbindung (VDSL50) ...

LAN, WAN, Wireless
Devolo Dlan + Fritzbox, Netzwerk bricht zusammen
gelöst Frage von 120917LAN, WAN, Wireless5 Kommentare

Hallo, mein Netzwerk besteht aus zwei 7270 AVM Fritzboxen, wobei eine am DSL hängt und die andere nur Repeater ...

Internet
Anschluss Telefon mit FritzBox an Kabelmodem im Bridge-Modus
Frage von WhitesharkInternet5 Kommentare

Werte Community, ich habe schon viele Antworte in diesem Forum gefunden, doch diesmal hänge ich an einem Punkt, an ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 6 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 13 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 15 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 18 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...