Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kalenderfreigabe SBS2011-Outlook funktioniert manchmal - manchmal nicht

Frage Microsoft Exchange Server

Mitglied: ScherrIT

ScherrIT (Level 1) - Jetzt verbinden

22.09.2011 um 11:51 Uhr, 8233 Aufrufe, 4 Kommentare

Hallo!

Wir haben ein seltsames Phänomen bei einem Kunden mit einem MS SBS2011 Server.
Untereinander wurden die Kalender von fast allen Usern freigegeben ( ca. 7 Kalender ) und zwar direkt im Outlook.
Mitarbeiter sprachen mich dann an, sie hätten keinen Zugriff auf den Kalender von Kollege x und y.
Wenn ich an deren PC bin, funktionierte es - meistens, ganz selten erhielt ich die Fehlermeldung, "Die Verbindung mit MS Exchange Server ist nicht verfügbar, Outlook muss im Online-Modus sein oder verbunden sein, um diesen Vorgang..."

Im Outlook selbst steht unten: Verbunden mit MS Exchange.

Ich habe dann auch mal direkt am Exchange die Kalenderfreigabe der entsprechenden Mitarbeiter vorgenommen, aber das Problem bleibt bestehen.

Seltsam finde ich eben, dass diese Meldung nur manchmal erscheint. Schließt der Mitarbeiter Outllook und startet es neu, funktioniert der Kalenderzugriff auf alle Kalender für eine im Moment noch unbestimmte Zeit.

Hat mir jemand Tipps?

Danke!

Alex
Mitglied: redocomp
22.09.2011 um 21:04 Uhr
hi,

wie sieht es mit den Stromspar Modus der Netzwerkkarte im Gerätemanager aus ?

redocomp
Bitte warten ..
Mitglied: NetWolf
22.09.2011 um 22:47 Uhr
Moin Moin,

Willkommen im Forum.

Wir haben ein seltsames Phänomen bei einem Kunden mit einem MS SBS2011 Server.
ok, der arbeitet perfekt mit Windows 7 und Office 2010 zusammen. Was nutzt Ihr?

Untereinander wurden die Kalender von fast allen Usern freigegeben ( ca. 7 Kalender ) und zwar direkt im Outlook.
jo, Freigabe ist das Eine, Rechte ist das andere Problem. Sind pro Kalender auch alle Mitarbeiter eingetragen und haben min. Leserechte?

Mitarbeiter sprachen mich dann an, sie hätten keinen Zugriff auf den Kalender von Kollege x und y.
weil die Beiden sie mittlerweile wieder ausgesperrt haben?

Wenn ich an deren PC bin, funktionierte es - meistens,
mit deinem oder dem User-Account angemeldet?

ganz selten erhielt ich die Fehlermeldung, "Die Verbindung mit MS
Exchange Server ist nicht verfügbar, Outlook muss im Online-Modus sein oder verbunden sein, um diesen Vorgang..."
ein Netzwerkproblem, tritt es bei mehreren Usern auf = ein großes Netzwerkproblem

Im Outlook selbst steht unten: Verbunden mit MS Exchange.
also ein Netzwerkproblem

Ich habe dann auch mal direkt am Exchange die Kalenderfreigabe der entsprechenden Mitarbeiter vorgenommen, aber das Problem bleibt
bestehen.
du hättest auch die Reifen deines Autos aufpumpen können
dein Netzwerk hat ne Macke! defekter/überlasteter (billig) Switch, defekte Netzwerkkarte die das Netzsegment stört (die Putzfrau ist der Tod einer jeden Netzwerkkarte .

Seltsam finde ich eben, dass diese Meldung nur manchmal erscheint. Schließt der Mitarbeiter Outllook und startet es neu,
funktioniert der Kalenderzugriff auf alle Kalender für eine im Moment noch unbestimmte Zeit.
... bis die Putzfrau kommt
prüfe einen Wackelkontakt der Netzwerkkarte bzw. Wandanschlussdose

Hat mir jemand Tipps?
ja
- ich schlage eine intensive Prüfung deines Netzwerkes vor
- ich schlage ein Update auf Windows 7 vor
- ich schlage ein Update auf Office 2010 vor
- generell wären mehr Informationen immer hilfreich

z.B. seit wann besteht das Problem? was hat sich geändert?
Sind andere Netzwerkaufrufe auch problematisch?
Gibt es also auch andere Problem im Netzwerk?
Wie sehen die Stromspareinstellungen am Server und Client-PC aus?
Werden die IPs per DHCP vergeben, oder sind sie fest zugeordnet?
Ist es Domänen-Netzwerk?
Wird Office 368 genutzt?
Nutzt Ihr Sharepoint-Services?
Wir per Händi auf den Exchange zugegriffen?
Synchronisiert ein User sein Outlook mit einem Händi?
und was wäre noch wichtig zu wissen?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: ScherrIT
27.09.2011 um 11:38 Uhr
Hallo Wolfgang,

tatsächlich habe ich vergessen, zu erwähnen, mit welchem OS bzw. welchem Office gearbeitet wird.

Als Betriebssystem meist Windows 7 Prof., einige ältere PC laufen noch unter Windows XP Prof.
Als Office kommt im Moment nur Office 2003 zum Einsatz, Office 2010 ist angeboten, aber der Kunde traut sich noch nicht, da er große Angst vor der Umstellung hat.

Netzwerkprobleme schließe ich aus, da Zugriffe auf gemappte Netzlaufwerke oder auch auf Mails mit großen Anhängen schnell sind.
Das Phänomen tritt ja an allen PC auf, damit könnten Wackelkontakte etc. nur am Server vorhanden sein, ein Dauer-Ping läuft aber perfekt durch.
Komponenten sind alle hochwertig, neue HP 24-Port Switch, neuer HP Server, alles Gigabit, neue Patchkabel.
IP werden per DHCP vergeben.
Natürlich ist es ein Domänennetzwerk, ist ja ein MS SBS-Server, geht gar nicht ohne Domäne, auch ein Exchange läuft nicht ohne Active Directory.
Keine Nutzung von Office 365 und - noch - keine Nutzung von SharePoint, wobei diese im SBS ohnehin aktiv ist.
kein Zugriff per Handy auf Exchange, aber es gibt einen Blackbery Enterprise Server, auf den beide Geschäftsführer mit ihren BB's zugreifen.

Es gibt aber eine Besonderheit:
Ein anderer Dienstleister hat im Mai diesen Jahres eine Migration von SBS Server 2003 auf SBS SErver 2011 durchgeführt, allerdings auf einen furchtbar langsamen neuen Server.
Kunde und Dienstleister haben sich dann verkracht, so dass wir ins Boot geholt wurden.
Da eine Aufrüstung des alten neuen Servers fast so teuer gewesen wäre, wie ein neuer Server mit ordentlicher Hardware, hat der Kunde den neuen Server bei uns bestellt.
Wir haben dann eine Migration von SBS 2011 ( alte neue Hardware des Dienstleisters ) auf SBS 2011 mit der neuen Hardware von uns durchgeführt und den alten SBS2011 sauber aus der AD herausgenommen, wie in der Migrationsanleitung von MS beschrieben.

So, dass sollte doch eigentlich reichen.

Die Energiesparoptionen schaue ich mir mal an, kann das aber nicht glauben, dass im laufenden Betrieb dies innerhalb von wenigen Minuten zum Tragen kommt, und dann aber auch nur beim Kalender von anderen Benutzern auffällt.

Alex
Bitte warten ..
Mitglied: NetWolf
27.09.2011 um 21:12 Uhr
Hi Alex,

meine Vermutung mit dem Netzwerk beruht auf deiner Aussage:
"Die Verbindung mit MS Exchange Server ist nicht verfügbar, Outlook muss im Online-Modus sein oder verbunden sein, um diesen Vorgang..."
Wobei zu dem Zeitpunkt nicht klar war, ob Ihr den LAN- oder WEB-Exchange nutzt.

DHCP könnte eine der Gründe sein. Wenn es wirklich nur 7 Rechner sind, würde ich persönlich auf feste IP umstellen.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS2011: Senden im Auftrag von ... funktioniert nicht
Frage von phoenixzExchange Server1 Kommentar

Hallo zusammen, nachdem ich nun etliche Stunden recherchiert und ausprobiert habe, wende ich mich mit meinem Problem an Euch: ...

Outlook & Mail
Probleme mit Kalenderfreigabe in Outlook für OS x
Frage von SIPSIPOutlook & Mail

Hallo zusammen Es arbeiten alle mit Windows 8 und Outlook 2013 in Verbindung mit dem Exchange 2013 Server. Nun ...

Windows Netzwerk
Softwareverteilung via GPO funktioniert nur manchmal
Frage von mijacdWindows Netzwerk

Hallo zusammen, ich versuche mal mein Problem zu bescheiben. Ich habe ein GPO Objekt Namens Softwareverteilung mit dem ich ...

Exchange Server
Kalenderfreigabe Outlook 2016 unter 2007 öffnen
Frage von a.grotheExchange Server1 Kommentar

Hallo zusammen, bin hier am verzweifeln. Habe meinen Kalender unter Outlook 2016 für zwei User freigegeben und die Freigabe ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...