Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kamera lässt sich nicht installieren

Frage Hardware

Mitglied: 48558

48558 (Level 1)

16.06.2007, aktualisiert 17.06.2007, 3373 Aufrufe, 7 Kommentare

Hallo,
Ich hab ein Problem mit meiner Kamera.

Ich will meine Kamera an meine Grafikkarte anschliessen, aber Windows erkennt sie nicht.
Mein Betriebsystem ist Vista Home Premium.
Ich hab ne DirextX10 Karten von nVidia (weiss nix genaueres) mit einem S-Video Ausgang.
Daran hab ich nen Adapter von der Grafikkarte gestekt.Jetzt hab ich vier Stecker:
schwarzer S-Video, grüner "Y-Out", blauer "Pb Video Out" und nen roten "Pr Out".
Meine Kamera hat einen weißen Aundio und einen gelben Videostecker.
Als ich sie am Fernseher angeschlossen habe, funktionierte Bild samt Ton.

Ich weiss nicht weiter.Könnt ihr helfen?
Mitglied: onegasee59
16.06.2007 um 18:06 Uhr
hallo,
... mit einem S-Video Ausgang.
Deine Frage beantwortet sich doch von selbst! - Geht so nicht.
Schließ die Kamera per USB oder Firewire an.
Lies aber genau in der Anleitung nach ob VOR dem Kameraanschluß ein Treiber installiert werden muss.

gruß
Bitte warten ..
Mitglied: 48558
16.06.2007 um 18:07 Uhr
Ja toll,
das hat kein Usb oder Firewire.

Das muss doch irgendwie gehen!
Bitte warten ..
Mitglied: brammer
16.06.2007 um 18:13 Uhr
Hallo,

die Lösung ist relativ einfach!
Man nehme eine TV karte mit VIDEO IN und schließe die Kamera daran an!!
Eine gute Capture Software und schon funktioniert das!

brammer
Bitte warten ..
Mitglied: onegasee59
16.06.2007 um 18:14 Uhr
das hat kein Usb oder Firewire.
Dann hast Du Pech. [1] Von wann ist die Kamera denn - ist die so alt?
Das muss doch irgendwie gehen!
Lies die Anleitung der Kamera.

[1]
oder wie brammer vorgschlägt.

gruß
Bitte warten ..
Mitglied: 48558
17.06.2007 um 12:36 Uhr
Leider gibt es kein Handbuch, keine Treiber CD und bei einem Freund von mir funktioniert es auch; der hat im Frontpanel einen Video/Audio Eingang und keine TV-Karte
Bitte warten ..
Mitglied: brammer
17.06.2007 um 16:03 Uhr
Leider gibt es kein Handbuch, keine Treiber
CD und bei einem Freund von mir funktioniert
es auch; der hat im Frontpanel einen
Video/Audio Eingang und keine TV-Karte

Wie du selber hier schreibst!

der Freund hat einen Video Audio Eingang!
du hast nur Ausgang.
Das kann nicht funktionieren!
Bitte warten ..
Mitglied: 48558
17.06.2007 um 17:19 Uhr
Schade eigentlich.Danke für die Hilfe
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Intel Grafik Treiber lässt sich nicht installieren (8)

Frage von alix1q zum Thema CPU, RAM, Mainboards ...

Windows 7
Windows 7 SP1 lässt sich nicht installieren (5)

Frage von achklein zum Thema Windows 7 ...

Internet
IP Kamera mit periodischem FTP Upload (2)

Frage von ChrisFah zum Thema Internet ...

LAN, WAN, Wireless
gelöst Warum kann ich meine IP Kamera im Netzwerk nicht mehr erreichen ? (12)

Frage von Fireman74 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (17)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Router & Routing
FTTH bzw FTTB Router (10)

Frage von ukulele-7 zum Thema Router & Routing ...