Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

...kann ohne Password nicht Hochfahren?

Frage Hardware CPU, RAM, Mainboards

Mitglied: meste

meste (Level 1) - Jetzt verbinden

06.05.2005, aktualisiert 17.05.2005, 6143 Aufrufe, 5 Kommentare

Hi @ all!

Ich habe folgendes Problem. Ich habe einen Gericom (Elite Group Systems) G730 Laptop mit 2,4GHz. und 1GB RAM mit einem Phoenix BIOS.
Ich habe bis jetzt immer einen Passwort gebraucht um Hoch zu Fahren, dann beim Anmelden von Windows nochmals. Das Passwort im Bios habe ich jetzt deaktiviert, und der verlangt von mir bei jedem Start trotzdem nach einem Passwort. Ich habe einige mir bekante Passwörter ausprobiert und leider kein Erfolg. Ich schätze mal einen Master- oder Supervisor Passwort brauchte ich.

Ich wäre sehr DANKBAR für jede Hilfe und für die jenigen, die glauben sollten, das das nicht mein Laptop ist, kann ich leider nur einen Link zur einem früheren Problem von mir zurückweisen.

http://www.administrator.de/frage/wireless-zwischen-laptop-xppro-und-pc ...




BITTE, es ist sehr WICHTIG


lg

meste
Mitglied: pame
06.05.2005 um 14:19 Uhr
Hi meste,
am besten du resetest das Bios mal. Wenn dafür das Passwortverlangt wird, schalte das Notebook aus, henk es vom Strom und von der Batterie ab (falls das geht, je nach Model) und Suche die Batterie für das BIOS. Meistens musst du dafür die Tastatur vom Notebock entfernen (unten am Tastaturrand hat es bei mir zum Beispiel einen Clickverschluss) und dann suchst du eine grössere, runde und flache Batterie.

Diese steckst du dann aus und wartest ca. 5 Minuten. Dann schliesst du die Batterie wieder an und hoffst, dass das Problem am BIOS lag.

Gruss
pame
Bitte warten ..
Mitglied: meste
06.05.2005 um 18:12 Uhr
Ich habe nochmals probiert, das Gehäuse auf zu machen, jede einzelne Schraube aber trotz allem geht es nicht auf.
Bitte warten ..
Mitglied: pame
07.05.2005 um 19:53 Uhr
Schau am besten mal im Benutzerhandbuch nach, ob da etwas unter Bios-Reset steht, ich fand das Handbuch im Internet leider nicht.

Gruss
Bitte warten ..
Mitglied: meste
08.05.2005 um 08:56 Uhr
Danke für´s nachschauen, aber zur meinem Laptop gab mir Fa. GERICOM, kein Handbuch für das Mainboard. Es wird auch bei wenigen mitgegeben. Und damals hatte ich´s nicht gebrauch und jetzt wo ich´s brauch, gibt es die Filiale in Wien nicht mehr, nur mehr in Linz. Der Mainboardhersteller ist Elite Group Computer System.
Bitte warten ..
Mitglied: 6890
17.05.2005 um 09:10 Uhr
dann such dir ma im netz ein bios flasher (einfach mal googlen)
das machste auf diskette und startest denn rechner dann davon..
dann müßte es das bios reseten...
kann das sein das es vieleicht nach dem HDD passwort fragt??

Mit freundlichen Grüßen godlike P
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst AD Password Komplexität anpassen (3)

Frage von endurance zum Thema Windows Server ...

Festplatten, SSD, Raid
Intel SSD 540s wiped after changing the ATA password in controller

Link von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Windows 10
PC Absturz kurz nach dem Hochfahren (3)

Frage von Oldsmobil zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...