Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kaspersky Security Center verliert Verbindung zu Client PC

Frage Microsoft Windows Tools

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

15.08.2013 um 08:25 Uhr, 5334 Aufrufe, 7 Kommentare

Guten Morgen,

wir setzen bei uns Kaspersky Endpoint Security ein. Auf den Windows XP und 7 Clients ist sowohl der Agent (XP Version 8 und 7 Version 9) also auch die Workstation in der Version 8 (Antivirus) installiert.

Nun beobachten wir folgendes Phänomen: Auf der Konsole im Kaspersky Security Center stehen PC´s auf zwar mit dem Status "grün" dort stehen aber hinter dem Symbol ein kleines rotes X haben.

Sagen ich im Security Center nun bei so einem Client "Verbindung überprüfen" so ist dies nicht möglich es kann keine Verbindung hergestellt werden.

Schaue ich mir den Client an wobei es da egal ist ob XP oder 7 (es betrifft beide Systeme) so bekomme ich vom Client natürlich nach einiger Zeit die Rückmeldung, dass die Datenbanken etc. nicht mehr aktuell sind.

Unter Dienste ist der Agent aber gestartet auch die Ports in der Firewall sind gesetzt.

Einzigster Lösungsversuch den ich bisher hatte war, dass ich den Agend per "Hand" wieder auf dem Client deinstalliert habe und manuell per Hand wieder installiert habe dann kam dieser "Fehler" nie wieder und Kaspersky funktioniert einwandfrei.

Nun ist es aber so, dass wir hier nicht von nur einem PC reden der dieses Problem hat sondern das Ganze schon etwas größer ist und ich nicht an jeden PC das ganze jetzt per Hand neuinstallieren will.

Einen Call habe ich bei Kaspersky schon vor Wochen aufgegeben allerdings bekomme ich keine Antwort von denen.

Hat von Euch evtl. jemand eine Idee woran das liegen mag?
Mitglied: DerWoWusste
15.08.2013 um 09:39 Uhr
Moin.

Wir setzen das auch ein, Problem bekannt.
Einen Call habe ich bei Kaspersky schon vor Wochen aufgegeben allerdings bekomme ich keine Antwort von denen
Lass Dir das nicht gefallen, Du zahlst für Support.
Zur Not den Client per Startskript bei allen erneut ausrollen.
Bitte warten ..
Mitglied: roland123
15.08.2013 um 13:31 Uhr
hi
was soll man denn gegen die tun außer deren Produkte nicht mehr zu kaufen?

Startscript gute Idee nur wie? Erstmal muss das alte ja runter und dann wieder neu drauf. Irgendwie finde ich da auch keine vernünftigen und detailierten Anleitungne zu.

Gruß
Roland
Bitte warten ..
Mitglied: Dobby
15.08.2013 um 13:55 Uhr
Hallo,

was soll man denn gegen die tun außer deren Produkte nicht mehr zu kaufen?
Alle Anbieter von AV Produkten haben mal Probleme und dann auch mal ein kleines und wiederum auch mal
ein größeres was sich nicht so einfach beheben lässt, aber eine Antwort wäre ja schon mal das Minimum.

Also ich denke wenn Du wechselst kannst Du auch wieder Pech haben und die Produkte von Kaspersky, ESET und
BitDefender scheiden nun einmal bei Auffinden von Viren und auch beim Beseitigen des angerichteten Schadens
den anderen immer eine Nase voraus zu sein.

Anrufen und mailen und nerven, anders geht es eben nicht!

Gruß
Dobby
Bitte warten ..
Mitglied: DerWoWusste
15.08.2013 um 14:22 Uhr
Zusätzlich zu Dobbys "Anrufen und mailen und nerven, anders geht es eben nicht!" - frag mal nach deren Vorgesetzten, hilft auch oft.
Du kannst den Agent doch über das Security Center deployen: Deploytask einrichten, Sektion Settings: "Force the upload of installation packages using Microsoft Windows resources by means of Administration server" und ebenso dort Haken entfernen bei "do not instalkl application if it is already installed". Dann ein Konto angeben (Domänenadmin) unterhalb von der Sektion Account und ab geht's.
Bitte warten ..
Mitglied: roland123
15.08.2013 um 15:12 Uhr
ähhh du sorry aber genau das was du da gerade beschreibst ist ja mein Problem das geht eben nicht da das Security Center keine Verbindung zum Client hat.
Auch durch diesen Schritt wird die Verbindung nicht erneut aufgebaut.

gruß
roland
Bitte warten ..
Mitglied: DerWoWusste
15.08.2013, aktualisiert um 16:28 Uhr
Roland...

Man kann mit dem Security Center den Agent verteilen. Man braucht keinen Agent (und somit auch KEINE Verbindung), um den Agent zu verteilen... ist das ungefähr klar?
Und genau so kann man ihn auch erneut verteilen.

Ja, das habe ich auch so ausprobiert.
Bitte warten ..
Mitglied: roland123
15.08.2013 um 17:17 Uhr
Derwowusste glaubs mir einfach es geht definitiv nicht. Wenn das so einfach währe, dann hätte ich dieses Problem nicht und würde die Software neu ausrollen.

Oder wir reden hier definitiv aneinander vorbei was irgendwie den Anschein hat.

gruß
Roland
Bitte warten ..
Ähnliche Inhalte
Google Android
Android Custom Rom flashen trotz abbrechender Verbindung zum PC

Tipp von netzwerkschlumpf zum Thema Google Android ...

Windows 10
RDP Verbindung auf PC fehlerhaft, auf Handy jedoch problemlos! (3)

Frage von MarcoSwatch zum Thema Windows 10 ...

Tipps & Tricks
gelöst Portforwarding üner VPN Verbindung Client side (4)

Frage von fibs7000 zum Thema Tipps & Tricks ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(1)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(9)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (11)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...