Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kaufberatung - NAS - oder nur ein Konfigurationsfehler?

Frage Hardware

Mitglied: beamenwaerschoen

beamenwaerschoen (Level 2) - Jetzt verbinden

02.06.2010, aktualisiert 16:54 Uhr, 3244 Aufrufe, 4 Kommentare

Hallo,

ich möchte für unsere kleine Firma (5 Arbeitsplätze) ein NAS kaufen. Folgendes muss es können:

- automatisches Backup per Raid 1
- evtl. unterschiedliche Zugriffsrechte für USER und ADMIN - nicht unbedingt nur über die AD eines Servers
- Dateien, welche auf dem NAS gespeichert sind, muss man direkt auch dort bearbeiten können. Ich habe momentan von QNAP eins (219p), aber dort muss ich immer erst die Datei auf meinen Pc kopieren. Das nervt! Oder kann es hier einen Konfigurationsfehler geben? Dann bräuchte ich natürlich kein anderes Gerät, aber einen Tipp wie ich das löse.

Auf was muss ich da evtl achten, möchte nicht nochmals etwas falsches kaufen.

Danbar für jeden Tipp.

Grüße


bws
Mitglied: djfflow
02.06.2010 um 17:05 Uhr
Hallo,

Verwechsel Backup bitte nicht mit Raid. Das hat nichts miteinander zu tun.
Also Berechtigungen vergeben sollte eigentlich bei jeden NAS gehen.
Wie greifst du denn auf dein NAS zu? Normalerweise kann man Dateien immer darauf bearbeiten.
Bitte warten ..
Mitglied: 32067
02.06.2010 um 17:33 Uhr
Hallo,

RAID ist kein Backup. Wenn dir einer das Ding klaut oder jemand einfach alle Dateien löscht hilft dir das RAID überhaupt nicht.

Laut der QNAP Webseite müsste das Bearbeiten ohne Probleme funktionieren, die Kiste kann echt ne Menge. Ich rätsel wie du derzeit darauf zugreifst, damit es nicht funktioniert.

Hast du wirklich eine Freigabe eingerichtet und diese als Laufwerk am Client gemappt ?
Bitte warten ..
Mitglied: dog
02.06.2010 um 20:16 Uhr
Windows Home Server (Lenovo D400, acer easyStore) sind relativ günstig und wenn man etwas mehr will (DNS,DHCP, etc.) hat man noch ein fast volles Windows Server drunter.
WHS benutzt allerdings kein RAID sondern macht die Datenspiegelung auf File-Ebene.
Bitte warten ..
Mitglied: beamenwaerschoen
10.06.2010 um 13:39 Uhr
Hi,

sorry für meine Wortwahl. Mit Backup per Raid 1 war auch nur das spiegeln gemeint. Das es kein richtiges Backup bedeutet ist mir bewusst. Mittlerweile habe ich das Gerät auf Werkseinstellungen gesetzt, und nun geht es wie gewünscht. Komisch, aber erstmal egal, hauptsache es klappt.

Grüße

bws
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Tipps & Tricks
Netztrennung (Firma, Gast) und Datenumzug von File-Server auf NAS (2)

Frage von Daniel776 zum Thema Tipps & Tricks ...

SAN, NAS, DAS
NAS-System von Qnap weist laut F-Secure-Warnung Sicherheitslecks auf

Link von runasservice zum Thema SAN, NAS, DAS ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (13)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Server
Webhosting mit NAS und dynamischer IP (2)

Frage von gugusus zum Thema Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...