Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kaufmännische Anwendung ist auf Clients sehr langsam

Frage Microsoft Windows Server

Mitglied: christian88

christian88 (Level 1) - Jetzt verbinden

15.05.2012 um 23:36 Uhr, 5496 Aufrufe, 6 Kommentare

Server: SBS 2011 auf nagelneuer Hardware
Clients: 3x Dell Vostro 200 Workstation, 1x Dell Vostro 1400 Notebook, alle haben Win7 Professional 32-Bit

Hallo zusammen!

Ich habe in der Firma meiner Eltern ein SBS 2011 Netzwerk eingerichtet.
Der Server ist neu und die Client Hardware ist die alte, hat aber Win7 Prof. erhalten (zuvor XP Prof.).
Jeder Mitarbeiter hat seinen eigenen PC (und ist dort lokaler Admin) und logischerweise seinen eigenen Windows Account.
Alles läuft bestens: Benutzerkonten, Ordnerumleitung, Pop3 Connector, Freigaben, DHCP, Sharepoint usw..
Auch die Geschwindigkeit im Netzwerk ist vollkommen ok wenn man Daten an den Server sendet oder welche runterläd.
Auch der Zugriff auf Office Dokumente, die auf dem Server liegen läuft einwandfrei und zügig.

Jetzt zu meinem Problem:

Wir haben eine kaufmännische Software namens Juprowa Offa auf dem Server liegen.
(ist speziell für das SHK-Gewerbe und daher wahrscheinlich nicht bekannt)
Die Software wird auf den Clients über eine Freigabe aufgerufen und ausgeführt.
Wenn sich jetzt die Person, die normalerweise an dem Client sitzt,anmeldet (diesen Useraccount habe ich auch bei der Anbindung des Clients mittels http://connect als Nutzer angegeben) und das Offa Programm startet, ist es total lahm. Alleine das Starten des Programms dauert locker 20-30 Sekunden.
Manchmal kommt auch "keine Rückmeldung" und es schmiert komplett ab.

Jetzt zum kuriosen Teil:
Meldet man sich mit einem User an, der normalerweise nicht an diesem PC sitzt (und der damals bei der Anbindung an den Server mittels http://connect nicht als Nutzer angegeben wurde), dann läuft Offa ganz normal, das Programm startet nach ca. 2 Sekunden und auch das Anlegen einer neuen Rechnung etc. läuft in absolut normaler Geschwindigkeit.

Kurz:
User A hat einen PC A.
User B hat einen PC B.

Meldet sich A an PC A an, ist es lahm.
Meldet sich B an PC B an, ist es lahm.

Meldet sich A an PC B an, ist es schnell.
Meldet sich B an PC A an, ist es schnell.

Der gute Mann, der uns die Software aufgespielt hat, meinte er hätte so etwas noch nie gehört.
Er wusste keine Lösung, vermutet den Fehler aber nicht bei Offa.

Folgendes habe ich schon versucht:

Ordenrfreigabe neu erstellt
Autotuning in Win 7 deaktiviert (sollte laut Internet bei manchen die Geschwindigkeit erhöhen)
Kaspersky deinstalliert
Remoteunterschiedskompremierung deaktiviert (sollte laut Internet bei manchen die Geschwindigkeit erhöhen)
Userkonten neu angelegt

Nachdem das alles nichts gebracht hat, habe ich mir gedacht, bevor ich die Nadel im Heuhaufen suche - alles neu.
Also habe ich den SBS und alle Clients formatiert und neu aufgesetzt (nicht aus Datensicherung, sondern nur die einzelnen Dokumente der User wiederhergestellt, da bei einer Wiederherstellung aus der Sicherung evtl. der Fehler wieder gekommen wäre).
Fazit: hat absolut nichts gebracht, das Problem besteht immer noch.


Jemand eine Idee?

Vielen Dank schon mal.
Mitglied: GuentherH
16.05.2012 um 00:11 Uhr
Hallo.

Offa läuft problemlos áuf einem SBS 2008 Server. Wenn sonst alles wie du schreibst ok ist, dann

- welcher Virenscanner wird denn eingesetzt?
- wurde bereits ohne Virenscanner gestest?
- wobei ohne tatsächlich heißt, dass der Virenscanner deinstalliert und nicht deaktiviert wird.

LG Günther
Bitte warten ..
Mitglied: christian88
16.05.2012 um 00:24 Uhr
Hallo Günther,

Kaspersky Small Office. Nachdem ich den Server und die Clients neu aufgesetzt habe, habe ich Kaspersky erstmal nicht installiert. Es war aber dennoch langsam. Daran scheint es also nicht zu liegen.

Gruß,

Christian
Bitte warten ..
Mitglied: dan0ne
16.05.2012 um 10:32 Uhr
Hallo,

an der AV-Software kann es nicht liegen, da es ja nur bei dem User für den der PC war passiert. Wenn ein andere User auf der gleichen Maschiene es öffnet, geht es ja schnell oder ? Das Verhalten so, kann ich mir allerdings auch nicht erklären da es ja wie es scheint nicht um einen Hardware Fehler handelt.

Ist die Software nur einmal schnell wenn du die User / Kisten tauschst oder ist dies dann dauerhaft so ?

Gruss
Bitte warten ..
Mitglied: christian88
16.05.2012 um 11:09 Uhr
Hallo,

ja, dann ist es schnell.
Es ist dauerhaft langsam wenn sich User A an seinem Pc A anmeldet und dauerhaft schnell wenn sich User B oder C an PC A anmelden. Es scheint also irgendwie an den Konten zu liegen!?
Bitte warten ..
Mitglied: NetWolf
16.05.2012 um 16:14 Uhr
Moin Moin,

haben die User unterschiedliche Rechte?
Greifen alle User auf die gleichen Bereiche des Programms zu?
Gibt es Server gespeicherte Profile?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: christian88
16.05.2012 um 16:39 Uhr
Hallo Wolfgang!
Die User haben alle die gleichen Rechte und greifen alle auf die selbe exe im freigegeben Ordner (auch gleiche Ordnerberechtigung bei allen) zu.
Zu den Profilen: ich habe nur den Desktop und die Dokumente an den SBS umgeleitete (bei jedem) und bei der Anmeldung des PCs am SBS (per http://connect) den jeweiligen User des PCs angegeben. Aber ich habe meines Wissens nach keine Profile auf dem Server. Ich wüsste auch jetzt auf Anhieb nicht wie das geht.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Starten einer Anwendung als Domänen User sehr langsam
Frage von jlaufenburgWindows Server2 Kommentare

Hallo, ich habe ein Problem beim starten einer Anwendungen auf einem Server 2012 R2 Datacenter RWRBE60.exe (Das ist von ...

Windows Installation
Microsoft .NET Anwendung - langsamer Start
Frage von Mental-ITWindows Installation1 Kommentar

Hallo zusammen Unsere Systemumgebung: Windows 2008 R2, Citrix XenApp 6.5, SQL 2012. Wir haben verschiedene DotNet Applikationen auf unseren ...

Windows Server
Anwendungen auf Clients automatisiert installieren.
Frage von d3x1984Windows Server2 Kommentare

Hi zusammen, ich habe momentan ein Testsetup von 2 DC's SRV2012 R2 sowie einem Client in einer VM Ich ...

Ausbildung
Kaufmännische Weiterbildung als gelernter IT-ler
Frage von RoadRunner88Ausbildung7 Kommentare

Guten Tag zusammen, ich bin seit etwa einem viertel Jahr mit meiner Ausbildung fertig und habe ein extremes Bedürfnis ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 10 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 17 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...