Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

...kein CD/DVD-Rom Laufwerk?

Frage Hardware Festplatten, SSD, Raid

Mitglied: meste

meste (Level 1) - Jetzt verbinden

26.12.2004, aktualisiert 30.12.2004, 8277 Aufrufe, 12 Kommentare

Hi @ all!

Ich habe ein Problem, welches ich mir selbst nicht Erklären kann, wie das passieren könnte.
Ich habe den Rechner für 5-6 Stunden nicht benutzt, weil ich Laufwerk C mit Kaspersky untersuchen wollte und gleichzeitig etwas runterladen wollte während meiner Abwesenheit. Dann nacher als ich wieder heim kam war die Untersuchung schon fertig und das runterladen auch.
Als ich dann allerdings erst später etwas von einer CD Suchen wollte, waren die Laufwerke nicht mehr da. Die Laufwerke werden nur im Gäretemanager angezeigt sonst niergens. Nichteinmal in der Computerverwaltung. Ich möchte nicht neu formatieren müssen und bitte euch dringens mir bei meinem Problem zu helfen. Ichh bin schon Ratlos.
Danke im vorraus.

lg meste
Mitglied: fritzo
26.12.2004 um 20:19 Uhr
Hi,

da hat Windows sich wohl etwas verschluckt *grins

Versuch mal, die Laufwerke aus dem Gerätemanager rauszuschmeissen und dann per Hardware-Suche neu einzubinden. Sollten sie dann wenigstens in der Verwaltung auftauchen, check mal, ob Laufwerksbuchstaben vergeben sind - wenn nicht, mach das manuell über rechte Maustaste. Ansonsten prüf mal die Einstellungen Deines Kaspersky und deaktivier ihn am besten während Du die o.g. Einstellungen vornimmst.

Grüße,
fritz
Bitte warten ..
Mitglied: meste
26.12.2004 um 22:27 Uhr
Das mit dem Gäretemanager hab ich schon probiert und auch ohne Erfolg.
Und beim Kaspersky passt auch alles, da kann man nur Auswählen welche Laufwerke noch gescannt werden, da scheinen auch beide nicht auf. Ich weiss nicht ob die Laufwerke vorher da waren oder nicht?
Aber ich denk es liegt an etwas anderem.
Vielleicht noch eine andere Idee?


lg meste
Bitte warten ..
Mitglied: Atti58
27.12.2004 um 10:19 Uhr
Hast Du mal im BIOS nachgesehen, ob die Laufwerke dort noch vorhanden sind?

Zieh einfach mal die Kabel von den CD-Roms's und starte neu, dann fahre den PC wieder runter, schließe sie wieder an und starte erneut ... Wenn's nicht hilt, kannst Du eigentlich nur Kasperski wieder deinstallieren ...

Was sagt denn die "Datenträgerverwaltung" zu Deinem Problem?

Gruß

Atti
Bitte warten ..
Mitglied: fritzo
27.12.2004 um 21:35 Uhr
Hi,

kann natürlich auch sein, daß Dein Controller das Zeitliche gesegnet hat. Mein Serverboard hatte das vor drei Wochen auch und ich habe es mittlerweile ausgetauscht. Schau mal im BIOS, was bei der Laufwerkserkennung ausgespuckt wird.

Grüße,
fritzo
Bitte warten ..
Mitglied: meste
27.12.2004 um 22:53 Uhr
Hi!
Im Bios werden die Laufwerke ganz normal mit den Treibern angezeigt. Und wenn ich die XP CD reinlege booten beide CD-Roms so das ich XP von der CD aus Installieren kann. Ich habe auch Kaspersky neu Installiert, wobei ich glaube das es nicht daran liegt. Ich kann die Laufwerke nur im Wondows nicht Erkennen (außer im Gäeretemanager). Ich glaube das mit dem Kabel ausstecken brauche ich auch nicht wirklich zu machen, da es im Bios erkannt wird. Aber ich wrde es trotzdem probieren. Danke nochmals für die Antworten.


meste
Bitte warten ..
Mitglied: Atti58
27.12.2004 um 23:20 Uhr
... gerade weil es im BIOS richtig erkannt wird, solltest Du mal die Kabel ziehen - das "Geheimnis" lautet Hardwareerkennung ...

Gruß

Atti
Bitte warten ..
Mitglied: Donrolando
28.12.2004 um 09:05 Uhr
Hi,

versuch mal das. Ich hatte so ein änliches Problem.

Alle Programme schliessen. In den Registry-Editor ("Start, Ausführen, regedit")gehen und lösche den Schlüssel "LowerFilters"

"Hkey_Local_Machine/System/CurrentControlSet/Control/Class/{4D36E965-E325-11CE-BFC1-08002B E10318}/LowerFilters".

Nach einem Neustart sollten die Laufwerke wieder im Explorer zu sehen sein. Falls sich der Schlüssel nicht komplett entfernen lässt, musst du die Unterschlüssel separat löschen, indem du erst deren Werte und dann die Unterschlüssel aus der Registry löschst.
Bitte warten ..
Mitglied: meste
28.12.2004 um 18:47 Uhr
Hi!

Danke dir vielmals, es hat wunderbar funktioniert.
Und danke an allen noch für die Antworten.


lg und ein frohes neues Jahr wünsche ich euch allen.

m.e.s.t.e
Bitte warten ..
Mitglied: Donrolando
28.12.2004 um 20:38 Uhr
Na wunderbar !!!!

Hatte heute auf Arbeit auch einen Kollegen mit diesem Problem musste bei ihm aber noch zusätzlich den eintrag "UpperFilter" löschen.

Auch von mir eine frohes neues Jahr an allen !!!

Der Don
Bitte warten ..
Mitglied: fritzo
28.12.2004 um 22:23 Uhr
Hi,

hm... ok die Symptome sind weg aber den genauen Grund wissen wir immer noch nicht... *neugier

Habe das hier gefunden: http://support.microsoft.com/default.aspx?scid=kb%3Bde%3BD270008
Hattest Du evtl. Adaptec-Treiber drauf und hast sie entfernt?

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
28.12.2004 um 23:13 Uhr
Hi,

ich habe dann nochmal gegoogelt und diesen Thread gefunden: http://www.siliconguide.com/qa/forum/messages/88.shtml

Mögliche Gründe für das Verschwinden von CdRom-Laufwerken können anscheinend so einige Sachen sein:

-fehlgeschlagene De / Installation von Adaptec-Treibern
--> Entfernung oder Neuinstallation der Treiber

-korrupter Dll-Cache
--> sfc /scannow

-HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet / Control / Class /
{4D36E965-E325 -11CE-BFC1-08002BE10318} UpperFilters / LowerFilters / LowerFilters_1 gesetzt (durch andere Programme, Scripts,Würmer etc.)
--> Entfernen der Einträge

-falsche Einträge unterhalb des genannten Regkeys (diese sorgen teilweise auch dafür, daß DVD-Laufwerke als CdRom-Laufwerke erkannt werden
--> Entfernen der Einträge

-fehlgeschlagene Installation von Acrobat Reader auf Win98 (:suspect:?)
--> ?

-Inkompatibilitäten mit Chipsatztreibern
--> Entfernen oder Neuinstallatio des oder eines anderen Treibers

- ??

Grüße,
fritzo

"Thanks MS for making me an admin and giving me bread ;)"
Bitte warten ..
Mitglied: meste
30.12.2004 um 23:24 Uhr
Vielen Dank, es hat supi geklappt.
Danke und allen ein frohes neues Jahr.



meste
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Wir helfen ihnen!

(3)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Windows 10
gelöst W10 kein Zugriff auf gemapptes Laufwerk als Admin (4)

Frage von leknilk0815 zum Thema Windows 10 ...

Linux Tools
FreeNAS CD-DVD-BluRay mount in Jail

Frage von Thekivi zum Thema Linux Tools ...

Audio
Der lästige Windows Media Player und das DVD Laufwerk (6)

Frage von Stefan007 zum Thema Audio ...

Windows 10
DVD-Laufwerk unter Windows 10 verschwunden (14)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Netzwerk
gelöst Netzwerkaussetzer mit intel(r) ethernet-verbindung i219-v unter Windows 10 (33)

Frage von TrueFalken zum Thema Windows Netzwerk ...

Hardware
Patch-Kabel Beratung (20)

Frage von danaDT zum Thema Hardware ...

Windows 10
Blue Screen bei Gamestart (17)

Frage von Spectre zum Thema Windows 10 ...