Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Ton am Notebook - Soundkarten aber OK

Frage Hardware Multimedia & Zubehör

Mitglied: tobalf

tobalf (Level 1) - Jetzt verbinden

15.06.2006, aktualisiert 15.07.2006, 20664 Aufrufe, 12 Kommentare

Hallo!

Hier meine Daten: Notebook Fujitsu Siemens S Series Lifebook, Windows XP SP2, Integrierte Soundkarte Intel AC'97 Audiocontroller,
Im Notebook sind zwei Lautsprecher vorhanden.

Ich habe bereits den Treiber neu installiert und alle Einstellungen überprüft. Ein angeschlossener Kopfhörer gab auch keinen Ton von sich. Alle Lautstärken sind eingeschaltet und auf maximal gestellt.

Was kann ich noch überprüfen?

Vielen Dank für die Hilfe!

tobalf
Mitglied: LightScape66
16.06.2006 um 00:12 Uhr
Hallo.
Viel fällt mir auch nicht mehr ein. Ich gehe davon aus, dass Du den Mixer korrekt bedient hast ( der hat ja auch Einstellungen für Aufnahme und einige Versionen haben einen Muting-Button). Was ist denn, wenn Du den Ausgang des NB an einem richtigen Verstärker anschließt... tut sich da irgendwas, z.B. beim Booten ein Knacken oder vielleicht ganz leiser Sound? Dann könnte es ein Hardware-Defekt in den Audio-Stufen sein. Ein solcher Defekt wird von der Treiberseite nicht erkannt. Ich hatte es auch schonmal, dass so eine Art Audio-Mapper (unter Systemsteuerung) als Standard Soundausgabe nicht die Soundkarte, sondern ein BT-Headset -über einen USB-BT-Adapter gekoppelt- eingetragen hatte.
Tja, das war's von mir an Tipps....
Bye,
Thomas
Bitte warten ..
Mitglied: tobalf
16.06.2006 um 10:08 Uhr
Hi Thomas,

danke für den Tip. Allerdings ist dabei auch nicht´s zu hören. Verstehen tu ich das auch nicht mehr. Vielleicht ist die Hardware echt defekt, wäre zwar eher ungewöhnlich, aber soll schon mal vorkommen

Gruß
tobalf
Bitte warten ..
Mitglied: LightScape66
16.06.2006 um 10:53 Uhr
Ich fürchte, dann ist wirklich die Hardware defekt. Ist noch Garantie auf dem Gerät? Dann ab damit zum Händler....
Bitte warten ..
Mitglied: tobalf
16.06.2006 um 20:58 Uhr
Hi!

Nö leider nicht! Pech gehabt ....

Trotzdem DANKE!

Gruß aus dem sonnigen Sauerland

tobalf
Bitte warten ..
Mitglied: KaiHaase
03.07.2006 um 23:05 Uhr
Was für ein Notebook hast Du genau. Bitte genaue Model Nummer
Bitte warten ..
Mitglied: tobalf
04.07.2006 um 17:51 Uhr
Fujitsu Siemens Lifebook S Series
Produkt Nummer: FPC04051B

PIII Mobile 800 Mhz

Reicht Dir das?

Gruß
tobalf
Bitte warten ..
Mitglied: KaiHaase
04.07.2006 um 23:21 Uhr
Modelbezeichnung wäre nicht schlecht oder die Seriennummer (Mobelbezeichnung z.B: S6120 oder S4542 oder Seriennummer Yxxxxxxxxx (normal zuerst 4 Buchstaben und dann 6 Zahlen). Deiner Bezeichnung kann ich leider nicht viel anfangen.
Bitte warten ..
Mitglied: tobalf
08.07.2006 um 16:00 Uhr
Hallo!

Die SN lautet: S-5582
IdentNr: YBVN013874.

Habe festgestellt, dass wenn man die Lautstärke über die Tastatur regelt (Funktionstasten), die Lautsprecher anfangen zu pfeifen. Ist vielleicht schon ein schlechtes Zeichen?

Danke für die Hilfe!

Gruß
tobalf
Bitte warten ..
Mitglied: LightScape66
08.07.2006 um 18:27 Uhr
Theoretisch kann das auch eine Rückkoppelung zwischen Mikro und Lautsprechern sein. Wenn Du mal ein Dummy-Kabel in die Mikro-Buchse packst, hört das dann auf?
Bitte warten ..
Mitglied: LightScape66
08.07.2006 um 18:29 Uhr
Noch eine Idee: Nimm mal eine aktuelle Ubuntu 6.06-CD und boote damit ein Live-System. Damit sollte die Notebook-Karte unterstützt werden. Kannst Du dann Sound hören?
Bitte warten ..
Mitglied: KaiHaase
09.07.2006 um 12:54 Uhr
Audio (Onboard) [Intel® 440MX + Yamaha YMF743 CODEC], verscuh mal neuere Treiber
Bitte warten ..
Mitglied: tobalf
15.07.2006 um 17:10 Uhr
Hallo!

Ich habs mit der Ubutu-CD getestet. Der Ton war da Also kein Hardware-Fehler! Danach den Treiber neu installiert, aber immer noch nicht´s zu hören. Also BS neu installiert.
Jetzt läuft alles wieder zur besten Zufriedenheit.

Vielen Dank für Eure Hilfe.

Gruß
tobalf
Bitte warten ..
Ähnliche Inhalte
Windows 8
Kein Ton beim FlashPlayer
gelöst Frage von HeinrichMWindows 81 Kommentar

Hallo zusammen! Ich benutze Win 8.1 mit allen zur Verfügung stehenden Updates. Wenn ich in Youtube einen Film ansehen ...

Exchange Server
VPS - Remotedektopverbindung - Audio - Soundkarte
Frage von andisauspExchange Server1 Kommentar

Hallo, ich habe einen VPS bei Contabo angemietet, den ich gerne für Audio- / Videoaufzeichnungen verwenden möchte. Leider hat ...

Webbrowser
Kein Ton im Opera Browser
gelöst Frage von Silent08Webbrowser

Hallo Liebe Administrator Gemeinde ;-) ich habe das seltsame Phänomen das der Opera Browser (leider auch der Firefox) keinen ...

Drucker und Scanner
Xerox 6600dn erkennt Toner nicht
Frage von supertuxDrucker und Scanner3 Kommentare

Hallo zusammen, wir haben eine Xerox Phaser 6600DN, dieser wurde bisher immer mit einem NoName-Toner betrieben. Nun wollten wir ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...