Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf GSX Server über MUI

Frage Microsoft

Mitglied: psycho

psycho (Level 1) - Jetzt verbinden

09.06.2006, aktualisiert 12.06.2006, 4142 Aufrufe, 4 Kommentare

Hallo,

habe ein Problem mit dem VMware Management Interface.
Als Host benutze ich Windows 2003 Server. IIS und GSX 3.1 sind installiert.
Das Management Interface wurde im IIS auch gestartet.
Wenn ich jetzt von einem Client per Browser auf die MUI zugreifen möchte, so erscheint kein Login!
Stattdessen nur folgendes:
www.caap.de/css/gsx_iis-01.jpg

Hab ich irgendetwas vergessen?!
Muss noch etwas bestimmtes konfiguertiert werden um Zugriff zu erhalten?

Hoffe es kann mir jemand weiterhelfen.

Gruß
Florian
Mitglied: 6890
11.06.2006 um 16:04 Uhr
hi und schön sonntag,

also funktioniert das von keinem client oder hast du nur ein probiert??
kannst du bitte nachschauen ob auf dem client java(-script) aktiviert ist und kannst du auf dem server bitte nachschauen ob du irgendwelchen scripten besondere rechte geben musst.

den dem bild nach zu urteilen läuft der vmware-mui dienst und vmware-auth ja richtig.

mfg godlike P
Bitte warten ..
Mitglied: psycho
12.06.2006 um 00:01 Uhr
Hallo,

von anderen Clients und auch vom Server selbst ging es nicht.

Hab es mit Firefox und IE probiert. Beide mit aktiviertem Java-Script.
Ob ich auf dem Server irgendwelchen Scripten rechte geben muss weiß ich leider nicht.
Die Berechtigung im IIS für das Managment Interface ist aber auf Jeder -> Lesen gesetzt.

Gruß
Florian
Bitte warten ..
Mitglied: 6890
12.06.2006 um 00:12 Uhr
hmmm,

problem is unter win + iis habsch noch ni gsx und mui installiert...

ich dachte halt könnte an berechtigungen liegen...

hmm unter iis gibt es doch so en komischen anonymus internet user, der nennt sich <computername>iis_user oder so. (das is der user der auf den webserver zugreift)

vielleicht mußt du ihm auch noch rechte geben.
den genau das problem hatte ich vor einigen tagen auch mit nem perlscript und datenbank unter iis.
lies sich nicht richtig ausführen weil der iis anonymus user keine rechte hatte in den verzeichnissen.

hmm keine ahnung sonst

sonst schau mal hier nach ob de was findest: http://www.vmware.com/vmtn/


mfg godlike P
Bitte warten ..
Mitglied: psycho
12.06.2006 um 16:41 Uhr
Hallo,

eine Eintrag für anonymus oder etwas in der Richtung gibt es gar nicht.

Hab das Problem aber mittlerweile gelöst. Anscheinend lags am GSX-Server.
Bin jetzt von Version 3.1 auf 3.2 umgestiegen und es hat auf Anhieb funktioniert.

Vielen Dank für deine Hilfe.

Gruß
Florian
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 MUI System Upgrade von v1511 nach v1607 via WSUS (2)

Frage von andi2022 zum Thema Windows 10 ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Netzwerke
Zugriff vom LAN zu OpenVPN Server (22)

Frage von Aubanan zum Thema Netzwerke ...

Windows Server
Zugriff auf neuen Server langsam (4)

Frage von franksig zum Thema Windows Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (10)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...

Google Android
Musik Wiedergabe am PC mit Smartphone über Bluetooth steuern (5)

Frage von justlukas zum Thema Google Android ...