Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Verbindung zwischen Datendose und Patchpanel

Frage Netzwerke LAN, WAN, Wireless

Mitglied: malind

malind (Level 1) - Jetzt verbinden

24.11.2008, aktualisiert 25.11.2008, 11514 Aufrufe, 7 Kommentare

Guten Morgen!

Ich habe im Neubau zuhause in jedem Raum eine Unterputz Datendose (CAT6 Dose) gesetzt. Von dort habe ich Cat6 Kabeln auf den Dachboden zum Verteilerschrank gezogen. Im Verteilerschrank habe ich ein Patchpanel Cat6 und einen Cat5 Switch montiert.
Wenn ich den Laptop direkt beim Switch anschließe, bekomme ich ohne Probleme eine Verbindung zum Internet. Wenn ich jedoch mithilfe eines PAtchkabels den Switch mit dem jeweiligen STeckplatz des Patchpanels verbinde und mit dem Laptop zur Dose gehe, bekomme ich keine IP Adresse. Ich habe die Verkabelung kontrolliert (Standard B) und dort keinen Fehler entdeckt. Komisch ist, dass die Verbindung bei keiner Dose klappt. Ist es möglich, dass mein Patchpanel kaputt ist, oder gibt es andere Gründe für meinen Misserfolg?
Vielleicht hatte schon jemand genau das gleiche Problem und kann mir mit einem Rat weiterhelfen?

Vielen Dank im Voraus.
Mitglied: Fosco
24.11.2008 um 08:07 Uhr
Morgen,

Mir fallen da mehere Sachen ein...

Ich würde mal schauen ob der Switch ein Webinterface hat.
Wenn ja, wäre es möglich das die Ports deaktiviert sind. Manageble Switch erlauben meist das abschalten der Ports (sollte aber nicht der Fall sein, da du ja direkt mit dem NB am Switch verbindung hast).

Zudem würde ich mal schauen, ob die Kontroll-LED´s an dem Switch leuchten, wenn du an ein er Patchdose dein NB angeschlossen hast. Wenn da keine Reaktion ist, besteht keine verbindung zwischen dem NB und dem Switch. Das deutet auf das Kabel hin.

Wenn du die Möglickeit hast, prüfe mit einem Kabelprüfer, ob das Patchkabel (bzw. die Verbindung zwischen Switch und Dose) einwandfrei gepatched ist.

Sollte das nicht der Fall sein, so könnte es daran liegen, das das Patchkabel nicht weit genug in die Kontaktstifte eingedrückt wurden. Dann sind die Kontakte nicht ausreichend zur Datenübertragung(hatten wir vor kurzem in der Firma).

Gruß
Fosco
Bitte warten ..
Mitglied: Hotgun
24.11.2008 um 08:23 Uhr
Nicht nur die Kontakte in den Halterungen sind ein möglicher Fehlerpunkt, ein Klassiker, der aber nur immens schwer aufzuspüren ist ist die Verbindung der Kabelschirmung mit der Dose/Patchpanel. Da leuchten alle Lampen, günstige Leitungsmesser (die eben nur auf vertauschte oder nicht durchgängige Kabel prüfen) zeigen alles im grünen Bereich an, aber es geht dennoch nicht.
Bitte warten ..
Mitglied: Urlicht
24.11.2008 um 08:59 Uhr
Hallo, mit Standard-B meinst Du sicher EIA/TIA 568B.
Es gibt nun mehrere mögliche Fehlerquellen:
1. Patchkabel defekt => Austauschen (entfällt, da Kabel am Switch finktioniert)
2. Cross-Over-Patch-Kabel erwischt =>Austauschen (entfällt, da Kabel am Switch funktioniert)
3. Datendose nach EIA/TIA 568A und Panel nach EIA/TIA 568B oder umgekehrt (kommt vor, ist aber selten. dann stimmt die Belegung nicht. Man müsste also umverdrahten.
Halte dich an EN 50173 (paarweise Anordnung 1:1)
4. Der Schirmschluss (wie oben schon erwähnt
5. schlechte Kontaktierung: manche Datendosen und Panels sind ziemlich empfindlich und bedarf einiger Übung um fehlerfreie Verbindungen zu bekommen. Defekte Geräte, ausser aus dem Billigsegment sind hier eher selten.
Fazit: Man prüfe jeden Port minimal mit einem intelligentewn Kabeltester (bei manchen kann man Schirmung und Belegung gesondert prüfen). Besser jedoch zertifiziert man die Strecken auch zuhause mit einem Kabelmessgerät, welches man sich häufig mieten kann. Das lohnt auch zuhause und es gibt Aufschluss über Qualität und ggf. detailliert über Fehlerquellen. Standardmäßig sollte wenigstens Cat5e zertifiziert werden.

Viel Erfolg beim Suchen.
Bitte warten ..
Mitglied: aqui
24.11.2008 um 09:49 Uhr
Hier kannst du nochmal nachkontrollieren ob du bei der Verkabelung alles richtig aufgelegt hast:

http://www.netzmafia.de/skripten/netze/twisted.html

Sehr wahrscheinlich ist das dein Fehler !!!
Dann nimmst du ein simples Ohmmeter und prüfst diese Verbindung einfach mal indem du sie durchklingelst.

Noch besser und sicherer ist das natürlich mit einem einfachen Ethernet Kabeltester wie diesem hier:

http://www.reichelt.de/?;ACTION=3;LA=2;GROUP=ECC6;GROUPID=782;ARTICLE=3 ...

Für 8,45 Euro sicher eine lohnende Investition für dich !!!
Bitte warten ..
Mitglied: malind
25.11.2008 um 07:30 Uhr
Vielen Dank für die zahlreiche Hilfe.
Mein billiges Patchpanel hatte eine andere Anordnung der Plätze als die die ich bisher angeschlossen habe und dadurch habe ich 3 Adern vertauscht.
Jetzt funktioniert alles wieder einwandfrei.

Danke.
Bitte warten ..
Mitglied: aqui
25.11.2008 um 10:05 Uhr
Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Mitglied: malind
25.11.2008 um 11:42 Uhr
Sorry. Schon erledigt.

Danke für die Erinnerung.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
LAN Netwerk über Patchpanel
Frage von Eht0x-201Netzwerkmanagement13 Kommentare

Abend, in unserem neuen Eigenheim hat der alte Besitzer ein Lan Netzwerk integrieren lassen. Folgendes Problem: An jeder Lan ...

LAN, WAN, Wireless
Unbekannter Verbindertyp an Patchpanel
gelöst Frage von b2kbuttLAN, WAN, Wireless1 Kommentar

Hallo Zusammen, hat jemand von euch schomal ein Patchpanel wie in dem Bild gesehen? Wir kommen einfach nicht dahinter, ...

Netzwerkgrundlagen
Kabel aus Patchpanel entfernen
gelöst Frage von CluelessSamNetzwerkgrundlagen9 Kommentare

Hallo, ich habe folgendes Problem. In meiner neuen Wohnung kommt ein Patchkabel an mit dem Internet für meine Wohnung ...

Switche und Hubs
24er Switch und 24er Patchpanel
gelöst Frage von cuwie.deSwitche und Hubs14 Kommentare

Hallo zusammen, vermutlich stehe ich gerade nur auf der Leitung, aber: Wie soll es eigentlich funktionieren, wenn man ein ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 7 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 8 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1011 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell22 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen18 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server14 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...