Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ken!4 Mailabfrage mit Outlook 2010 auf Win7 64 Bit

Frage Microsoft Outlook & Mail

Mitglied: WackerM

WackerM (Level 1) - Jetzt verbinden

10.12.2010 um 10:36 Uhr, 7219 Aufrufe, 3 Kommentare

Hallo,
wir sind am Umstieg auf Win7 64-bit, auf unserem Internetserver (Win-XP) läuft Ken!4 um die Mail vom Mailserver zu holen und zu verteilen. Ken-Clients haben wir nicht installiert.
Nun habe ich folgendes Problem:

auf dem Win7 64-Bit Rechner habe ich Outlock2010 installiert. Danach habe ich ein neues Konto mit einer neuen Outlook.pst (unicode) angelegt. Als Emailadresse habe ich unsere Hauptadresse angegeben, die anderen Angaben für POP3, SMTP etc. habe ich wie bei den bisherigen PC's angegeben.
"Teste" ich in der Einrichtungsumgebung die Verbindung wird ein Testmail versandt. Mail kommt am am anderen PC, der die Hauptadresse abfragt an.
Am Win7 Rechner kommt aber nicht an, und das versenden einer eigenen Mail geht auch nicht.
Nur dieses Testmail versenden geht.

Ken!4 ist auf dem letzten Updatestand. Ich weis das es keinen Support für Ken!4 mehr gibt, da wir aber "nur" Mails abfragen möchten müsste die Verbindung doch herzustellen sein. oder?

Hat einer eine Idee was ich noch Einstellen muss, oder müssen wir, was eigentlich erst für später geplant ist, unseren Emailserver und -Software erneuern?

Gruß aus dem Schwarzwald und Danke für eure Hilfe
mw
Mitglied: goscho
10.12.2010 um 12:25 Uhr
Hallo WackerM,

prinzipiell sollte es kein Problem sein, ein Outlook 2010 mit einem KEN-Mailserver zu verbinden.
Du kannst halt den KEN-Organizer nicht nutzen und hast sinnvollerweise den KEN-Clienten nicht installiert.

Wenn du mit Hauptadresse eine gemeinsame Mailadresse meinst, so musst du das Postfach per IMAP anbinden.

Wenn es eine eigene Adresse ist (user@firma.tld) kann es natürlich auch per POP3 angebunden werden.
Zum Versenden sollten die richtigen Einstellungen (erweiterte Einstellungen in Outlook) angepasst werden.
Bitte warten ..
Mitglied: WackerM
13.12.2010 um 13:15 Uhr
Hallo goscho,

Danke für die Info, mit der Info das es eigentlich gehen müsste hab ich weiter probiert., dabei bin ich auf eine Fehlermeldung beim Versenden und Empfangen gestoßen. Darin steht, daß auf die Datendatei nicht zugegriffen werden kann.
Nun, bisher haben wir unsere Outlook.pst Dateien auf dem Server. Habe dies mal lokal gelegt und das ganze nochmal probiert. Und siehe da nun geht das senden und empfangen.
Bei der Suche des warum bin ich auf einen Artikel beim microsoft.support gestoßen, in den beschrieben wird warum eine pst-Datei eigentlich nicht auf einem Server gelegt werden darf.
Muss nun für die Sicherung der Outlookdaten wahrscheilich eine Syncronisation einrichten, die die Daten beim herrunterfahren auf den Server kopiert.

Vielleicht hilft die Info auch anderen.

Gruß
mw
Bitte warten ..
Mitglied: goscho
13.12.2010 um 13:48 Uhr
Hallo mw,

schön, dass du den Fehler gefunden hast.

PST-Dateien gehören nicht auf Netzwerkfreigaben, das ist korrekt.
Wenn du die Kommunikation zwischen Mailserver und Client auf IMAP umstellst, hast du alle Mails auf dem KEN-Server. Dieser wird ja direkt gesichert.
Ich habe solche Konfigurationen mit KEN bei diversen Kunden im Einsatz.

Ansonsten gibt es Sicherungsszenarien, die die Sicherung von Daten auf Clients einschließt.
Wer bspw. mit Symantec BE sichert, könnte sich mit der DLO-Option beschäftigen.
Andere erstellen regelmäßig Sicherung (Images) der wichtigen Clients.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win7 64 bit, probleme mit pkgmgr
Frage von AtoAtoWindows 74 Kommentare

Hallo hat jemand eine Idee, warum dieser Befehl die CAB-Datei nicht installiert und auch keine Fehlermeldung verursacht? pkgmgr /ip ...

Microsoft Office
Office 2010 64 bit installieren
gelöst Frage von StefanAMicrosoft Office22 Kommentare

Hallo Forum, ich habe hier einen Rechner, der hat noch ein 32bit Office 2010. Dieser Rechner soll nun eine ...

Exchange Server
Outlook 64 BIT vergisst Einstellungen
Frage von smeclntExchange Server3 Kommentare

Hallo, ich bitte mal um Hilfe. Mein Win 8.1 mit Outlook 2013 64 BIT bockt. Ich verbinde einen Exchange ...

Microsoft Office
Powerpoint Viewer 64 Bit
gelöst Frage von Joannis71Microsoft Office3 Kommentare

Hallo. ist jemand bekannt ob es eine Version von Powepoint Viewer 64 Bit gibt?

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 5 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...