Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

KEN!DSL 2.0 und Exchange 2000 an WIN2000 Server

Frage Internet E-Mail

Mitglied: SupoX

SupoX (Level 1) - Jetzt verbinden

20.02.2002, aktualisiert 20.01.2005, 12935 Aufrufe, 2 Kommentare

Ich habe folgendes Problem, im Geschäft läuft auf unserem Server (Win2000 Server) Exchange 2000 und KEN!DSL 2.0, ich habe es so eingestellt, dass die E-Mails die KEN abholt direkt in Exchange geroutet werden. Jetzt habe ich nur das Problem wie routet Exchange wieder in Ken für ausgehende E-Mails, da ich keine externen E-Mails verschicken kann. Irgendwas stimmt mit dem Weitergeben von Exchange zu KEN nicht.

Welche Einstellungen muss ich in Exchange 2000 verändern, welche Ports müssen verändert werden usw.. Danke im voraus, hoffe es gibt hier Netzwerkprofis. Zur Info KEN läuft auf Port 25
Mitglied: dessertfox
12.07.2002 um 06:46 Uhr
Hallo Benjamin!
Ich kenne KEN! leider nicht. Ich arbeite auch nur mit Exchange 5.5 ABER... Ich hatte ein ähnliches Problem, damit, dass der Exchange 5.5 keine Pop-Boxen abfragen kann. Bis ich draufgekommen bin: Er kann es doch! So gesehen bräuchtest du gar nicht zu Exchange Routen, weil er die Emails selber ranschafft...
Was das Senden betrifft, so gibt es zumindest unter Exchange 5.5 den Internet Mail Connector, den man einrichten muss. Wenn der Server an einer Standleitung hängt sollte das ja kein Problem sein. Du kannst dann den Server als SMTP Server benutzen, der die zu verschickenden Emails selbst zustellt oder einen Host angeben, an den sämtliche Mails weitergeleitet werden...

So wenig dazu... die Pop-Erweiterung gibt es auf der Microsoft Homepage (zumindest für 5.5) wenn du Fragen hast schreib mir: <a href="mailto:m.schoeller@vci-consulting.com"> Markus Schöller</a>
lg. Mark
Bitte warten ..
Mitglied: luv76
20.01.2005 um 17:04 Uhr
Hallo,

Wichtige Voraussetzung ist das der Anmeldename gleich
ist wie die E-Mail.

Ich habe es so gelöst:
Domain gleich email.dom (ist aber egal)
Vorname.Nachname als Anmeldename
ist dann Vorname.Nachname@email.de


Okay damit Exchange weist wohin die Reise geht habe ich unser System so konfiguriert

Server email.dom 192.168.0.1
KEN Server 192.168.0.254

Dann unter Exchange Verwaltung :
-> Systemmanger
-> Empfänger -> Empfängerichtlinien -> Emailadressen -> Neu -> Smtp -> Adresse -> "@deineemailendung.de"
So weis Exchange wir die Emailendung Maskiert werden.
Dann nur noch ein Connector einrichten.
-> Connectors -> Neu SMTP Connector -> Gesamte Email über diesen.....
jetzt gibt es zwei Möglichkeiten entweder gibst du die IP des KEN Servers an ... wäre schlecht da AOL und T-Online diese als Spam erkennt und nicht korrekt weiterleitet.
Oder so habe ich es gemacht du schickst die Adresse über den "smtprelay.t-online.de"
Von T-online .

Für Verbesserungs-vorschläge wäre ich dankbar.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows Server
Exchange 2010 Active Directory und Windows Server 2016 (4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016? (5)

Frage von pipen1976 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (49)

Frage von sabines zum Thema Internet ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (17)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (15)

Frage von emeriks zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...