Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wer kennt sich mit IBM Netfinity 5100 aus ???

Frage Hardware

Mitglied: 14427

14427 (Level 1)

01.07.2005, aktualisiert 29.07.2006, 7677 Aufrufe, 3 Kommentare

Die Kiste fährt nicht hoch...

Hallo,
ich habe da mal ein "kleines" Problem:
Ich habe einen gebrauchten Server bekommen, der die Fehlermeldung VRM auf dem Mainboard anzeigt.
Das Gerät ist fogendermaßen ausgestattet:
1x PIII 933MHz
kein Speicher
1x Netzteil
1x Backplane mit 2x HDD
1x SCSI RAID Contoller Adaptec (Typ unbekannt) 1 Kanal

Beim Einschalten fahren die Lüfter hoch, die HDD´s leuchten kurz und dann werden die Lüfter langsamer. Im Anschluß kommt die Warnleuchte an der Front und auf dem Board ist die Kontroll-Leuchte "VRM" an.

Lt. Anleitung soll man den Server neu starten. Das Problem ist aber immer noch vorhanden. Am Monitor kommt kein Bild.
Angeblich sollte ein Bios aus Spanisch drauf sein, was aber wohl im Moment ja egal sein dürfte

Kann mir jemand helfen, wie ich den Fehler eingrenzen kann und was ich austauschen sollte ?

Vielen Dank für euere Hilfe !!!

Schöne Grüße

tastenfuzzi
Mitglied: quehli
21.07.2005 um 11:18 Uhr
Hi,

IBM hatte mit den Mainboards der Serverlinie Netfinity 5100 bzw. xSeries 230 (baugleich) ein Problem mit dem VRM-Modul (Voltage regulation modul) der ersten CPU. Das VRM fällt nach einer Laufzeit von 6 MOnaten oder länger aus, die Temperatur spielt hier für die Alterung eine wichtige Rolle, - über 27°C ist mit einem sofortigen Ausfall zu rechnen.
Das Problem kündigt sich durch erste Hänger an, später erscheint dann der Fehler "VRM". IBM hat zahlreiche Mainboard-Versionen herausgebracht, bis das Problem endlich gelöst werden konnte. Leider ist das VRM-Modul der ersten CPU direkt auf das Board gelötet und nicht wie bei der zweiten CPU gesteckt, deshalb kommt meistens nur der Tausch des Mainboards in Frage - wird teuer und lohnt kaum.

Lösung: Falls nur eine CPU eingebaut ist, kann auf den zweiten CPU-Slot ausgewichen werden. Bei diesem wird das VRM gesteckt. Der CPU-Terminator muß dann natürlich in den ersten CPU-Slot eingesteckt werden. Gesteckte VRM gibts bei IBM oder EBAY

Achtung: Gelegentlich hat das defekte VRM-Modul durch falsche Spannungen auch die CPU geliefert....

Mit freundlichen Grüßen Quehli
Bitte warten ..
Mitglied: 14427
22.07.2005 um 19:31 Uhr
Hi Quehli,

vielen Dank für Deine Antwort. Ich werde das Ding dann mal ins Eck stellen...
Bitte warten ..
Mitglied: Ibbe-Emme
29.07.2006 um 05:04 Uhr
Hallo,

ist bekannt, ab welcher Seriennummer oder ab welchem Datum das Problem gelöst war?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Hardware
IBM: Macs kommen Firmen billiger als Windows-PCs (15)

Link von runasservice zum Thema Hardware ...

Windows Installation
gelöst Custom-ISO mit integr. Treibern macht Probleme als VM, kann das sein, kennt das jemand? (2)

Frage von departure69 zum Thema Windows Installation ...

Server-Hardware
gelöst IBM x3500 m4 Server leiser machen (22)

Frage von ulfgaa zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...