Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kerio Mailserver 6.0

Frage Microsoft Windows Server

Mitglied: ChuckyaliasJ154

ChuckyaliasJ154 (Level 1) - Jetzt verbinden

11.02.2005, aktualisiert 15:43 Uhr, 12366 Aufrufe, 7 Kommentare

Probleme mit den Einstellungen

Moin Moin...

Hab ein kleines Problem mit der Software Kerio Mailserver 6.0.
Ich bin Hobbytechnisch Systemadmin in einer kleinen Firma, die sich die Kerio Mailserver 6.0 gekauft haben mit 20 Einzelplatzlizenzen und irgend wie bekomme ich das teil nicht zum laufen.

Kennt sich jemand mit Kerio Mailserver aus, der mir vielleicht helfen kann?

Derzeit soll es nur für 2 PC`s eingerichtet werden. Die Geschäftsleitung will es erst testen...

PC1: 192.168.1.101
PC2: 192.168.1.102

Der Server läuft auf der internen IP: 192.168.1.100

Ich habe jetzt 5 Stunden versucht das ganze zum laufen zu bringen und gebe auf... Vielleicht bin ich einfach nur zu blöd...
Kann mir jemand helfen?

Ich habe auch schon Google durch, nirgends ist ein vernünftiges FAQ oder Handbuch in Deutsch zu finden in dem auch gut erklärt ist wie man den Server configurieren muss damit die Mails auch bei dem entsprechenden Empfänger ankommen.

Ach ja, ich bin zumindest schon soweit das die Webmail funktioniert...
Aber das abrufen der Mails vom Client ( PC1 oder PC2 ) gehen noch nicht... Es gibt immer eine Fehlermeldung im Outlook 2003.

Wäre nett wenn mal jemand hier quasi sowas wie ein Handbuch schreiben könnte
So das man auch versteht, was man machen muss um den Server vernünftig zu laufen zu bekommen.

Na ja, eine erklärung dürfte auch schon völlig reichen

Ach ja, bitte kommt nicht mit nimm den oder den Server, ich würde auch was anderes nehmen, aber die Geschäftsleitung würde mich erschlagen wenn die das Geld in den Sand gesetzt hätte für Kerio... *G* OK, selbst schuld... Aber besser wäre eine Lösung des Problems...

Danke schon mal... Gruß Jörg
Mitglied: HedgeHog
11.02.2005 um 08:25 Uhr
In der EDV und besonders in der Administration sind Englischkenntnisse wohl unvermeidbar!


RTFM

http://www.kerio.com/supp_kms_manual.html

http://www.kerio.com/supp_kms_checklist.html
Bitte warten ..
Mitglied: 7217
11.02.2005 um 09:07 Uhr
Du sprichst von Fehlermeldungen... welche sind das?

Was steht im Ereignislog des Servers?

Mupfel
Bitte warten ..
Mitglied: ChuckyaliasJ154
11.02.2005 um 15:12 Uhr
Also in der Securety Log steht immer folgendes, wenn man mit Outlook 2003 abrufen möchte.

[11/Feb/2005 02:00:09] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:00:12] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:00:19] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:01:45] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:15:09] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:15:12] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:15:15] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:31:02] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:31:05] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:31:09] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:46:54] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:46:57] Failed POP3 login from 192.168.1.101
[11/Feb/2005 02:47:03] Failed POP3 login from 192.168.1.101
[11/Feb/2005 03:02:43] Failed POP3 login from 192.168.1.101
[11/Feb/2005 03:02:46] Failed POP3 login from 192.168.1.101
[11/Feb/2005 03:02:47] Failed POP3 login from 192.168.1.101

Obwohl der User Name und das Passwort richtig sind...
Kann mir das ganze auch nicht wirklich erklären...

Und HedgeHog, Du hast normal recht mit dem Englisch... Aber es ist ja quasi nur ein Hobby von mir *G*

Hoffe ich konnte mit dem Logauszug vom Kerio Mailserver die LOG frage beantworten.

Das senden von Nachrichten wird bei Outlook 2003 mit einem grünen Pfeil im Detailfenster angezeigt. Danach kommt das empfangen... Und das geht leider nicht... Man soll immer Benutzername, Kennwort und Domain eintragen... Dort muss ja die daten eintragen... Benutzer und Passwort ist ja kein Problem.
Bei Domain müsste doch 192.168.1.100 oder nichts rein kommen... Habe beides probiert, er weist immer die Anfrage mit der Fehlermeldung unten zurück... Man kann ja unendlich oft alle daten eingeben ausser man klickt auch abbruch...

Und in der Log vom Kerio Mailserver kommt immer das gleiche... Wie schon oben geposted...

Die Fehlermeldung im Outlook 2003 sieht folgendermaßen aus:
Fehler (0x800CCC18) beim Ausführen der Aufgabe "192.168.1.100" - Nachrichten werden empfangen": "Ihre Anmeldung mit gesicherter Kennwortauthentifizierung wurde wom Mailserver zurückgewiesen. Überprüfen Sie die Kontoeinstellungen (unter "E-Mail-Konto" im Menü "Extras"."
Bitte warten ..
Mitglied: 7217
11.02.2005 um 15:16 Uhr
Die Fehlermeldung im Outlook 2003 sieht
folgendermaßen aus:
Fehler (0x800CCC18) beim Ausführen der
Aufgabe "192.168.1.100" -
Nachrichten werden empfangen":
"Ihre Anmeldung mit gesicherter
Kennwortauthentifizierung wurde wom
Mailserver zurückgewiesen.
Überprüfen Sie die
Kontoeinstellungen (unter
"E-Mail-Konto" im Menü
"Extras"."

Kann dein Kerio-Mailserver "Sicher Authentifizieren" also mit SSL oder so? Wenn nein: schalte das im Outlook ab, dann sollte es funktionieren.

Mupfel
Bitte warten ..
Mitglied: ChuckyaliasJ154
11.02.2005 um 15:23 Uhr
Also, Genial... Er macht es jetzt !!! So ein kleiner Fehler bewirkt so ein großes Problem...

Genail...

Mupfel... Vielen Dank für deine Hilfe... Normal müsste Kerio auch SSL können... Aber egal... Es geht ja jetzt!

Klasse das einem hier so schnell geholfen werden kann...

THX @ Mupfel...

Hast Du selbnst auch Kerio ?


Gruß Jörg
Bitte warten ..
Mitglied: 7217
11.02.2005 um 15:25 Uhr
Hast Du selbnst auch Kerio ?

Nö, ich betreibe hier Linux-Server mit Sendmail und Postfix...

Zudem hab ich 50%-Anteil an einem Winnt-Server, auf dem noch ein Exchange löppt... aber meine 50% beziehe ich immer nur darauf, dass ich nachschaue, dass das Gerät an sich schön kühl hat und so *G* ich mag den nicht wirklich *lach*

Mupfel
Bitte warten ..
Mitglied: ChuckyaliasJ154
11.02.2005 um 15:43 Uhr
Ach so... Na ja, dann...

Ach übrigens, er empfängt und Sendet auch im Outlook 2003 aber diese Mail kommen irgend wie nicht an

Obwohl ich zum test mal den smtp.web.de zum versenden genommen habe...
Fehlermeldungen macht er nur noch eine "Failed POP3 login from 192.168.1.102"
Frage mich warum...
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Kerio Mailserver Startet nicht (5)

Frage von Patrick2017 zum Thema Ubuntu ...

E-Mail
Kerio Einstellung gesucht (4)

Frage von Finchen961988 zum Thema E-Mail ...

Sicherheits-Tools
gelöst Kerio-Boxen empfehlenswert? (7)

Frage von SarekHL zum Thema Sicherheits-Tools ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (19)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...