Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kerio Outlook Connector verteilen an Benutzer

Frage Internet Server

Mitglied: Begfar

Begfar (Level 1) - Jetzt verbinden

29.05.2007 um 12:20 Uhr, 8366 Aufrufe

Wie soll es gehen?

Hallo zusammen,

erneut ein Problem mit Kerio. In der Firma haben wir den Kerio Mailserver neu installiert. Einige User benutzen schon den Outlook Connector. Vergangene Woche haben wir dann das neue Update für den Mailserver (6.4) installiert. Dies setzt gleichzeitig vorraus, dass alle User auch den Connector auf 6.4 updaten. Als Admin bekommt man beim Start von Outlook den Hinweis auf eine neuere Version und die Möglichkeit zum Update. Gemacht getan....

Den Benutzern fehlen dazu allerdings die Adminrechte. Wie stelle ich das bei denen an, dass ich mich nicht bei allen als Admin anmelden, den Connector installieren und anschließend wieder den Benutzer anmelden muss?!!?? Ist ja ein wahnsinns Aufwand bei über 250 Mitarbeitern.

In dem Connector selber sind eine MST und eine MSI Datei enthalten. Habe was von Verteilung über Gruppenrichtlinie gelesen. Allerdings habe ich da keine Ahnung von. Auch weiss ich nicht, wie ich die MSI Datei ändern muss, um nicht die Abfragen des Useres quittieren zu müssen.

HILFE!!!!!!

Begfar

Problem erkannt. Hatte Webmail für Benutzer ausgestellt (Port 80) - ohne kann der Connector sich nicht verbinden!
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Outlook & Mail
Synchronisierungsprobleme Outlook 2010. 8 Benutzer mit einem Postfach (5)

Frage von danieluk15 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook verbindet sich nicht mit dem richtigen Benutzer (5)

Frage von seppmairhubr zum Thema Outlook & Mail ...

Exchange Server
Exchange 2010 und Outlook 2016 - Problem bei einem Benutzer (1)

Frage von float-left zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...