Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit KiX zu anderer Domäne verbinden?

Frage Entwicklung KiXtart

Mitglied: Ackermaus

Ackermaus (Level 1) - Jetzt verbinden

15.08.2007, aktualisiert 15:57 Uhr, 5175 Aufrufe, 2 Kommentare

Ich betreue ein Netzwerk mit momentan 2 Domänen und muss die PC´s in der neuen Domäne mit mehreren Freigaben in der alten Domäne verbinden.

Das das Script an sich ausgeführt wird, weiß ich, da in der neuen Domäne auch ein Laufwerk verbunden wird.

In der KiX-Hilfe steht zwar, dass das funktioniert, aber ich weiß nicht, was ich da falsch mache:
Use
Action: Enables you to list the current connections. Also enables you to connect a device, such as a drive or a printer, to a
network resource; or to disconnect a device from a network resource.

Syntax: USE LIST
USE < * | "device" | "resource"> /DELETE [/PERSISTENT]
USE ["device"] <"resource"> [/USER:user] [/PASSWORD:password] [/PERSISTENT]
Remarks: Use USE “*” /DELETE to delete all current connections except those to a NETLOGON share and those to the drive or
share from which KiXtart was started.

If a resource name contains non-alphanumeric characters (such as - or +), you must enclose the name in quotation marks.

On Windows NT only, you can use the /USER and /PASSWORD parameters, which allows you to override the security context of the
current user.
Check the value of @16034 to see if USE was successful (a value of 0 indicates success).

Examples:
USE E: "\\SERVER\PUBLIC" /PERSISTENT
USE * /DELETE
USE E: "\\SERVER\PUBLIC" /user:Yogi /password:Bear
USE LPT1: "\\SERVER\LASER" /user:testlan\USER1

Mein Befehl: use t: \\Server.DomäneAlt\Texte /User:administrator@DomäneAlt /Password:PW

Mit Hilfe der Kommandozeile funktioniert es mit:

net use t: \\Server.DomäneAlt\Texte PW /user:administrator@DomäneAlt

Ich hab natürlich anstelle von administrator@DomäneAlt auch schon DomäneAlt\administrator getestet, aber auch das klappt nicht.
Was mache ich falsch?
Mitglied: Iwan
15.08.2007 um 15:05 Uhr
auch wenn mir KiX nun nix sagt, sagt mir die gepostete Hilfe von Dir, das der User anders anzugeben ist
versuch mal folgendes:
use t: "\\Server.DomäneAlt\Texte" /User:DomäneAlt\administrator /Password:PW
Bitte warten ..
Mitglied: Ackermaus
15.08.2007 um 15:57 Uhr
auch wenn mir KiX nun nix sagt, sagt mir die
gepostete Hilfe von Dir, das der User anders
anzugeben ist
versuch mal folgendes:
use t:
"\\Server.DomäneAlt\Texte" /User:DomäneAlt\administrator /Password:PW

Wenn Du in meinem Beitrag den letzten Satz vor der Frage liest, siehst Du, dass ich das auch schon probiert hab.
Bei "net use" funktioniert beides, bei KiX keins von beiden.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Login Script (kix) bei Windows Server 2012 R2 (6)

Frage von TechNoob17 zum Thema Windows Server ...

Hyper-V
Win10 zu Hyper-V verbinden ohne Domäne (5)

Frage von datenschleuder zum Thema Hyper-V ...

Windows Server
Netzlaufwerke verbinden sich nicht (6)

Frage von MyBRis4Shot zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Handy kann sich nicht mit WLAN-Router verbinden (25)

Frage von MobilfunkPapst zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...