Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kix läuft bei einigen erst beim zweiten mal durch

Frage Entwicklung KiXtart

Mitglied: batman00

batman00 (Level 2) - Jetzt verbinden

11.12.2009 um 09:16 Uhr, 3975 Aufrufe, 6 Kommentare

Hallo, ich habe seit ein paar Wochen ein sehr misteröses und lästiges Problem.

Bei einigen Mitarbeitern läuft das Logon kix nicht durch.
Die Melden sich an der Maschine an - ich sehe - dass das Script startet und dann geht das fenster zu.
Das witzige: Melden sich diese ab - und gleich wieder an - läuft es ohne Probleme durch. Ebenso wenn ich das Script unter dem User manuell starte.

Also es geht bei denen nur dann nicht - wenn die Morgens ihren Rechner einschalten und sich anmelden.

Was kann das bitte sein? Ich habe keine Ideen mehr.
Mitglied: TsukiSan
11.12.2009 um 10:57 Uhr
Versuche das Script mal "verzögert" auszuführen, also eine Art "Warten am Anfang", damit der Rechner
eventuell alle Sachen erst mal geladen hat.
(kannst das Script ja eine Weile am Anfang pingen lassen, bis es zum Beispiel ein Netzlaufwerk gefunden hat)
Bitte warten ..
Mitglied: batman00
11.12.2009 um 11:00 Uhr
Wie mach ich das? Hab schon eine 5 Sekunden verzögerung drin - aber das könnte natürlich helfen.
Bitte warten ..
Mitglied: TsukiSan
11.12.2009 um 11:23 Uhr
in Batch könnte es so aussehen:
01.
@Echo OFF 
02.
:start 
03.
net use X: \\Netzlaufwerk\Freigabe 
04.
if exist X:\>nul goto ready 
05.
goto start 
06.
:ready 
07.
Rem hier dann weitere Anweisung
Ich bin mir jetzt nur nicht sicher, inwieweit dies bei KIX aussieht, aber die sollten sich ähneln.

Gruss
Tsuki
Bitte warten ..
Mitglied: batman00
11.12.2009 um 11:58 Uhr
Und wo fragt der jetzt das Netzwerk ab ob das da ist?

Ach - der erstellt erst das X Laufwerk und prüft ob es dann da ist. Wenn nicht - dann fängt er wieder von vorna an. So richtig?
Bitte warten ..
Mitglied: TsukiSan
11.12.2009 um 12:09 Uhr
rööööcchhhtich
genauso macht er das. erst wenn - in diesem Beispiel - X verfügbar ist, macht er weiter bei ":ready"

Du musst natürlich
Netzlaufwerk ersetzen durch den Server-/Computernamen
Freigabe ersetzen durch den Freigabeordnernamen.
Bitte warten ..
Mitglied: 60730
11.12.2009 um 13:21 Uhr
Moin,

gib mal GPO warten auf das Netzwerk in einer der Suchmaschinen ein und richte die GPO dafür ein.

Das ist der Grund der Gründe....

gruß
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
gelöst Mein erstes Mal: ProLiant DL180 G6 sinnvoll? Was muss ich beachten? (25)

Frage von alex999 zum Thema Server-Hardware ...

Python
gelöst Python mal utf-8 mal nicht (1)

Frage von peterpa zum Thema Python ...

Windows Server
gelöst Login Script (kix) bei Windows Server 2012 R2 (6)

Frage von TechNoob17 zum Thema Windows Server ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...