Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

KIX Script Probleme

Frage Entwicklung

Mitglied: Oesmann

Oesmann (Level 1) - Jetzt verbinden

18.09.2008, aktualisiert 18.10.2012, 4274 Aufrufe, 6 Kommentare

Morgen,

habe mir ein KIX-Script gebastelt. Leider habe ich noch ein kleines Problem.
Und zwar soll sich eine bestimmte Gruppe ein Laufwerk mappen.
Die Zugangsdaten werden im Script hinterlegt. Leider funktioniert das nicht.
Wenn ich das Laufwerk für alle zugänglich mache, funktioniert es.

Use R: "\\"+$RemiServer+"\R" "/user:xxx /password:xxx"
- Laufwerk wird gemappt

If inGroup("grpRemi")
Use R: "\\"+$RemiServer+"\R" "/user:xxx /password:xxx"
EndIf
- Laufwerk wird nicht gemappt

Hat einer eine Idee?

Danke
Mitglied: 60730
18.09.2008 um 11:12 Uhr
Servus,

An deinem Code liegt es nicht, aber sehr wahrscheinlich an der Gruppe.

Probiere daher mal folgendes aus:

01.
If inGroup("grpRemi") 
02.
? Du bist in Gruppe grpRemi 
03.
EndIf
Siehst du die Meldung?
Ich tippe auf nein.
Bitte warten ..
Mitglied: drop-ch
18.09.2008, aktualisiert 18.10.2012
Hi Oesmann

Guck dir dazu mal folgenden Beitrag an: wie kixart benutzen

Weiter hilft dir auch http://www.kixtart.org/ unter command reference.

gretz drop
Bitte warten ..
Mitglied: Oesmann
18.09.2008 um 11:21 Uhr
@TimoBeil

Richtig! Ich sehe nichts.
Aber die Gruppe ist richtig, Vorhanden in der Gruppe bin ich auch.
Bitte warten ..
Mitglied: 60730
18.09.2008 um 11:29 Uhr
Zitat von Oesmann:
@TimoBeil

Richtig! Ich sehe nichts.
Aber die Gruppe ist richtig, Vorhanden in der Gruppe bin ich auch.



dann bitte "so"
01.
If inGroup("meinedomain\grpRemi") 
02.
? Du bist in Gruppe grpRemi 
03.
Use R: "\\"+$RemiServer+"\R" "/user:xxx /password:xxx" 
04.
EndIf
Gruß
Bitte warten ..
Mitglied: Oesmann
18.09.2008 um 12:18 Uhr
Leider immer noch nichts! Ich habe jetzt mal andere Gruppen getestet. Die laufen.
Sehe aber keinen Unterschied zur grpRemi-Gruppe.
Bitte warten ..
Mitglied: Oesmann
18.09.2008 um 12:56 Uhr
Ich weiss jetzt warum! Laut Kix bin ich nicht der Gruppe. Obwohl im AD ich drin stehe.
Kix hat irgentwie noch einen alten Stand. Kix zeigt mir auch Gruppen an, die ich gestern gelöscht habe.
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...