Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kix USE mit komplizierten Passwort

Frage Entwicklung KiXtart

Mitglied: photographix

photographix (Level 1) - Jetzt verbinden

19.01.2009, aktualisiert 10:03 Uhr, 6275 Aufrufe, 1 Kommentar

Netzwerkverbindung mit Name Passwort wobei das Passwort kompliziert ist

Hallo Leute,

ich habe ein Problem mit dem Mapping von Netzlaufwerken in meinem Script.

01.
Use S: "\\Server1\Auftragsexport" /user:Maier /Password:6ThO0sTz
geht Problemlos. Nun habe ich aber einen Server mit einem "komplizierten" Passwort was schon vor meiner Zeit eingerichtet wurde.
Es beinhaltet @ und zwei $$ zeichen.

Leider kann ich das Laufwerk so nicht mit Kix verbinden lassen - ich bekomme auch keine Fehlermeldung.

01.
Use S: "\\Server1\Buchhaltung" /user:Buchhaltung /Password:2@NuB$$oLT
Wenn ich das Passwort in " " setze passiert auch nichts. Über CMD/Batch kann ich mich aber damit problemlos anmelden.

Jemand Ideen? Oder muss ich das Passwort ändern?

LG


PS: Namen/Passwörter sind Beispiele
Mitglied: seTTembrinY
19.01.2009 um 11:14 Uhr
Hallo photographix,

ich kann mir erklären, warum Dein Problem auftritt. Für Kix bedeutet ein "@" ein Makro und ein "$" ist eine Variable. Dein Versuch mit den Anführungszeichen wäre auch meine Idee gewesen, Du kannst höchstens noch ein ' (müsste ein Apostroph sein) ausprobieren. Ansonsten musst glaub wirklich Dein Passwort ändern.

Gruß,
Sven
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 hängt ewig nach Passwort-Pin Eingabe (4)

Frage von Nebuchad zum Thema Windows 10 ...

Windows Tools
Delprof2 SetACL Studio Free for Commercial Use

Link von Dani zum Thema Windows Tools ...

Erkennung und -Abwehr
"Hallo" ist meistgenutztes deutsches Passwort auf Platz zwei steht "passwort" (14)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...